WordPress.org

Ready to get started?Download WordPress

Profiles

colourstone

Profile picture of colourstone
  • Member Since: December 13th, 2011
  • Find me on:

  • Posted a reply to "Map view just quit? Button still works...?", on the site WordPress Support Forums:
    Hey Pippin, we got things fixed. I talked with Khang Minh who wrote the Better…

    2 months ago

  • Posted a reply to "Plugin conflict with Simple Google Maps Short Code since 7-15 update!", on the site WordPress Support Forums:
    By the way, here are the items in the ignore list: admin-bar jquery-core jquery-migrate google-maps-api…

    2 months ago

  • Created a topic, Plugin conflict with Simple Google Maps Short Code since 7-15 update!, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Map view just quit? Button still works...?", on the site WordPress Support Forums:
    Hey Pippin, I found the problem, but not quite sure how to fix it. The…

    2 months ago

  • Created a topic, How to use "seashore" as the default color?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Map view just quit? Button still works...?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WP admin won't recognize CSS id", on the site WordPress Support Forums:
    Thank you, I'll do that.

    3 months ago

  • Created a topic, WP admin won't recognize CSS id, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Used to work until v1.3.1 update!", on the site WordPress Support Forums:
    Hi Anand. I found the conflict. It was that the "Font Awesome" plugin and yours…

    4 months ago

  • Created a topic, Used to work until v1.3.1 update!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Did YouTube change something?", on the site WordPress Support Forums:
    FYI: I added the following CSS to help correct the video size. Hopefully it's only…

    4 months ago

  • Posted a reply to "Did YouTube change something?", on the site WordPress Support Forums:
    oops, forgot... link: http://www.nerium.me/botanical-skin-care-the-nerium-experience/

    4 months ago

  • Created a topic, Did YouTube change something?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, No longer works correctly!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Upgrading to 2.0 broke all my custom styles!", on the site WordPress Support Forums:
    Sorry Hal, But this just doesn't work correctly now. I removed all of my custom…

    4 months ago

  • Posted a reply to "Upgrading to 2.0 broke all my custom styles!", on the site WordPress Support Forums:
    Thanks Stephen! :)

    4 months ago

  • Posted a reply to "Upgrading to 2.0 broke all my custom styles!", on the site WordPress Support Forums:
    Same problem here! Where can I download the old 1.4? I don't have time to…

    4 months ago

  • Posted a reply to "How to add a body class per domain name?", on the site WordPress Support Forums:
    FYI: I got some help from Bill Erickson. Thank you Bill! Use this in your…

    6 months ago

  • Created a topic, How to pause on hover?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Bugfix for Dynamic Height", on the site WordPress Support Forums:
    Thank you jonkratz! That fixed my issue!

    6 months ago

  • Created a topic, Solved my issue of using a Pinterest type theme., on the site WordPress Support Forums

    6 months ago

  • Created a topic, Solved my issue of using a Pinterest type theme., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Featured image help please.", on the site WordPress Support Forums:
    FYI: or anyone else with the same type of issue use: The Responsive Video Light…

    6 months ago

  • Posted a reply to "Featured image help please.", on the site WordPress Support Forums:
    Hi Nico thanks for the help! So the plugin you suggested works alright for adding…

    6 months ago

  • Created a topic, Featured image help please., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Fatal error after update to 5.0", on the site WordPress Support Forums:
    5.02 seems to have fixed my issues also! Thank you Jeff!

    6 months ago

  • Posted a reply to "Fatal error after update to 5.0", on the site WordPress Support Forums:
    I had to revert back to I reverted to version 4.1.1. Totally shut down my…

    6 months ago

  • Posted a reply to "Fatal error after update to 5.0", on the site WordPress Support Forums:
    Same here! I'm running WP 3.8.1 / Genesis Framework / no multisite

    6 months ago

  • Created a topic, Really Great Plugin!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, How to add a body class per domain name?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, How can I apply this to a post?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "I need to disable "Plugin Organizer" for a specific page.", on the site WordPress Support Forums:
    That fixed it! I understand how the filters work now. Thank you Jeff!

    7 months ago

  • Created a topic, I need to disable "Plugin Organizer" for a specific page., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Version 2.03 NOT Working Properly", on the site WordPress Support Forums:
    There is definately some kind of conflict. I have had to revert to version 2.02.…

    7 months ago

  • Created a topic, Great plugin! No issues!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Validation Error fix?", on the site WordPress Support Forums:
    No problem. Thanks Pippin! Have a great day.

    10 months ago

  • Created a topic, Validation Error fix?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "[Plugin: Ajax Event Calendar] adding, editing events not working", on the site WordPress Support Forums:
    Same issue here! Crap! Calendar shows on front end but not in the admin.

    12 months ago

  • Created a topic, Setup is fine, emails are NOT DELIVERED!?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Is there a way to add other external Non-WP files?", on the site WordPress Support Forums:
    Thanks for the reply mneil! I'm not quite sure what to do with the hooks…

    1 year ago

  • Posted a reply to "External link to the Google map site.", on the site WordPress Support Forums:
    This is probably not the correct way to do this but it works. Open up…

    1 year ago

  • Created a topic, How to get a 100% width?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Is there a way to add other external Non-WP files?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Is this clickable and will it link externally to google/map page?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, External link to the Google map site., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great Plugin!!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fatal Error message", on the site WordPress Support Forums:
    My Mistake! There are no errors after you run the script! GREAT PLUGIN!!! Thank you!…

    1 year ago

  • Created a topic, Fatal Error message, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to use menu to iframe content into div, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to Make Images responsive?", on the site WordPress Support Forums:
    My problem! It was a cache issue on my end! Sorry all, Peter's solution is…

    1 year ago