WordPress.org

Ready to get started?Download WordPress

Profiles

coffee_king

Profile picture of coffee_king
  • Member Since: September 17th, 2010
  • Posted a reply to "In Safari using in widget on home page makes it open directly in YouTube?", on the site WordPress Support Forums:
    Hmm, bizarrely this seems to have fixed itself with me doing any updates to any…

    4 months ago

  • Posted a reply to "Do not show related video not working in Firefox 27.0.1", on the site WordPress Support Forums:
    Ive just updated to 28.0 (On a Mac) and its still showing related videos.

    4 months ago

  • Posted a reply to "Homepage SEO not showing up in Google with SEO Yeost", on the site WordPress Support Forums:
    It seems to be OK now after I tinkered with it. Its not displaying the…

    4 months ago

  • Posted a reply to "Homepage SEO not showing up in Google with SEO Yeost", on the site WordPress Support Forums:
    Many thanks for your help. I've had a bit of a tinker with your suggestions…

    5 months ago

  • Created a topic, In Safari using in widget on home page makes it open directly in YouTube?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Homepage SEO not showing up in Google with SEO Yeost", on the site WordPress Support Forums:
    Hi there My main concern is the randomness of whats being displayed and the fact…

    5 months ago

  • Created a topic, Do not show related video not working in Firefox 27.0.1, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Homepage SEO not showing up in Google with SEO Yeost", on the site WordPress Support Forums:
    Hi there I appreciate your response. If its not an issue with Yoast then, could…

    5 months ago

  • Created a topic, Homepage SEO not showing up in Google with SEO Yeost, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Google not indexing the correct home page of my website, on the site WordPress Support Forums

    5 months ago

  • Created a topic, reCapture not Working. Correctly input, but states its wrong., on the site WordPress Support Forums

    6 months ago

  • Created a topic, Still no Instagram button with Acurax Social Media Widget, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Lightbox Broken", on the site WordPress Support Forums:
    Having the same problem here too with the lightbox. Using Firefox 25.0.1 on a Mac…

    8 months ago

  • Posted a reply to "Can someone explain how to use this plugin please?", on the site WordPress Support Forums:
    I've had to disable this as its affecting too many plugins. Plus the support response…

    8 months ago

  • Posted a reply to "Can someone explain how to use this plugin please?", on the site WordPress Support Forums:
    Installed and activated, website below. http://punchtheair.co.uk/

    9 months ago

  • Posted a reply to "Can someone explain how to use this plugin please?", on the site WordPress Support Forums:
    No, still awaiting a layman's terms please.

    9 months ago

  • Created a topic, Remove recent posts, most used categories & archives links from embarrassing?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Can someone explain how to use this plugin please?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Youtube Autoplay", on the site WordPress Support Forums:
    Any update on this on a PER LINK basis please?

    9 months ago

  • Posted a reply to "How do I get this to work in main sidebar widget?", on the site WordPress Support Forums:
    I managed to get this to work in the end by also using the following…

    9 months ago

  • Posted a reply to "How can I use my own image for a clickable YouTube video link?", on the site WordPress Support Forums:
    I've just answered my own question here by looking on your site Its as per…

    9 months ago

  • Created a topic, How can I use my own image for a clickable YouTube video link?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, How do I get this to work in main sidebar widget?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Rename main permalink home page url after main www.mysite.com, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Your focus keyword was found in: Article Heading: No ??, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Arrannging text around Wow Slider?", on the site WordPress Support Forums:
    Perfect thanks.

    9 months ago

  • Posted a reply to "I'm sure this isn't working", on the site WordPress Support Forums:
    Cheers anyway, but Ive deleted this plugin now and have added the tracking manually.

    10 months ago

  • Posted a reply to "I'm sure this isn't working", on the site WordPress Support Forums:
    OK, Ive just done that, but doesnt that mean I'm only going to be able…

    10 months ago

  • Posted a reply to "I'm sure this isn't working", on the site WordPress Support Forums:
    http://goo.gl/kh0nr

    10 months ago

  • Posted a reply to "I'm sure this isn't working", on the site WordPress Support Forums:
    Any response? This can't be working. I can't have still only had two visits to…

    10 months ago

  • Posted a reply to "I'm sure this isn't working", on the site WordPress Support Forums:
    "Yes, bring more genuine traffic?" what do you mean by this I don't understand? I'm…

    10 months ago

  • Posted a reply to "Arrannging text around Wow Slider?", on the site WordPress Support Forums:
    try this page thanks http://goo.gl/yPT27V

    10 months ago

  • Created a topic, I'm sure this isn't working, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Arrannging text around Wow Slider?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Do I still need to put the Google Analytics tracking code in?", on the site WordPress Support Forums:
    OK great, its showing some data now. So if I have www.mywebsite.co.uk will it showing…

    10 months ago

  • Created a topic, How can I have rounded edges on my images with Wow Slider?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Do I still need to put the Google Analytics tracking code in?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Nothing showing up when I put widgets in Main Sidebar. Help?", on the site WordPress Support Forums:
    It would seem that if you put the widgets into Main Sidebar and then select…

    10 months ago

  • Posted a reply to "Customers confirmation email is never sent with Easy Contact Forms", on the site WordPress Support Forums:
    well, the confirmations seem to be coming though now (if quiet slowly) and ending up…

    10 months ago

  • Created a topic, Customers confirmation email is never sent with Easy Contact Forms, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Why are questions in Q&A FAQs all displaying in capital letters?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Nothing showing up when I put widgets in Main Sidebar. Help?", on the site WordPress Support Forums:
    Hi there Ive just tried it in preview and they dont show up in the…

    10 months ago

  • Posted a reply to "Gap between menu bar and text on page is too big. Help?", on the site WordPress Support Forums:
    Cheers I found out how to do it Go to your child theme style.css Add…

    10 months ago

  • Created a topic, Nothing showing up when I put widgets in Main Sidebar. Help?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Gap between menu bar and text on page is too big. Help?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "[Theme: Twenty Thirteen] Color scheme missing?", on the site WordPress Support Forums:
    Here's the link (It didnt work first time)

    10 months ago

  • Created a topic, [Theme: Twenty Thirteen] Color scheme missing?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "[Plugin: Custom Contact Forms] Successful Submission Message not displaying?", on the site WordPress Support Forums:
    Sorry but I should say that it did used to work, but now it doesnt.…

    2 years ago

  • Created a topic, [Plugin: Custom Contact Forms] Successful Submission Message not displaying?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Anyone know a Contact Form Plugin that sends CC email to person whose contacting", on the site WordPress Support Forums:
    What I need is when the customer inputs their email address it automatically emails them…

    2 years ago