WordPress.org

Ready to get started?Download WordPress

Profiles

cnymike

Profile picture of cnymike
  • Member Since: April 22nd, 2006
  • Posted a reply to "Pages and Posts pages in Dashboard are blank", on the site WordPress Support Forums:
    Thanks. I've had some NextGen gallery issues with a few other sites I manage. I'll…

    2 months ago

  • Posted a reply to "Pages and Posts pages in Dashboard are blank", on the site WordPress Support Forums:
    OK. I did not realize you were referring to Browser cache. That I know how…

    2 months ago

  • Posted a reply to "Pages and Posts pages in Dashboard are blank", on the site WordPress Support Forums:
    I do not know how to clear caches. What caches? And how are they cleared?…

    2 months ago

  • Created a topic, Pages and Posts pages in Dashboard are blank, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "NextGen Breaking other plugins in WP 3.9", on the site WordPress Support Forums:
    Pages and Posts pages in Dashboard are blank for me too. Disabling NextGen restores complete…

    2 months ago

  • Created a topic, This plugin causes blank pages in Dashboard, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Don't Believe the Star Ratings", on the site WordPress Support Forums:
    Yes I agree that the previous positive ratings are not reflective of the actual current…

    4 months ago

  • Created a topic, Twenty Eleven mobile menus not working as expected, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Twenty Eleven mobile menus not working as expected, on the site WordPress Support Forums

    4 months ago

  • Created a topic, code inserted in footer, not head. embedded links in plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Catchable fatal error: Object of class WP_Error could not be converted to string", on the site WordPress Support Forums:
    Just had this problem and just tried the "fix." Solved the problem. Is this a…

    2 years ago

  • Posted a reply to "Can't create submenus", on the site WordPress Support Forums:
    Holy moley... I've just wasted about an hour with this same issue. I'd drag the…

    2 years ago

  • Posted a reply to "[Plugin: All in One SEO Pack] Google analytics code is placed in wrong place", on the site WordPress Support Forums:
    @Michael Torbert I am glad to hear that. Have verified what you say so thanks…

    2 years ago

  • Posted a reply to "[Theme: ColorWay] Colorway places Google Analytics code incorrectly", on the site WordPress Support Forums:
    As a follow-up, here is the link from Google specifying where the analytics code is…

    2 years ago

  • Created a topic, [Theme: ColorWay] Colorway places Google Analytics code incorrectly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: All in One SEO Pack] Google analytics code is placed in wrong place", on the site WordPress Support Forums:
    @danieldeceuster Totally in agreement with you. The code snippet should be placed right before the…

    2 years ago

  • Created a topic, [Plugin: Ajax Weather] Width parameter is broken, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Weather sidebar widget] widget won't place into widget area, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Theme: ColorWay] Colorway does NOT support Child themes, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Theme: ColorWay] Colorway uses an older vulnerable version of TimThumb, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Creating drop down menu and submenu for sidebar?", on the site WordPress Support Forums:
    I've not seen many themes that offer flyout dropdown sidebar menus. Nor are there many…

    2 years ago

  • Posted a reply to "Creating drop down menu and submenu for sidebar?", on the site WordPress Support Forums:
    Add me to the list of people who'd like to have the ability to add…

    2 years ago

  • Created a topic, [Plugin: WP Google Plus Connect] Does not appear to be working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Shortcode Slideshow conflicts with Jetpack by WordPress.com plugin", on the site WordPress Support Forums:
    Good news. Here is the response I got from Jetpack support. "Thanks for letting us…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Shortcode Slideshow conflicts with Jetpack by WordPress.com plugin", on the site WordPress Support Forums:
    Yes, it is slightly easier. (I did not test it either.) However, as with the…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Shortcode Slideshow conflicts with Jetpack by WordPress.com plugin", on the site WordPress Support Forums:
    I have in fact just emailed Automattic from their contact us form to notify them…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Shortcode Slideshow conflicts with Jetpack by WordPress.com plugin", on the site WordPress Support Forums:
    And I apologize for my misspelling of Automattic.

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Shortcode Slideshow conflicts with Jetpack by WordPress.com plugin", on the site WordPress Support Forums:
    No I have not personally asked Automatic to modify their code. Previous posts regarding this…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Shortcode Slideshow conflicts with Jetpack by WordPress.com plugin", on the site WordPress Support Forums:
    Well perhaps they should fix their code. But in a situation where they haven't, then…

    3 years ago

  • Posted a reply to "JETPACK ERROR (Afetr Deadline line 175)", on the site WordPress Support Forums:
    Here is a link to another thread that offers a simple hack to fix the…

    3 years ago

  • Posted a reply to "Nextgen gallery does not work with JetPack", on the site WordPress Support Forums:
    I've found a hack elsewhere in the forum that also fixes the problem until a…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen galleries suddenly disappeared", on the site WordPress Support Forums:
    I have discovered another thread in the support forums that offer a "solution" in the…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Shortcode Slideshow conflicts with Jetpack by WordPress.com plugin", on the site WordPress Support Forums:
    Yes, this fixed the conflict with Jetpack. I am a little confused why the NGG…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Shortcode Slideshow conflicts with Jetpack by WordPress.com plugin", on the site WordPress Support Forums:
    I have also been searching for a solution to this conflict that Jetpack has with…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen galleries suddenly disappeared", on the site WordPress Support Forums:
    The conflict with Jetpack and NGG continues. If I deactivate both Jetpack and NGG and…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen galleries suddenly disappeared", on the site WordPress Support Forums:
    I did try your suggestion and it did not make a difference whether Jetpack was…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen galleries suddenly disappeared", on the site WordPress Support Forums:
    As I was deactivating plugins to isolate the possible culprit, I suddenly had the NextGen…

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] NextGen galleries suddenly disappeared, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "NextGen Gallery not loading", on the site WordPress Support Forums:
    @esmi, quite to the contrary, it is impolite to duplicate post the same problem. I…

    3 years ago

  • Posted a reply to "NextGen Gallery not loading", on the site WordPress Support Forums:
    I am having problems suddenly with my gallery slideshow disappearing also. I do not know…

    3 years ago

  • Posted a reply to "3.2 Upgrade has broken the gallery functionality", on the site WordPress Support Forums:
    I have installed a new lightbox plugin called Simple Lightbox v1.5.5.1 and that works perfectly.,…

    3 years ago

  • Posted a reply to "3.2 Upgrade has broken the gallery functionality", on the site WordPress Support Forums:
    I have discovered that the problem is due to a plugin conflict with jQuery Lightbox…

    3 years ago

  • Created a topic, 3.2 Upgrade has broken the gallery functionality, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Possible jQuery issue with windows losing focus, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP3.1-iframe code disappears when editing page and clicking update", on the site WordPress Support Forums:
    Chip, once again you've provided the solution. Thanks.

    3 years ago

  • Created a topic, Fatal Error upon attempted activation, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP3.1-iframe code disappears when editing page and clicking update", on the site WordPress Support Forums:
    OK, I"ll give that a go. Thank you. And thank you for keeping that under…

    3 years ago

  • Posted a reply to "WP3.1-iframe code disappears when editing page and clicking update", on the site WordPress Support Forums:
    Chip, I'm now having a related issue with quotes. What would I need to append…

    3 years ago

  • Posted a reply to "WP3.1-iframe code disappears when editing page and clicking update", on the site WordPress Support Forums:
    Chip, sorry for the delay but your code worked perfectly. I'm now able to switch…

    3 years ago

  • Posted a reply to "Dropdown menu being obscured by YouTuibe iFrame in IE8", on the site WordPress Support Forums:
    I've had to move the troublesome menu item that has the dropdown to the right…

    3 years ago