WordPress.org

Ready to get started?Download WordPress

Profiles

cnotes

Profile picture of cnotes
  • Member Since: March 31st, 2009
  • Find me on:

  • Posted a reply to "Settings?", on the site WordPress Support Forums:
    OK, found the settings but nothing's showing on page: http://www.coolsiteoftheday.com Mike

    1 month ago

  • Created a topic, Settings?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Duplicate Images, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Posts AND Pages?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, 500 error re: xmlrpc, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to make Home Page different from WP home, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Moved WP to new directory--OUCH, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Where to put Javascript?", on the site WordPress Support Forums:
    How about javascript for a game (they say to place within the body tags). I…

    4 years ago

  • Created a topic, 5-minute install not working, on the site WordPress Support Forums

    4 years ago

  • Created a topic, SITE DOWN, on the site WordPress Support Forums

    4 years ago

  • Created a topic, RSS feed of Post category?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, BuddyPress - Installed...now what??, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Fatal error: Call to undefined function: is_admin() "What the", on the site WordPress Support Forums:
    I did what Antistandard suggested and got my site back up (says I'm running 2.9.2…

    4 years ago

  • Created a topic, vars.php FATAL error???, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Javascript in Post not working, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Embedding Flash Video Player, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "None of my Links are working", on the site WordPress Support Forums:
    http://www.vanitytollfreenumbers.com/blog/ Thanks! Mike

    5 years ago

  • Created a topic, None of my Links are working, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Youtube API not working with 2.6", on the site WordPress Support Forums:
    WHAT'S the solution? I don't see anything. Perhaps you entered html? Either way, please email…

    5 years ago

  • Created a topic, Can't update plugins, on the site WordPress Support Forums

    5 years ago