WordPress.org

Ready to get started?Download WordPress

Profiles

Chris

Profile picture of Chris
  • Member Since: November 15th, 2009
  • Bendigo, Victoria
  • Find me on:

  • Posted a reply to "Erro Log on YarPP", on the site WordPress Support Forums:
    The only fix we have found so far is to disable the RSS option inside…

    3 weeks ago

  • Created a topic, Erro Log on YarPP, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Home page title showing in every custom post type", on the site WordPress Support Forums:
    (1). If you dont want the TITLE appearing on every page then remove this from…

    10 months ago

  • Posted a reply to "News SEO not working", on the site WordPress Support Forums:
    Looks like you have fixed it now ??? The XML is working correctly.

    10 months ago

  • Posted a reply to "News SEO not working", on the site WordPress Support Forums:
    (1). Have you tried disabling your cache plugin and checking for errors? (2). Your sitemap…

    10 months ago

  • Posted a reply to "Home page title showing in every custom post type", on the site WordPress Support Forums:
    Have you checked these settings? From your SEO Plugin: Word Press SEO > Titles &…

    10 months ago

  • Posted a reply to "My landing page does not show in link?", on the site WordPress Support Forums:
    This is mainly for inner pages and posts. Of course you can buy a domain…

    10 months ago

  • Posted a reply to "Dates in Snippets / Removing / Published Time / Modified Time", on the site WordPress Support Forums:
    Hi Thanks for your help. We found more information that everyone might be interested. In…

    10 months ago

  • Created a topic, Dates in Snippets / Removing / Published Time / Modified Time, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "404 error when trying to install?", on the site WordPress Support Forums:
    Delete the Wpconfig file and re-run the WordPress Install. http://codex.wordpress.org/Installing_WordPress#Famous_5-Minute_Install Do you get any errors…

    1 year ago

  • Posted a reply to "404 error when trying to install?", on the site WordPress Support Forums:
    You need to setup your database as well so the install can talk to the…

    1 year ago

  • Posted a reply to "Sitemap_index.xml 404'ing after 3.6 update", on the site WordPress Support Forums:
    Yes 3.6 screws up the XML file setup. For some reason the XML stops working…

    1 year ago

  • Posted a reply to "NGG 2.0 >200 Support Threads in 2 days", on the site WordPress Support Forums:
    Guys just roll back to 1.9.13. http://wordpress.org/plugins/nextgen-gallery/developers/ This will at least get your site working…

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Author Meta Data on Home Page Always Displayed", on the site WordPress Support Forums:
    If you only want the author tag to appear on the blog posts and removed…

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Author page link still redirecting to homepage", on the site WordPress Support Forums:
    If you only want the author tag to appear on the blog posts and removed…

    1 year ago

  • Posted a reply to "Delicate theme fonts", on the site WordPress Support Forums:
    You can change the font size by going to the following screen in your WordPress…

    3 years ago

  • Posted a reply to "[Plugin: Janrain Engage - Authentication from Facebook, Google, Yahoo, Windows Live ID and OpenID] I", on the site WordPress Support Forums:
    Yep confirmed! We have the same problem and error.

    4 years ago