WordPress.org

Ready to get started?Download WordPress

Profiles

Clyde

Profile picture of Clyde
  • Posted a reply to "Great Plugin, Even BETTER Support!", on the site WordPress Support Forums:
    It's well-deserved!

    2 weeks ago

  • Created a topic, Great Plugin, Even BETTER Support!, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Add nopin="nopin" to", on the site WordPress Support Forums:
    Okay, I've updated my functions.php file with the code you suggested AND changed my WordPress…

    3 weeks ago

  • Posted a reply to "Add nopin="nopin" to", on the site WordPress Support Forums:
    SOOOOOOOOO close! I have the nopin="nopin" code rendering properly, but now the thumbnails aren't showing…

    3 weeks ago

  • Posted a reply to "Add nopin="nopin" to", on the site WordPress Support Forums:
    Hi, Hector. Thank you for responding SO FAST! I tried both methods, but haven't had…

    3 weeks ago

  • Created a topic, Add nopin="nopin" to, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Photon Not Optimizing Images", on the site WordPress Support Forums:
    Ok, thanks Jeremy for your help. I will give Photon a second chance!

    9 months ago

  • Posted a reply to "Photon Not Optimizing Images", on the site WordPress Support Forums:
    Thank you for your thorough response Jeremy. One of my main concerns was that I…

    9 months ago

  • Created a topic, Photon Not Optimizing Images, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Custom Taxonomy", on the site WordPress Support Forums:
    No problem Héctor, I guess I'll have to wait for the update. Thank you for…

    1 year ago

  • Created a topic, Custom Taxonomy, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Custom Taxonomy Support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Template Tags NOT Working, But Widgets ARE", on the site WordPress Support Forums:
    Héctor, I think I may have resolved my issue. I have been using a PHP…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Template Tags NOT Working, But Widgets ARE", on the site WordPress Support Forums:
    Hello Héctor, I added the code you've provide, but I didn't see any errors.

    2 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Template Tags NOT Working, But Widgets ARE", on the site WordPress Support Forums:
    Wow, thanks for the quick response Héctor. I made the change, but I am still…

    2 years ago

  • Created a topic, [Plugin: WordPress Popular Posts] Template Tags NOT Working, But Widgets ARE, on the site WordPress Support Forums

    2 years ago