WordPress.org

Ready to get started?Download WordPress

Profiles

clrvirtualconnection

Profile picture of clrvirtualconnection
  • Created a topic, The Best Time Saver EVER, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "subsites admins cant log in", on the site WordPress Support Forums:
    Yes...I don't get it. The other sites work fine.

    1 year ago

  • Posted a reply to "subsites admins cant log in", on the site WordPress Support Forums:
    Still didnt work. :(

    1 year ago

  • Posted a reply to "subsites admins cant log in", on the site WordPress Support Forums:
    So I put that one in its place?

    1 year ago

  • Posted a reply to "subsites admins cant log in", on the site WordPress Support Forums:
    I apologize. Here is my htaccess file: RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L]…

    1 year ago

  • Posted a reply to "subsites admins cant log in", on the site WordPress Support Forums:
    It is a 404 error. I noticed too that the Dir folder is not creating…

    1 year ago

  • Created a topic, subsites admins cant log in, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Sociable] Installed, but not showing up", on the site WordPress Support Forums:
    I can't get it to show either.....when your front page is a static page and…

    5 years ago

  • Posted a reply to "Widgets disappearing", on the site WordPress Support Forums:
    I don't know....I so want to use this and I can't make any of this…

    5 years ago

  • Posted a reply to "[Plugin: WP Client Testimonials / Quotes] how to use?", on the site WordPress Support Forums:
    Whenever I put that in my pages HTML It comes out on my page like…

    5 years ago

  • Posted a reply to "API key in self-hosted WordPress account?", on the site WordPress Support Forums:
    with the same account info?

    5 years ago

  • Created a topic, Different sidebard on my blog page, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Automatic Installation issues, on the site WordPress Support Forums

    5 years ago