WordPress.org

Ready to get started?Download WordPress

Profiles

clnewbill

Profile picture of clnewbill
  • Member Since: October 4th, 2006
  • Posted a reply to "1.0.6 tries to load colors-classic stylesheet from "http://1?ver=3.8"", on the site WordPress Support Forums:
    I just noticed exactly the same issue.

    8 months ago

  • Created a topic, It just works. Brilliant!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, File permission problem with upgrade to 3.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Theme Style Issue", on the site WordPress Support Forums:
    The main stylesheet must be named style.css but you can put it into a directory.…

    2 years ago

  • Posted a reply to "layout", on the site WordPress Support Forums:
    That's a big question, so the big answer is "change your style.css." You'll have to…

    2 years ago

  • Posted a reply to "Same Avatar in every comment", on the site WordPress Support Forums:
    You can set your WordPress so that no gravatars are shown on any comments by…

    2 years ago

  • Posted a reply to "Image link in gallery", on the site WordPress Support Forums:
    Hm, I don't know. It might be best to get in touch with the theme's…

    2 years ago

  • Posted a reply to "Image link in gallery", on the site WordPress Support Forums:
    You are using the built-in WordPress gallery? If so, you can add [gallery link="file"] to…

    2 years ago

  • Posted a reply to "How to change the main menu categories name?", on the site WordPress Support Forums:
    Is the top main menu organized through the WordPress Appearance -> Menus in your dashboard?…

    2 years ago

  • Posted a reply to "logo and menu center", on the site WordPress Support Forums:
    If that's the case, I'd suggest looking in your stylesheet for .logo { and try…

    2 years ago

  • Posted a reply to "logo and menu center", on the site WordPress Support Forums:
    Looks like your top menu is centered. I gather it's the "sings the legends" that…

    2 years ago

  • Posted a reply to "Exporting a Theme Without the Content", on the site WordPress Support Forums:
    There's also a plugin written by Ozh that will zip the theme file from your…

    2 years ago

  • Posted a reply to "database deleted, can I restore from files?", on the site WordPress Support Forums:
    Check with your hosting company about backups. If you don't have the database, then you'll…

    2 years ago

  • Posted a reply to "WordPress is completely broken, HELP!", on the site WordPress Support Forums:
    Have you tried flushing your Safari cache? It uses some cacheing rules that differ from…

    2 years ago

  • Posted a reply to "WordPress Theme not working, only show content, please help", on the site WordPress Support Forums:
    This sounds obvious, but the first thing to do is to either delete the htaccess…

    2 years ago

  • Posted a reply to "Can't get into Dashboard", on the site WordPress Support Forums:
    Kelpie, what did you do right before the dashboard went kablooie? Did you install a…

    2 years ago

  • Posted a reply to "Really Remove Gallery Files", on the site WordPress Support Forums:
    You can do a bulk delete through Media Library. Open that in your dashboard. Put…

    2 years ago

  • Posted a reply to "How to create a WP website", on the site WordPress Support Forums:
    It's easy to set up a blog when using WordPress as a complete site --…

    2 years ago

  • Created a topic, [Plugin: CMS Tree Page View] Expanded view doesn't seem to work if number of child pages > 3, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: KN Social Slide] Logs me out and keeps cycling back to login page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "3.3 HTML editor now uses monospaced font", on the site WordPress Support Forums:
    For anyone who needs an easy to use summary of how to fix the problem,…

    3 years ago

  • Created a topic, [Plugin: Expanded Admin Menus] Not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [plugin: Page.ly MultiEdit] Two requests, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Template dropdown menu missing", on the site WordPress Support Forums:
    Update to add: must have been a server glitch. The dropdowns mysteriously reappeared.

    4 years ago

  • Posted a reply to "Template dropdown menu missing", on the site WordPress Support Forums:
    Adding post to turn on update notifications.

    4 years ago

  • Created a topic, Template dropdown menu missing, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "SOLVED: Link to recent posts page when static page is "home"?", on the site WordPress Support Forums:
    I found the answer. Create a blank page called "blog." Under Settings | Reading, set…

    5 years ago

  • Created a topic, SOLVED: Link to recent posts page when static page is "home"?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Automated Repeat Posting", on the site WordPress Support Forums:
    Thanks - there's got to be a way to automate this. I'll figure out something.

    6 years ago

  • Posted a reply to "Automated Repeat Posting", on the site WordPress Support Forums:
    I have exactly the same need. We have a group blog and put up an…

    6 years ago

  • Posted a reply to "Installation/upgrade - need help with ? version export/import", on the site WordPress Support Forums:
    I got it working. The reason the table structure was different was that at some…

    7 years ago

  • Created a topic, Installation/upgrade - need help with ? version export/import, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Future posts disappearing in dashboard, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Pulling post_content from database kills the HTML?", on the site WordPress Support Forums:
    Update: This is what I found out after much intensive under-the-hood investigation. For some reason,…

    8 years ago

  • Posted a reply to "Pulling post_content from database kills the HTML?", on the site WordPress Support Forums:
    Unfortunately, I'd done that too. I went through all the .htaccess fix-it steps and nothing…

    8 years ago

  • Posted a reply to "Pulling post_content from database kills the HTML?", on the site WordPress Support Forums:
    Yes, I did that first thing. I also had made a mistake in the permalinks…

    8 years ago

  • Posted a reply to "Pulling post_content from database kills the HTML?", on the site WordPress Support Forums:
    Okay, now I've changed the permalink structure through the Dashboard (Options | General) and the…

    8 years ago

  • Posted a reply to "Pulling post_content from database kills the HTML?", on the site WordPress Support Forums:
    Ooops... not quite done yet. The title links don't have the /wp/ in them. Off…

    8 years ago

  • Posted a reply to "Pulling post_content from database kills the HTML?", on the site WordPress Support Forums:
    Dear HandySolo, you and Moshu have taken up residence in my Hall of Heroes. The…

    8 years ago

  • Posted a reply to "Pulling post_content from database kills the HTML?", on the site WordPress Support Forums:
    Thanks! Off to study. I may be back with more questions. You've been very helpful.…

    8 years ago

  • Posted a reply to "Pulling post_content from database kills the HTML?", on the site WordPress Support Forums:
    Thanks... I'll dig a little deeper into the whole loop process. I tried that to…

    8 years ago

  • Created a topic, Pulling post_content from database kills the HTML?, on the site WordPress Support Forums

    8 years ago