WordPress.org

Ready to get started?Download WordPress

Profiles

ClassicBikeNut

Profile picture of ClassicBikeNut
  • Member Since: April 24th, 2013
  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    They are working on it from their end. They have been able to replicate my…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    Yes, manually. fresh download, fresh database, new user etc as administrator... delete any files that…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    And how (or where), please, would I find that out?? I have already notified their…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    I tried a subdirectory, even less works. No icons for the normal html shortcuts and…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    That would be difficult... in a subdirectory, perhaps? What difference would that possibly make?? Would…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    Hello. I got hold of the hosting service, they don't use mod_pagespeed at all! :)

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    OK! I'll do that and let you know! Thanks a ton! Peter

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    I also tried Chrome, Opera and Safari. All the same

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    Plugins dead. Relod 'edit' page after flushing cache. Fush cache and reload again. Still no…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    Do I still have to do that?? The only plugins there are the ones in…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    OK, done that. Original installation content pointed at, no plugins apart from Akismet (still active),…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    OK, so I'll rename my Content folder, re-instate the naked folder sans plugins and activate…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    Whoa, steady! Dummy alarm! How do I do that, please??!! :-)

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    That is true. I have tried 2012 BEFORE installing the plugins and the problem was…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    I did that, did nuffink. Just made loding of the page slower altogether (I feel…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    You will also, no doubt, be able to answer my other question... you know how,…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    Thanks esmi, Yes, I re-loaded the database and renamed the content directory back to what…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    I also tried the above edit of the config file to no avail (it just…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    Can anyone tell me where the bloglist and pages and text are kept?? I can…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    OK, So it's a major re-install, with loss of all blogs and pages (I did…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    So It's all there, nothing working. Perhaps I should also have kept the index.php?? Whatever.…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    I'll let you know...

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    So there is still a chance that it will work againg (pick up where I…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    Why would anyone suggest releoading the two folders as a 'fix', without warning that everything…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    So, for dummies: I dlete everything except the 'content' folder and the 'config.php' file. THEN…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    Maybe I should do it again? But then I risk having to star all over,…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    NO! I had already clicked the 'put' on the ftp before I realised that I…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    I presumably need to do that in phpMyAdmin??

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    /login.php?loggedout=true doesn't work either. It would seem that the database either needs to be 'installed'…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    No, nothing works, which is why I'm so worried... the file structure is of course…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    I would gladly give you access, but not post details on the public forum!! The…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    I'll try again...

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    That is the hierarchy on my host server. All the wp files and folders are…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    NOT so advanced...

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    www.classicbikenut.com No I didn't, the other postings all sucggested copying this bit of code and…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    Everything was fabulous! THEN, i went this morning to see if someone had found a…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    The content folder has not been compromised, all I need now (I hope) is to…

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    Thanks, that would be great. However the problem is worse now, as I have just…

    1 year ago

  • Posted a reply to "wysiwyg not working", on the site WordPress Support Forums:
    I didn't intend to hijack the thread, I just did what was suggested in this…

    1 year ago

  • Posted a reply to "wysiwyg not working", on the site WordPress Support Forums:
    Does this mean that I have to start all over again??? HELP!! Peter

    1 year ago

  • Posted a reply to "wysiwyg not working", on the site WordPress Support Forums:
    Hi, I just did what you suggested and appear to have nuked 3 weeks of…

    1 year ago

  • Created a topic, Please have a look! Help?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WYSIWYG tab still missing after manual re-install of WP", on the site WordPress Support Forums:
    Yes the problem is still there in 2012... Funnily, the whole shabang works fine on…

    1 year ago

  • Created a topic, WYSIWYG tab still missing after manual re-install of WP, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Installation/ 'running' the install.php", on the site WordPress Support Forums:
    So you mean that I should copy and paste or write my sitename, including the…

    1 year ago

  • Created a topic, migration tries to upload 6000 backup files and fails, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Installation/ 'running' the install.php, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Migration using WP", on the site WordPress Support Forums:
    Have to be a bit more specific, sorry: the NOW website has been installed and…

    1 year ago

  • Created a topic, Migration using WP, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Home page edit?", on the site WordPress Support Forums:
    OK, Managed to sort this out myself... The 'Home' page is by default where the…

    1 year ago