WordPress.org

Ready to get started?Download WordPress

Profiles

clarityhug

Profile picture of clarityhug
  • Member Since: September 23rd, 2010
  • Posted a reply to "[Plugin: MultiPress Autoblogging Lite plugin] installed MPL, but no place to add feeds?", on the site WordPress Support Forums:
    never mind, after trolling around, I found it under "posts" - "automatic posting"

    2 years ago

  • Posted a reply to "[Plugin: MultiPress Autoblogging Lite plugin] installed MPL, but no place to add feeds?", on the site WordPress Support Forums:
    any help here? I do not see a spot to add RSS or other feeds.…

    2 years ago

  • Created a topic, [Plugin: MultiPress Autoblogging Lite plugin] installed MPL, but no place to add feeds?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Crucial files to save?", on the site WordPress Support Forums:
    Thank you, I did not have the chance to install 3.1 before this happened. Would…

    3 years ago

  • Created a topic, Crucial files to save?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Cannot login to wp-admin", on the site WordPress Support Forums:
    any other input? I may have to re-install WP and then load plugins and settings.…

    3 years ago

  • Posted a reply to "Cannot login to wp-admin", on the site WordPress Support Forums:
    Sorry, I couldn't get back to this until now. Following the WP instructions, renaming the…

    3 years ago

  • Posted a reply to "Cannot login to wp-admin", on the site WordPress Support Forums:
    Thank K, I'll give this a try later today and hopefully report my success!

    3 years ago

  • Posted a reply to "Cannot login to wp-admin", on the site WordPress Support Forums:
    could not get in that way to follow your advice. That took me to the…

    3 years ago

  • Created a topic, Cannot login to wp-admin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "All plugin updates invalid?", on the site WordPress Support Forums:
    Thank you, seems to be working perfectly again!

    4 years ago

  • Posted a reply to "All plugin updates invalid?", on the site WordPress Support Forums:
    ras, not sure what it is, but it has been consistent over the past week…

    4 years ago

  • Created a topic, All plugin updates invalid?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "error message while restoring backup", on the site WordPress Support Forums:
    Thanks Esmi! I bookmarked all of those for future reference, but hoping that I won't…

    4 years ago

  • Posted a reply to "error message while restoring backup", on the site WordPress Support Forums:
    would something as simple as being logged into Cpanel on another tab have held something…

    4 years ago

  • Created a topic, error message while restoring backup, on the site WordPress Support Forums

    4 years ago