WordPress.org

Ready to get started?Download WordPress

Profiles

clarelindeque

Profile picture of clarelindeque
  • Member Since: January 13th, 2012
  • Find me on:

  • Posted a reply to "After last update whole site dont work", on the site WordPress Support Forums:
    Update also took my whole site down. Wouldn't recommend it.

    2 months ago

  • Posted a reply to "Refuses to tweet with images", on the site WordPress Support Forums:
    Sweet! Thank you!

    2 months ago

  • Created a topic, Refuses to tweet with images, on the site WordPress Support Forums

    2 months ago

  • Created a topic, 403 error when saving ad configuration, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Images not optimising with Bulk Optimize", on the site WordPress Support Forums:
    Bingo! That fixed it. Thanks. Now getting output on each image (various sizes, % savings,…

    5 months ago

  • Posted a reply to "Images not optimising with Bulk Optimize", on the site WordPress Support Forums:
    I have jpg and png cloud optimisation turned on under Cloud Settings on the main…

    5 months ago

  • Posted a reply to "Images not optimising with Bulk Optimize", on the site WordPress Support Forums:
    Here's the debug output: http://pastebin.com/i2bVnv92

    5 months ago

  • Created a topic, Images not optimising with Bulk Optimize, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Trouble connecting to google+ with Publicize/Jetpack", on the site WordPress Support Forums:
    Thank you SO much for the help. You are truly the engineer of happiness! [I…

    6 months ago

  • Posted a reply to "Trouble connecting to google+ with Publicize/Jetpack", on the site WordPress Support Forums:
    Yay! The sharing is working. Featured images don't seem to be coming through, but otherwise…

    6 months ago

  • Posted a reply to "Trouble connecting to google+ with Publicize/Jetpack", on the site WordPress Support Forums:
    When I disconnected and reconnected Jetpack, my stats disappeared - I gather this is because…

    6 months ago

  • Posted a reply to "Trouble connecting to google+ with Publicize/Jetpack", on the site WordPress Support Forums:
    Thank you Jeremy, that worked! I disconnected and reconnected Jetpack, and then connected a personal…

    6 months ago

  • Created a topic, Trouble connecting to google+ with Publicize/Jetpack, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Publicize tweeting blog post titles without links", on the site WordPress Support Forums:
    Hi Jeremy I just did as you requested with the plugin and sent the results.…

    1 year ago

  • Posted a reply to "Publicize tweeting blog post titles without links", on the site WordPress Support Forums:
    Hi Jeremy Thank you! I've disconnected and reconnected Jetpack. I'll give it a few days…

    1 year ago

  • Created a topic, Publicize tweeting blog post titles without links, on the site WordPress Support Forums

    1 year ago