WordPress.org

Ready to get started?Download WordPress

Profiles

clappingtree

Profile picture of clappingtree
  • Member Since: March 30th, 2005
  • Posted a reply to "Entire blog blanked out except for the masthead... Hacked?", on the site WordPress Support Forums:
    For the info of others who may encounter the same problem: Found the cause of…

    5 years ago

  • Created a topic, Entire blog blanked out except for the masthead... Hacked?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Cannot retrieve lost password - "Sorry, that key does not appear to be valid.", on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Akismet Key Validation", on the site WordPress Support Forums:
    I'm getting the same error message, "The key below was previously validated but a connection…

    6 years ago

  • Posted a reply to "Categories disappear", on the site WordPress Support Forums:
    Looks like a plugin problem. Removed the My Category Order plugin, updated the Fold Category…

    6 years ago

  • Posted a reply to "Categories disappear", on the site WordPress Support Forums:
    Same problem with my site. Plus: I see an error message, "Table 'clapp2_wrdp1.wp_categories' doesn't exist"…

    6 years ago

  • Posted a reply to ""WordPress Requires Cookies", "Username Field Empty", "Password Field Empty" on", on the site WordPress Support Forums:
    Hi, mikeo75. How do you remove all the plugins when you cannot log in? Through…

    6 years ago

  • Posted a reply to "no visual editor when writing !", on the site WordPress Support Forums:
    Good grief! "chown -R apache:root /my-wordpress-directory" looks like some Linux line command which is normally…

    7 years ago

  • Posted a reply to "No WYSIWYG editor after upgrade to 2.3.1", on the site WordPress Support Forums:
    I'm having the same problem too.

    7 years ago

  • Created a topic, Empty pages in WordPress, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Weird problems in WordPress, e.g. Connection: close, WYSIWYG not working, on the site WordPress Support Forums

    7 years ago

  • Replied to topic in the WPMU forums, visual editor not showing up--but i have it turned on!

    7 years ago

  • Replied to topic in the WPMU forums, visual editor not showing up--but i have it turned on!

    7 years ago

  • Replied to topic in the WPMU forums, visual editor not showing up--but i have it turned on!

    7 years ago

  • Posted a reply to "Unicode chinese turn into symbols after upgrade to wp2.2", on the site WordPress Support Forums:
    Hi! I have the same problem. My wp-config.php file looks like the one that elsewhere…

    7 years ago

  • Posted a reply to "about display in chinese", on the site WordPress Support Forums:
    Hey, Joe. Check out Unicode chinese turn into symbols after upgrade to wp2.2.

    7 years ago

  • Created a topic, Cannot display FeedBurner page, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "My First Blog - Thanks for Reviewing", on the site WordPress Support Forums:
    Hi, Dereklily. Thanks for sharing your website with us. It's very heart-warming. Interesting intro to…

    7 years ago

  • Posted a reply to "ClappingTrees: please review", on the site WordPress Support Forums:
    Thanks, Goodman, Joland and ForgetTheBull (:-)), for your comments. Yes, I really need to work…

    7 years ago

  • Created a topic, ClappingTrees: please review, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Strange "Waiting for Nobledesign.us" message and display of all posts despite...", on the site WordPress Support Forums:
    Thanks, HandySolo. :-)

    8 years ago

  • Posted a reply to "Strange "Waiting for Nobledesign.us" message and display of all posts despite...", on the site WordPress Support Forums:
    Thank you, HandySolo and Moshu. Looks like you're right. And guideline noted. Upon disabling WP-Paginate,…

    8 years ago

  • Posted a reply to "Strange "Waiting for Nobledesign.us" message and display of all posts despite...", on the site WordPress Support Forums:
    Thanks, Moshu. Only three plugins are active right now: PXS Mail Form, WP Paginate and…

    8 years ago

  • Posted a reply to "Strange "Waiting for Nobledesign.us" message and display of all posts despite...", on the site WordPress Support Forums:
    Thank you, Dr Mike. Yes, now I see the references to arc90_imgcaption.js -- these were…

    8 years ago

  • Created a topic, Strange "Waiting for Nobledesign.us" message and display of all posts despite..., on the site WordPress Support Forums

    8 years ago

  • Replied to topic in the WPMU forums, Upgrading From WP to WPMU

    8 years ago

  • Replied to topic in the WPMU forums, Upgrading From WP to WPMU

    8 years ago

  • Replied to topic in the WPMU forums, Upgrading From WP to WPMU

    8 years ago

  • Posted a reply to "An Intruder in My Blog", on the site WordPress Support Forums:
    Thank you, msadventures. I had contacted my host. Will certainly change my passwords. Might wait…

    8 years ago

  • Created a topic, An Intruder in My Blog, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Submit Theme feature in Theme Directory doesn't work, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Permalink and Graphics problem", on the site WordPress Support Forums:
    Thank you. It's so.

    9 years ago

  • Posted a reply to "Extremely slow posting in WP 1.5", on the site WordPress Support Forums:
    Where do you delete all the sites that get pinged? Are there really 40+ sites?…

    9 years ago

  • Posted a reply to "Notify E-mail For 1.5?", on the site WordPress Support Forums:
    Especially useful for replies to posts.

    9 years ago

  • Posted a reply to "Notify E-mail For 1.5?", on the site WordPress Support Forums:
    Can this be incorporated as an option into the next version of WP please?

    9 years ago

  • Posted a reply to "Permalink and Graphics problem", on the site WordPress Support Forums:
    Just set my permalink structure to /archives/%year%/%monthnum%/%day%/%postname%/ Upon paging forward, all my graphics disappeared! Apparently…

    9 years ago

  • Posted a reply to "backdating posts", on the site WordPress Support Forums:
    btw, found out earlier how to backdate an entry. In the Write Post page, click…

    9 years ago

  • Posted a reply to "backdating posts", on the site WordPress Support Forums:
    I cannot find http://wordpress.org/support/10/17110 Can someone give me the URL please? Since there does not…

    9 years ago

  • Posted a reply to "Importing Entries FROM Pmachine TO WordPress", on the site WordPress Support Forums:
    Same here. I have multiple blogs as well. Help!?

    9 years ago