WordPress.org

Ready to get started?Download WordPress

Profiles

ckone

Profile picture of ckone
  • Member Since: November 19th, 2012
  • Find me on:

  • Created a topic, Contact Form not sending or unable to receive submits, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Contact Form 7 Not Sending Email...", on the site WordPress Support Forums:
    I am also having the same issue--not receiving from online form. I am hosted with…

    4 weeks ago

  • Created a topic, File name with single quote or apostrophe results in empty folder, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Catalog is empty or inaccessable when "preview=false"", on the site WordPress Support Forums:
    UPDATE Either I did not understand what "preview=false" meant or not enough documentation...? I was…

    7 months ago

  • Posted a reply to "Catalog is empty or inaccessable", on the site WordPress Support Forums:
    Currently, I can only make it to work when I have "preview=true" Otherwise I get…

    7 months ago

  • Posted a reply to "Is this compatible with 3.8", on the site WordPress Support Forums:
    As far as I know, it is working with 3.8.1.

    7 months ago

  • Created a topic, Catalog is empty or inaccessable when "preview=false", on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Can I use SSL for a church photo directory?", on the site WordPress Support Forums:
    Have you considered built-in wordpress password protection? http://codex.wordpress.org/Using_Password_Protection

    1 year ago

  • Posted a reply to "Linking directly to person in staff list", on the site WordPress Support Forums:
    I am unsure exactly what you mean... but are you asking link that appears within…

    1 year ago

  • Created a topic, Revisiting Multiple templates, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "v3.3.3 and [_date] [_time] not working", on the site WordPress Support Forums:
    UPDATE and possibly a solution: I noticed that my "last modified date/time" on posts are…

    1 year ago

  • Created a topic, Placeholder (watermark) not visible under older browser, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "v3.3.3 and [_date] [_time] not working", on the site WordPress Support Forums:
    Hi there, thanks for the quick reply. I thought my WP version would be posted…

    1 year ago

  • Created a topic, v3.3.3 and [_date] [_time] not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "BBpress Conflict", on the site WordPress Support Forums:
    Hello Josh, I thought I would continue on this thread instead of creating new one,…

    2 years ago