WordPress.org

Ready to get started?Download WordPress

Profiles

citygirl333

Profile picture of citygirl333
  • Member Since: November 1st, 2010
  • Posted a reply to "IFrame doesn't work after update", on the site WordPress Support Forums:
    I did a short test in firebug to see what was wrong with the iFrame…

    7 months ago

  • Created a topic, IFrame doesn't work after update, on the site WordPress Support Forums

    7 months ago

  • Created a topic, BlipTV, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Coming Soon Pages", on the site WordPress Support Forums:
    Here's a screencap... The just another wordpress site link has a broken image. WordPress Site

    4 years ago

  • Created a topic, Coming Soon Pages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Not sure if set up WordPress on Hosting Provider Correctly", on the site WordPress Support Forums:
    It works. I didn't do anything with the hta.access file but the little change in…

    4 years ago

  • Posted a reply to "Not sure if set up WordPress on Hosting Provider Correctly", on the site WordPress Support Forums:
    I made copies of wp_load, index.php and wp-blog-header.php and got the following error: Warning: require_once(/home/content/38/6949138/html//wp-includes/classes.php)…

    4 years ago

  • Posted a reply to "Not sure if set up WordPress on Hosting Provider Correctly", on the site WordPress Support Forums:
    I haven't checked it. I did redirect it to the wordpress folder with it going…

    4 years ago

  • Posted a reply to "Not sure if set up WordPress on Hosting Provider Correctly", on the site WordPress Support Forums:
    Yes, I did that when I uploaded the files.

    4 years ago

  • Posted a reply to "Not sure if set up WordPress on Hosting Provider Correctly", on the site WordPress Support Forums:
    Sorry, I meant wordpress/index.php

    4 years ago

  • Posted a reply to "Not sure if set up WordPress on Hosting Provider Correctly", on the site WordPress Support Forums:
    It is in a folder and I did a 301 redirect to put it to…

    4 years ago

  • Posted a reply to "Not sure if set up WordPress on Hosting Provider Correctly", on the site WordPress Support Forums:
    I set it up in it's own folder. They have a welcome.html but not an…

    4 years ago

  • Created a topic, Not sure if set up WordPress on Hosting Provider Correctly, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "New To WordPress", on the site WordPress Support Forums:
    Thank you very much. :)

    4 years ago

  • Created a topic, New To WordPress, on the site WordPress Support Forums

    4 years ago