WordPress.org

Ready to get started?Download WordPress

Profiles

cisoprogressivo

Profile picture of cisoprogressivo
  • Member Since: October 27th, 2009
  • Created a topic, Flyout not working, on the site WordPress Support Forums

    12 months ago

  • Created a topic, "Next run on: ?" (not clearing cache), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Broken in WordPress 3.5", on the site WordPress Support Forums:
    I solved placing the jquery in the footer (and not selection the option to use…

    2 years ago

  • Posted a reply to "Twitter oEmbed language", on the site WordPress Support Forums:
    My site is in italian, but it's located in germany. So all the tweets are…

    2 years ago

  • Created a topic, No thumbnails in "add media", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WYSIWYG field broken in WordPress 3.2", on the site WordPress Support Forums:
    Same problem as OlafB, solved like he suggest. Thank you

    3 years ago

  • Posted a reply to "[Plugin: Multiple Galleries] Works with WP 3.1", on the site WordPress Support Forums:
    Hi Kaspars, thank you for your work. Do you have any plan to fix this…

    3 years ago

  • Posted a reply to "Can't add photos from existing media", on the site WordPress Support Forums:
    Same here. I'm forced to deactivate it. Hope that will be solved soon. This is…

    3 years ago

  • Posted a reply to "WordPress 3.1 multisite, rss blank page", on the site WordPress Support Forums:
    :o You make my day :D I was trying for hours, and it was the…

    4 years ago

  • Created a topic, WordPress 3.1 multisite, rss blank page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Network main site with and without www", on the site WordPress Support Forums:
    Same problem here. Did you find any better solution? Thank you

    4 years ago

  • Created a topic, [Plugin: WP-Super-Cache] Why show different cache for different browser?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Fancy Permalinks VS Server Load", on the site WordPress Support Forums:
    I opened a bug: http://core.trac.wordpress.org/ticket/11843 Fill it if you still have this problem.

    5 years ago

  • Posted a reply to "Fancy Permalinks = 100% CPU usage", on the site WordPress Support Forums:
    I opened a bug: http://core.trac.wordpress.org/ticket/11843 Fill it if you still have this problem.

    5 years ago

  • Created a new ticket, #11843, in Core Trac:
    htaccess pointing to wordpress makes CPU overload

    5 years ago

  • Posted a reply to "Fancy Permalinks = 100% CPU usage", on the site WordPress Support Forums:
    Same problem here: http://wordpress.org/support/topic/232974?replies=23 and no solutions.

    5 years ago

  • Posted a reply to "Fancy Permalinks = 100% CPU usage", on the site WordPress Support Forums:
    I have the same problem witha a WP 2.9.1 fresh install. No solution for this?

    5 years ago

  • Created a topic, [Plugin: Most Commented] The mdv_most_commented() function is no longer supporte, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Facebook Connect + WP-PageNavi block Googlebot, on the site WordPress Support Forums

    5 years ago