WordPress.org

Ready to get started?Download WordPress

Profiles

circlereader

Profile picture of circlereader
  • Member Since: March 10th, 2008
  • Find me on:

  • Created a topic, Errors on sandbox creation, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Stripslashes Error", on the site WordPress Support Forums:
    Looks like the same problem occurs with Co-Authors Plus (http://wordpress.org/plugins/co-authors-plus/) whether or not you have…

    1 year ago

  • Posted a reply to "Gallery edits not saving", on the site WordPress Support Forums:
    Thanks very much!

    2 years ago

  • Created a topic, Gallery edits not saving, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "preset admin menu links to create postings with specific category, tags, etc.?", on the site WordPress Support Forums:
    I've been trying to crack this one as well, and have been working from this…

    2 years ago

  • Created a new ticket, #21127, in Core Trac:
    Selected categories displayed out of order on main edit screen

    2 years ago

  • Posted a reply to "Extra space @ top of page", on the site WordPress Support Forums:
    Having trouble with this one also! Genesis child theme, latest WP, http://readingcirclebooks.com/development-rcb-1/

    2 years ago

  • Created a topic, [Plugin: NetBlog] Error on update to 2.07, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] "Page Link To" - What does this do?", on the site WordPress Support Forums:
    Ha! I've been trying to figure that out as well! Lower down, there's a "Create…

    4 years ago

  • Posted a reply to "Password Protection Not Working in IE", on the site WordPress Support Forums:
    This is a known browser issue with IE: http://en.forums.wordpress.com/topic/i-am-not-able-to-password-protect-some-pages-in-my-blog Clearing IE's browser cache under Tools=>Internet…

    4 years ago

  • Created a topic, Password Protection Not Working in IE, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Password Protection Not Working in IE", on the site WordPress Support Forums:
    Problem still exists in WP 3.1-RC3 - exactly the same behavior! Anyone find a solution…

    4 years ago

  • Posted a reply to "A multisite within a multisite or two posting pages in one blog?", on the site WordPress Support Forums:
    Looks like that plugin is very similar to the custom menu features that are now…

    4 years ago

  • Posted a reply to "A multisite within a multisite or two posting pages in one blog?", on the site WordPress Support Forums:
    Some good overviews here: http://www.pearsonified.com/2008/02/what_every_blogger_needs_to_know_about_categories.php and here: http://codex.wordpress.org/Category_Templates

    4 years ago

  • Posted a reply to "A multisite within a multisite or two posting pages in one blog?", on the site WordPress Support Forums:
    Hi, jiri2! It seems to me that Andrea is (as expected) on target with this…

    4 years ago

  • Posted a reply to "Existing Pages on multisite giving 404", on the site WordPress Support Forums:
    Went to Settings => Permalinks on the affected blog, selected "Default" and saved it, re-selected…

    4 years ago

  • Posted a reply to "Worm in WP Responder Email Newsletter and Autoresponder Plugin???", on the site WordPress Support Forums:
    I also am getting virus warnings from this plugin. This morning my hosting company quarantined…

    4 years ago

  • Posted a reply to "Pages not showing, Permalinks issue using Multisite", on the site WordPress Support Forums:
    Posted: http://wordpress.org/support/topic/existing-pages-on-multisite-giving-404

    4 years ago

  • Created a topic, Existing Pages on multisite giving 404, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Pages not showing, Permalinks issue using Multisite", on the site WordPress Support Forums:
    I'm having this same issue with WP 3.1a multisite on a non-GoDaddy host. For one…

    4 years ago

  • Created a topic, [Plugin: Add Linked Images To Gallery] Fatal error on update posts, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Fatal error in WP 3.1-alpha", on the site WordPress Support Forums:
    Really too big a job to do quickly, huh? Bummer. But thanks for all the…

    4 years ago

  • Posted a reply to "Fatal error in WP 3.1-alpha", on the site WordPress Support Forums:
    Very disappointed that this has been deferred. I'd like to start working with BuddyPress, but…

    4 years ago

  • Posted a reply to "Images are not uploading into correct file", on the site WordPress Support Forums:
    After commenting out the first of those two and adding the second, both my file…

    4 years ago

  • Posted a reply to "add custom background function for multisite theme", on the site WordPress Support Forums:
    Sounds like your .htaccess got fixed in the re-install. (??) Glad you are up an…

    4 years ago

  • Posted a reply to "add custom background function for multisite theme", on the site WordPress Support Forums:
    Fixing the .htaccess rewrite rules as in http://wordpress.org/support/topic/images-are-not-uploading-into-correct-file-1?replies=20#post-1712849 above fixed the custom background, though not…

    4 years ago

  • Posted a reply to "Images are not uploading into correct file", on the site WordPress Support Forums:
    Hmm... I've got this in .htaccess: #uploaded files RewriteRule ^(.*/)?files/$ index.php [L] RewriteCond %{REQUEST_URI} !.*wp-content/plugins.*…

    4 years ago

  • Posted a reply to "Images are not uploading into correct file", on the site WordPress Support Forums:

    4 years ago

  • Posted a reply to "Images are not uploading into correct file", on the site WordPress Support Forums:
    Step 1 fails for me, but step 2 works: 1. http://readingcirclebooks.com/wp-content/blogs.dir/27/files/2010/09/paperfleck-brn-bg-300x300.jpg Fails 2. http://readingcirclebooks.com/wp-includes/ms-files.php?file=/2010/09/paperfleck-brn-bg-300x300.jpg Works…

    4 years ago

  • Posted a reply to "add custom background function for multisite theme", on the site WordPress Support Forums:
    Checking out this thread: http://wordpress.org/support/topic/images-are-not-uploading-into-correct-file-1?replies=20#post-1714858

    4 years ago

  • Posted a reply to "add custom background function for multisite theme", on the site WordPress Support Forums:
    Guess so. :-( Know anyone / anythread else with uploader problems?

    4 years ago

  • Posted a reply to "add custom background function for multisite theme", on the site WordPress Support Forums:
    Hmm... I'm getting similar "seems to work but doesn't display the image" behavior with ordinary…

    4 years ago

  • Posted a reply to "add custom background function for multisite theme", on the site WordPress Support Forums:
    Having this same problem on my site. Says file is uploaded, gives the position/repeat/attachment options…

    4 years ago

  • Created a topic, [Plugin: Multiple Galleries] Check boxes not showing up, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Warning! WordPress encrypts user cookies problem.", on the site WordPress Support Forums:
    Yeah, it worked for me, too, so it is apparently the solution. (Though I just…

    4 years ago

  • Created a topic, [Plugin: WP e-Commerce] Adding new product gives error, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP e-Commerce] Can't make top-level categories, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Multisite problems with RC3", on the site WordPress Support Forums:
    Hmm - fortunately, but somewhat uselessly, the problem has not returned as I reactivated the…

    4 years ago

  • Posted a reply to "Multisite problems with RC3", on the site WordPress Support Forums:
    All right, the Sitewide Tags plugin has created - apparently without a hitch - a…

    4 years ago

  • Posted a reply to "Multisite problems with RC3", on the site WordPress Support Forums:
    *Sigh* I knew you'd say that. With 43 recently active plugins,* http://readingcirclebooks.com/testie2/ is up and…

    4 years ago

  • Posted a reply to "Multisite problems with RC3", on the site WordPress Support Forums:
    I'm on a subfolder install, thus: http://readingcirclebooks.com/testie.

    4 years ago

  • Posted a reply to "Multisite problems with RC3", on the site WordPress Support Forums:
    Checking the databases, I can see an entry in the wp_blogs table for the new…

    4 years ago

  • Posted a reply to "Multisite problems with RC3", on the site WordPress Support Forums:
    I also am having problems creating new sites with a 3.0 multisite intstall. The process…

    4 years ago

  • Replied to an idea, Use <q> tag for inline quotes (and generally encourage more semantic code)

    4 years ago

  • Replied to an idea, Easy and bulletproof internal links

    4 years ago

  • Replied to topic in the WPMU forums, Permalinks and Excerpts - how to get working??

    5 years ago

  • Created a topic, [Plugin: Starcross Baseball Linescore] Looks great--but not picking up scores..., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: AskApache Password Protect] Image upload error when aapass is active", on the site WordPress Support Forums:
    Hi, aa - I am wondering if you could comment on the fix for this…

    6 years ago

  • Posted a reply to "Add Media - not working, asking me to login...", on the site WordPress Support Forums:
    Hi, dester- What my tech guy did is listed as number eight on the fantastic…

    6 years ago

  • Posted a reply to "Add Media - not working, asking me to login...", on the site WordPress Support Forums:
    My host James at Freshly Pressed writes: Added the following to your .htaccess and it…

    6 years ago