WordPress.org

Ready to get started?Download WordPress

Profiles

cipote

Profile picture of cipote
  • Member Since: July 19th, 2008
  • Posted a reply to "Database Table Problems", on the site WordPress Support Forums:
    Ah, it seems that you also felt victim of Yahoo yesterday. I lost all my…

    4 years ago

  • Posted a reply to "All posts are gone", on the site WordPress Support Forums:
    While trying to import the backup, I get this error: Error SQL query: # WordPress…

    4 years ago

  • Posted a reply to "All posts are gone", on the site WordPress Support Forums:
    Thanks so much for getting back to me on this issue. I was afraid I…

    4 years ago

  • Created a topic, All posts are gone, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Is my site running slow?", on the site WordPress Support Forums:
    It feels slow to me... It took considerably long to load.

    5 years ago

  • Posted a reply to "Can't add comments in pages", on the site WordPress Support Forums:
    Perhaps the particular theme you are using does not include the code for comments in…

    5 years ago

  • Posted a reply to "Upgrade to 2.7.1 failed", on the site WordPress Support Forums:
    Have you tried to disable all the plugins before doing the upgrade?

    5 years ago

  • Posted a reply to "htmlspecialchars_decode() Error, Press This broken after 2.7.1 upgrade", on the site WordPress Support Forums:
    Yay! The press this is finally working for me now. Thanks for this suggestion MichaelH!

    5 years ago

  • Posted a reply to ""Press This" not copying marked text as body, menu items missing", on the site WordPress Support Forums:
    Michael posted a fix in this thread for a similar issue. I applied his suggestion…

    5 years ago

  • Posted a reply to "Media Gallery video upload question", on the site WordPress Support Forums:
    henwoodr, Look at this thread and see if it helps with your issue.

    5 years ago

  • Posted a reply to "Youtube Videos Don't Show Anymore", on the site WordPress Support Forums:
    I see the video just fine using Safari on a Mac.

    5 years ago

  • Posted a reply to ""Press This" not copying marked text as body, menu items missing", on the site WordPress Support Forums:
    With the latest 2.7.1 update, when I select text, now I get the url info…

    5 years ago

  • Created a topic, [Plugin: Next-Gen Gallery] Singlepic caption, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Watermarks", on the site WordPress Support Forums:
    Idablo, There is an options to use a graphic instead of text. Go to the…

    5 years ago

  • Posted a reply to ""Press This" not copying marked text as body, menu items missing", on the site WordPress Support Forums:
    sebimeyer, I'm having the same issue. What I have found out if that if you…

    5 years ago

  • Posted a reply to "Avatar / Gravatar Qusetion", on the site WordPress Support Forums:
    Here is info about adding support for Avatars. Is there a reason why you don't…

    5 years ago

  • Posted a reply to "Avatar / Gravatar Qusetion", on the site WordPress Support Forums:
    zukny, This points to your theme not being compatible with avatar/gravatar. Have you testing this…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Squished Thumbnails", on the site WordPress Support Forums:
    Ah, I just noticed that this behaviour is back. I see it with both G5…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Squished Thumbnails", on the site WordPress Support Forums:
    @anyusernamewilldo, This seems to have fixed it for me as well! Thank you very much…

    6 years ago

  • Posted a reply to "Turn Off Comment Moderating in 2.7?", on the site WordPress Support Forums:
    Go to: YourBlogAddress/wp-admin/options-discussion.php Change the settings on the 'Before a comment appears' to your preference.…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] How to put 2 Slideshows on Sidebar", on the site WordPress Support Forums:
    Hola chadneiro, You could either use the widget to do this: YourBlogAddress/wp-admin/widgets.php or use the…

    6 years ago

  • Posted a reply to "WordPress 2.7 issue > AUTOPLAY on audio files wont disable properly", on the site WordPress Support Forums:
    I'm also having this issue with videos. For me, the autoplay settings get changed whenever…

    6 years ago

  • Posted a reply to "API Key...", on the site WordPress Support Forums:
    Yes. My blog is hosted using my own domain name yet I had to create…

    6 years ago

  • Posted a reply to "API key-wordpress stats", on the site WordPress Support Forums:
    Is this key from WordPress.com? If not, you would need to create an account there…

    6 years ago

  • Posted a reply to "Photo Gallery", on the site WordPress Support Forums:
    That's what the Gallery feature does - it creates thumbnails arranged in columns of the…

    6 years ago

  • Posted a reply to "Photo Gallery", on the site WordPress Support Forums:
    @ omoriginals, Here is some info on the Gallery feature of WordPress. Good luck!

    6 years ago

  • Posted a reply to "Gravatars not showing up", on the site WordPress Support Forums:
    Hola Amber, Are you certain that the theme you are using has support for gravatars?

    6 years ago

  • Posted a reply to "API Key...", on the site WordPress Support Forums:
    katerosejames, Have you created an account at wordpress.com? When I installed the stats plugin, it…

    6 years ago

  • Posted a reply to "[NextGen Gallery Plugin] Controlling the size of images using shutter effect", on the site WordPress Support Forums:
    @monodistortion, Thank you very much for your suggestion. I did change the dimensions size but…

    6 years ago

  • Posted a reply to "pressthis error with 2.7", on the site WordPress Support Forums:
    @RobertBasil, Good that you got it working! I'm still having to deal with the issue…

    6 years ago

  • Created a topic, Press This under 2.7 not working, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Unpublished option?", on the site WordPress Support Forums:
    Next to the 'Published' Status, you should see 'edit'. Click on it and you will…

    6 years ago

  • Created a topic, [NextGen Gallery Plugin] Controlling the size of images using shutter effect, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Thumbnail issue", on the site WordPress Support Forums:
    Hola ACA529, You are probably forgetting to select the type of link URL to use.…

    6 years ago

  • Posted a reply to "[Plugin NextGen Gallery] Not able to add tags to images", on the site WordPress Support Forums:
    Alex, I just created a new blog using a different domain that I have hosted…

    6 years ago

  • Posted a reply to "Media Gallery Shortcode Not Working", on the site WordPress Support Forums:
    Okay, after trying many different things with my current blog and not having any luck…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] no float with singlepics", on the site WordPress Support Forums:
    I just tried it and this code: [singlepic=3,320,240,,left] works for me. Perhaps it has to…

    6 years ago

  • Posted a reply to "How do I fit text around an image", on the site WordPress Support Forums:
    Hola leggy, This is possible with the built in image options that WordPress has. When…

    6 years ago

  • Posted a reply to "Media Gallery Shortcode Not Working", on the site WordPress Support Forums:
    @rhayashida, Thank you so much for trying to help with this. I made the change…

    6 years ago

  • Posted a reply to "Editing comments in 2.7 - not possible now?", on the site WordPress Support Forums:
    When you hover over a comment in the Comments area of the Admin part of…

    6 years ago

  • Posted a reply to "Media Gallery Shortcode Not Working", on the site WordPress Support Forums:
    I tried this and my blog just shows a blank page.

    6 years ago

  • Posted a reply to "Dashboard??", on the site WordPress Support Forums:
    You have to activate one plugin at a time and test... Hopefully you don't have…

    6 years ago

  • Posted a reply to "Dashboard??", on the site WordPress Support Forums:
    How about using an ftp program to temporarily rename your plugins so that they will…

    6 years ago

  • Posted a reply to "WordPress 2.7 Images not Clickable", on the site WordPress Support Forums:
    When you insert the image, are you specifying to use the 'File URL', 'Post URL'?…

    6 years ago

  • Posted a reply to "Links in text widget are not active - help!", on the site WordPress Support Forums:
    This is the code you should use: <a href="http://jacksonforum.org/blog/">Jackson Forum Blog</a>

    6 years ago

  • Posted a reply to "Links in text widget are not active - help!", on the site WordPress Support Forums:
    Yes, I can put whatever text I want. See this image for example. What is…

    6 years ago

  • Posted a reply to "How to switch first page viewed to a WordPress page?", on the site WordPress Support Forums:
    How about creating a page and having your users go to that page. Play around…

    6 years ago

  • Posted a reply to "Links in text widget are not active - help!", on the site WordPress Support Forums:
    Ah sorry, it was converted to a link... Here is what I have <a href="YourSiteAddress/">This…

    6 years ago

  • Posted a reply to "How does WP send e-mail notifications?", on the site WordPress Support Forums:
    Hola boy412, You control this via your blog admin area YourBlogAddress/wp-admin/options-discussion.php in the section Email…

    6 years ago

  • Posted a reply to "2.7 wp-admin not workin properly (buttons not functional etc)", on the site WordPress Support Forums:
    @viveksanghi, I don't have this arrow on my comments section either... Just to add to…

    6 years ago