WordPress.org

Ready to get started?Download WordPress

Profiles

cipals15

Profile picture of cipals15
  • Member Since: January 18th, 2010
  • Posted a reply to "Remove render-blocking JavaScript", on the site WordPress Support Forums:
    @esmi: Do you have any idea on when will they update it to meet PageSpeed…

    2 months ago

  • Created a topic, Remove render-blocking JavaScript, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Defer stats.wordpress.com.js", on the site WordPress Support Forums:
    I also have the same question? Any help would be appreciated.

    2 months ago

  • Created a topic, Looking for a quality technology blog theme?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WordPress Blog under possible attack, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WP Super Cache v Quick Cache, on the site WordPress Support Forums

    3 years ago

  • Created a topic, About Headspace2, on the site WordPress Support Forums

    3 years ago

  • Created a topic, About Disqus Comment System, on the site WordPress Support Forums

    3 years ago

  • Created a topic, The Best URL Permalink Structure, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Error 500 on wp-admin after activating", on the site WordPress Support Forums:
    What should I do if advanced-cache.php isn't there?

    4 years ago

  • Posted a reply to "Silence is Golden Attack on my wordpress blog", on the site WordPress Support Forums:
    Ok. I thought it was the cause of the recent error 500 Internal Server Error.…

    4 years ago

  • Created a topic, Silence is Golden Attack on my wordpress blog, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "wp-config.php - what should i do to increase protection?", on the site WordPress Support Forums:
    Thanks. I haven't seen that part before. :)

    4 years ago

  • Created a topic, Internal Server Error, on the site WordPress Support Forums

    4 years ago

  • Created a topic, wp-config.php - what should i do to increase protection?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WordPress Search Glitch, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    Ok. I have already sent it to your email. Please get back to me for…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    UPDATE: Found the possible backdoor file. ( .nfs00000000010fea6a000647f3 ) Please confirm if this is a…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    I have contacted them. They said they have run a script to remove it. However,…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    I have found some of those POST logs: a. 97.74.180.1 - - [02/Nov/2010:00:10:04 -0700] "POST…

    4 years ago

  • Posted a reply to "Can't get images side-by-side", on the site WordPress Support Forums:
    Hmm.. Can you send the link to the 'messed up' post? Thanks. I recommend using…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    Here is a chunk of the log file: 97.74.180.1 - - [02/Nov/2010:23:58:24 -0700] "POST sugod.com/wp-cron.php?doing_wp_cron…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    The logs only showed an IP address, a date, and GET as well as URL.…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    UPDATE: Its spreading fast. Yes. It had affected all PHP files not only in my…

    4 years ago

  • Posted a reply to "Can't get images side-by-side", on the site WordPress Support Forums:
    I think this class="p3-insert-all size-full alignnone" is giving the problem. As a solution, replace it…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    That's one great story. LOL! But i realized the previous attack was solved by GoDaddy.…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    Thanks for the info. A team at our company is currently working on it. They…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    Hmm.. The hack occured just 10-11 hours ago. Did you call the customer support or…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    Thanks for the update REV. That's the topic i was looking for. You're a saviour.…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    The problem is that the file: class-http.php cannot be deleted, renamed, or overwritten. I have…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    UPDATE: Can't overwrite class-http.php after copying new files. Can someone explain to me briefly the…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    I think there's is nothing more i can do. Thanks for the inputs. I've already…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    The site was only created several weeks ago. Grr.. I hate those bloody hackers. And…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    I don't know how to decrypt such code. The only thing i can understand is…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    UPDATE: The site redirects to insomniaboldinfocom.com. A very high alexa rank website. Warning! Don't visit…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    I have already sent a report to my hosting provider. However, do you know any…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    UPDATE: almost every .php file on wp-includes were prepended with this code. I think this…

    4 years ago

  • Posted a reply to "Found some malicious code inside l10n.php", on the site WordPress Support Forums:
    Found similar code in the following files: wp-includes/ 1. kses.php 2. general-template.php 3. [more files]…

    4 years ago

  • Created a topic, Found some malicious code inside l10n.php, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WordPress Blog compromised., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Dashboard became messy., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "rss feed BIG problem", on the site WordPress Support Forums:
    @RVoodoo: Yes i tried to deactivate every plugin i have but unfortunately it is not…

    5 years ago

  • Posted a reply to "rss feed BIG problem", on the site WordPress Support Forums:
    I have the same problem and until now haven't found a solution. Was this after…

    5 years ago

  • Posted a reply to "RSS Feed giving a XML Parsing Error", on the site WordPress Support Forums:
    Oh.. i'll try but may i ask first.. about the redirection page.. Will this affect…

    5 years ago

  • Posted a reply to "comments/feed - Page not found", on the site WordPress Support Forums:
    Having the same issue too.. at http://www.sugod.com/feed/ It was once accessible but not it is…

    5 years ago

  • Created a topic, WordPress Blog Feed stopped working, on the site WordPress Support Forums

    5 years ago