WordPress.org

Ready to get started?Download WordPress

Profiles

Bill

Profile picture of Bill
  • Member Since: December 14th, 2012
  • Find me on:

  • Posted a reply to "How do I remove Zemanta link from Related Posts Plugin", on the site WordPress Support Forums:
    See if display: none !important; will do it.

    6 months ago

  • Posted a reply to "Site hacked & infected after updating WooCommerce, NetGallery & Jetpack", on the site WordPress Support Forums:
    A Sucuri check didn't turn up anything, and your site seems fine from here with…

    6 months ago

  • Posted a reply to "Remove SOME Meta Info", on the site WordPress Support Forums:
    You could just dump the meta widget altogether and use a link or text widget…

    6 months ago

  • Posted a reply to "Genesis: The parent theme is missing", on the site WordPress Support Forums:
    If Genesis is working properly for you, then you need to take it up with…

    6 months ago

  • Posted a reply to "A Hacker Deleted My Whole Entire Website/Blog", on the site WordPress Support Forums:
    Your site has a bad report. This WordPress page will get you started. It contains…

    6 months ago

  • Posted a reply to "WordPress SEO by Yoast", on the site WordPress Support Forums:
    You should aim your question more directly here. But check his 'read this before you…

    8 months ago

  • Posted a reply to "Using FTP to fix broken function.php. Where to get FTP login details?", on the site WordPress Support Forums:
    You need to get those from your web host, as you are trying to log…

    8 months ago

  • Posted a reply to "Embed a google calendar without making it public", on the site WordPress Support Forums:
    Does it need to be a Google calendar? Because, if not, there are other calendar…

    8 months ago

  • Posted a reply to "Add an Editor to theme", on the site WordPress Support Forums:
    As long as that is set to true in wp-config, the editor will be hidden,…

    8 months ago

  • Posted a reply to "Add an Editor to theme", on the site WordPress Support Forums:
    If you determine that you do have full admin capabilities, but the site was set…

    8 months ago

  • Posted a reply to "Help - Deleted Main Blog Page", on the site WordPress Support Forums:
    It seems 'trash' is not displayed when empty, but it was worth a mention. It's…

    8 months ago

  • Posted a reply to "Help - Deleted Main Blog Page", on the site WordPress Support Forums:
    Is it still in the trash? At the top of All Pages you'll see: All…

    8 months ago

  • Posted a reply to "Changed theme and caused Fatal Error in page", on the site WordPress Support Forums:
    Looks like maybe a conflict between the PR-news theme and the Options Framework plugin. If…

    8 months ago

  • Posted a reply to "PageSpeed dont like long font-URL in CSS", on the site WordPress Support Forums:
    Taking a step back, I took a quick look at your homepage and saw that…

    8 months ago

  • Posted a reply to "PageSpeed dont like long font-URL in CSS", on the site WordPress Support Forums:
    You left out that detail in your original question. Google is telling you not to…

    9 months ago

  • Posted a reply to "Open link in new window not working", on the site WordPress Support Forums:
    Are your browser settings overriding what you're trying to do?

    9 months ago

  • Posted a reply to "Remove all features for blog", on the site WordPress Support Forums:
    Glad you got things worked out.

    9 months ago

  • Posted a reply to "Remove all features for blog", on the site WordPress Support Forums:
    ...all but three have the box for creating blog entries displayed at the end or…

    9 months ago

  • Posted a reply to "Remove all features for blog", on the site WordPress Support Forums:
    Those elements (meta:login and archives) are found in admin > Appearance > Widgets, and can…

    9 months ago

  • Posted a reply to "Remove all features for blog", on the site WordPress Support Forums:
    I would think the easiest approach would be to use 'pages' for your static content,…

    9 months ago

  • Posted a reply to "Page Update Doesn't Appear on Front End", on the site WordPress Support Forums:
    First try clearing your browser cache and reloading the page, or try a different browser.…

    9 months ago

  • Posted a reply to "One Link on Page Not Working", on the site WordPress Support Forums:
    Maybe you've already fixed this, but if you mean the toxicology link mid-page, it's working…

    9 months ago

  • Posted a reply to "How to get rid of some white space?", on the site WordPress Support Forums:
    You're quite welcome, and glad you worked it out. Your new best friends will be…

    9 months ago

  • Posted a reply to "How to get rid of some white space?", on the site WordPress Support Forums:
    Your header has padding on four sides per the zeedynamic stylesheet. I'd start there.

    9 months ago

  • Posted a reply to "Admin Site is my live site?", on the site WordPress Support Forums:
    It's worse than that. You should take the site offline asap until you get this…

    2 years ago

  • Posted a reply to "No changes to site - now getting parse error", on the site WordPress Support Forums:
    Ah, Andrew to the rescue :)

    2 years ago

  • Posted a reply to "No changes to site - now getting parse error", on the site WordPress Support Forums:
    You seem to have a problem. Sorry to bring bad news. But you will find…

    2 years ago

  • Posted a reply to "Bold text shows in a different colour", on the site WordPress Support Forums:
    Glad you worked it out!

    2 years ago

  • Posted a reply to "Bold text shows in a different colour", on the site WordPress Support Forums:
    If this ends up being a css (styles) issue, it's probably a question better directed…

    2 years ago

  • Posted a reply to "Do I have to change the destination of the domain?", on the site WordPress Support Forums:
    Here's another recent thread that I think is similar to your issue. Follow the link…

    2 years ago

  • Posted a reply to "Blog Does Not Direct to HomePage", on the site WordPress Support Forums:
    That's great Diane. You're welcome, but I just found the right Codex page for you…

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    email me, and we can continue

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    Can you get to login?

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    Hey, it comes up better now!

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    Don't worry. Putting the original file back will get you right back to where you…

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    I can only assume I am to blame for that, so feel free to take…

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    When you upload, be sure to select the folder you are uploading to (2011) and…

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    (SWD: thanks for the admonition :) OK, I take it you altered the downloaded version…

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    Not knowing FileZilla, I would guess a single click to select the file, and then…

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    I think you're using 2011 according to what I can see. Open that one.

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    They both have that file. If that's your theme, we're good to go. If not,…

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    What theme are you using? When you said yellow theme folder, I thought you meant…

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    2010 and 2011 are other themes. Open the theme folder. Find functions.php. Download and save…

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    Good. Keep following the trail.

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    You're probably at the root of your hosting account. Look for a directory called www,…

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    BTW, the file is in wp-content > themes > "yourthemename" > functions.php

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    Now the fix. This Codex page will describe several different ways of going about fixing…

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    You don't need to open it. Just save it somewhere in case you ever need…

    2 years ago

  • Posted a reply to "Firefox can't find the server at mylocaloutsource.com.au", on the site WordPress Support Forums:
    OK. So they're just telling you that since your new domain is pointing at the…

    2 years ago

  • Posted a reply to "Weird WordPress Problem", on the site WordPress Support Forums:
    Is this a wordpress.com site or a self-hosted site? Scratch that... I like Andrew's answer…

    2 years ago