WordPress.org

Ready to get started?Download WordPress

Profiles

christos312

Profile picture of christos312
  • Member Since: July 23rd, 2010
  • Created a topic, Uncaught Error causes problems in IE, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Language switcher in custom place in template", on the site WordPress Support Forums:
    Ok I have found the error... I copied and pasted the code from the documentation…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Language switcher in custom place in template", on the site WordPress Support Forums:
    My wordpress is locally installed so I cannot give you any URL's But to be…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Language switcher in custom place in template", on the site WordPress Support Forums:
    I want to have the switcher to the header so I called it in the…

    2 years ago

  • Created a topic, [Plugin: Polylang] Language switcher in custom place in template, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Canonical link rel in Greek?", on the site WordPress Support Forums:
    So why in the Google Analytics it appears like this 2012/03/%ce%ba%ce%bf%ce%b9%ce%bc%ce%ae%cf%83%ce%bf%cf%85-%cf%83%cf%84%ce%bf-%ce%ba%cf%81%ce%b5%ce%b2%ce%ac%cf%84%ce%b9-%ce%bc%ce%bf%cf%85/" and not as the…

    2 years ago

  • Created a topic, Canonical link rel in Greek?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "My custom widget area does not show in search", on the site WordPress Support Forums:
    Cool thanks, i didn't notice the search.php in my template folder -.- Thanks again!

    3 years ago

  • Posted a reply to "My custom widget area does not show in search", on the site WordPress Support Forums:
    I did add it, in the following pages. index.php layout1.php page.php single.php... The problem is…

    3 years ago

  • Posted a reply to "My custom widget area does not show in search", on the site WordPress Support Forums:
    Which file? The whole template folder? Or the function.php?

    3 years ago

  • Posted a reply to "My custom widget area does not show in search", on the site WordPress Support Forums:
    Yeap, in the function.php in the template folder with the following code if ( function_exists('register_sidebar')…

    3 years ago

  • Created a topic, My custom widget area does not show in search, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to ""Official" Help Forum for WordPress Admin Bar Improved", on the site WordPress Support Forums:
    I have a problem with the plugin... I can only see the "Microlink" and search…

    3 years ago

  • Posted a reply to "Rss Feed error", on the site WordPress Support Forums:
    So i found the problem by disabling all the plug ins and enabling them one…

    4 years ago

  • Posted a reply to "Rss Feed error", on the site WordPress Support Forums:
    Wow, ok to many things to check :D Thank you very much for your QUICK…

    4 years ago

  • Created a topic, Rss Feed error, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP-Polls ] Does not add a poll, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: LikeBot - Decentralized like-system] How to stop Like-Bot text showing in RSS?", on the site WordPress Support Forums:
    Oh great thank you very much! :)

    4 years ago

  • Created a topic, [Plugin: LikeBot - Decentralized like-system] How to stop Like-Bot text showing in RSS?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Favicon Problem, on the site WordPress Support Forums

    4 years ago