WordPress.org

Ready to get started?Download WordPress

Profiles

christinawiler

Profile picture of christinawiler
  • Member Since: June 4th, 2010
  • Created a topic, Security Problem? Image included...., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: AskApache] HELP!!! 404 Errors on all pages", on the site WordPress Support Forums:
    I marked the "resolved" topic when I got it figured out so that's why I…

    4 years ago

  • Posted a reply to "YIKIES!!! All my pages now have 404 Errors after AskApache Plugin", on the site WordPress Support Forums:
    Ahhh!! Thank you!! It was the perma links...somehow that structure was changed - I guess…

    4 years ago

  • Posted a reply to "YIKIES!!! All my pages now have 404 Errors after AskApache Plugin", on the site WordPress Support Forums:
    OK, I just tried that. I switched themes and still all pages other than the…

    4 years ago

  • Created a topic, [Plugin: AskApache] HELP!!! 404 Errors on all pages, on the site WordPress Support Forums

    4 years ago

  • Created a topic, YIKIES!!! All my pages now have 404 Errors after AskApache Plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Test site?", on the site WordPress Support Forums:
    I think I'm confused. The only way I've ever installed WP is through my hosting…

    4 years ago

  • Created a topic, Test site?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Help with HTML Site Makeover to WordPress, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Building a Site First - Adding Domain Later, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Browser issue - Google Chrome looking different?", on the site WordPress Support Forums:
    Maybe my issue isn't really something fixable? I just had a friend look in her…

    4 years ago

  • Posted a reply to "Browser issue - Google Chrome looking different?", on the site WordPress Support Forums:
    OK, I got it this time and fixed all the errors.

    4 years ago

  • Posted a reply to "Browser issue - Google Chrome looking different?", on the site WordPress Support Forums:
    Thank you for that. I had a widget in the footer that was causing most…

    4 years ago

  • Created a topic, Browser issue - Google Chrome looking different?, on the site WordPress Support Forums

    4 years ago