WordPress.org

Ready to get started?Download WordPress

Profiles

chrisrouse

Profile picture of chrisrouse
  • Member Since: May 14th, 2008
  • Find me on:

  • Posted a reply to "Email Link Issue", on the site WordPress Support Forums:
    You need to enter the email address as "mailto:you@youremaildomain.com" and it will work.

    2 months ago

  • Posted a reply to "Just Downloaded - Icons Not showing up", on the site WordPress Support Forums:
    Doesn't look like you have the widget activated right now, so it's impossible to troubleshoot…

    2 months ago

  • Posted a reply to "URL Link", on the site WordPress Support Forums:
    Can you share the link you're trying to use?

    2 months ago

  • Posted a reply to "Theme preview in 3.8-beta1 breaks the layout", on the site WordPress Support Forums:
    I didn't have any trouble with it on my local install. What's your work environment?

    10 months ago

  • Posted a reply to "WordPress Beta Tester didn't do its thing", on the site WordPress Support Forums:
    Are you setup for Bleeding Edge Nightlies? I had to switch mine over to that…

    10 months ago

  • Created a topic, Fantastic plugin, on the site WordPress Support Forums

    10 months ago

  • Created a topic, [Plugin: Yet Another Related Posts Plugin] Categories seem to be ignored, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cursor vanishing when resizing editor, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Can't install plug-ins or themes after upgrading to 3.0.1", on the site WordPress Support Forums:
    James, Thanks for the input. I finally had time tonight to work on my installation…

    4 years ago

  • Created a topic, Can't install plug-ins or themes after upgrading to 3.0.1, on the site WordPress Support Forums

    4 years ago

  • Created a topic, default widgets plus add-on widgets, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "blog is blank after trying to update, then rolling back", on the site WordPress Support Forums:
    Pulled out my custom files from my FTP server then uploaded the new files and…

    6 years ago

  • Posted a reply to "blog is blank after trying to update, then rolling back", on the site WordPress Support Forums:
    Problem resolved.

    6 years ago

  • Posted a reply to "blog is blank after trying to update, then rolling back", on the site WordPress Support Forums:
    OK. I've installed the new files. I can log in again, but I still can't…

    6 years ago

  • Posted a reply to "blog is blank after trying to update, then rolling back", on the site WordPress Support Forums:
    OK. Which files from my old install should I keep in order to maintain my…

    6 years ago

  • Created a topic, blog is blank after trying to update, then rolling back, on the site WordPress Support Forums

    6 years ago