WordPress.org

Ready to get started?Download WordPress

Profiles

chrisos

Profile picture of chrisos
  • Member Since: January 27th, 2007
  • Posted a reply to "Can't change default import folder", on the site WordPress Support Forums:
    I have the same issue. it would be great to get back to the old…

    11 months ago

  • Posted a reply to "Feature disabled error", on the site WordPress Support Forums:
    see http://wordpress.org/support/topic/110508?replies=4#post-568184

    7 years ago

  • Posted a reply to "Error - "Feature Disabled"", on the site WordPress Support Forums:
    Thanks Michael! I think it was a problem with a plugin called Kramer... I disabled…

    7 years ago

  • Posted a reply to "Error - "Feature Disabled"", on the site WordPress Support Forums:
    hi, I have the same problem! where is your blog hosted? which theme/plugins are you…

    7 years ago

  • Posted a reply to "Feature disabled error", on the site WordPress Support Forums:
    hi, I have the same problem! where is your blog hosted? which theme/plugins are you…

    7 years ago

  • Posted a reply to "Links in Tiga Theme", on the site WordPress Support Forums:
    it is in your wp-includes directory!

    7 years ago

  • Posted a reply to "Links in Tiga Theme", on the site WordPress Support Forums:
    it works : have a look http://scope.chrisos.com/

    7 years ago

  • Posted a reply to "Links in Tiga Theme", on the site WordPress Support Forums:
    replace line 119 of bookmarks.php by $orderby = 'rand()';//"link_" . $orderby;

    7 years ago

  • Posted a reply to "Links in Tiga Theme", on the site WordPress Support Forums:
    in bookmark-tamplates.php /** function wp_get_links() ** Gets the links associated with category n. ** Parameters:…

    7 years ago

  • Posted a reply to "Links in Tiga Theme", on the site WordPress Support Forums:
    try this : in tiga.php /* * Override the default 'Links' widget */ function tiga_links_widget($args)…

    7 years ago

  • Posted a reply to "Blogroll Problems on WP 2.1/Tiga Theme", on the site WordPress Support Forums:
    check also http://wordpress.org/support/topic/101729 http://wordpress.org/support/topic/102016

    7 years ago

  • Posted a reply to "Blogroll Problems on WP 2.1/Tiga Theme", on the site WordPress Support Forums:
    Hi, I think the problem is in tiga.php: function tiga_links_widget($args) { global $wpdb; extract($args); $before_title_loc…

    7 years ago