WordPress.org

Ready to get started?Download WordPress

Profiles

chrislawhorn

Profile picture of chrislawhorn
  • Member Since: May 3rd, 2011
  • Posted a reply to "Pop Up Doesn't Show--But X Button Does", on the site WordPress Support Forums:
    Thanks for following up, but neither of the last two updates of this plug-in worked…

    10 months ago

  • Posted a reply to "Pop Up Doesn't Show--But X Button Does", on the site WordPress Support Forums:
    It's been a few months, so I tried upgrading to the latest version of this…

    11 months ago

  • Posted a reply to "Pop Up Doesn't Show--But X Button Does", on the site WordPress Support Forums:
    @corduroydreams I saw your note saying you'd resolved this. If you have a moment, I'd…

    1 year ago

  • Posted a reply to "Pop Up Doesn't Show--But X Button Does", on the site WordPress Support Forums:
    I ended up reverting to an older version of the plug-in to solve the problem.…

    1 year ago

  • Created a topic, Pop Up Doesn't Show--But X Button Does, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Meta data not showing up in search results.", on the site WordPress Support Forums:
    This has since been resolved. For what it's worth, I'd had some code in the…

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Meta data not showing up in search results., on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Use Google Libraries] Speed test., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] google website optimizer and w3 total cache problem", on the site WordPress Support Forums:
    Thanks Frederick. Perhaps I'm confused, though. I've got Minify in manual mode. And, in the…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] google website optimizer and w3 total cache problem", on the site WordPress Support Forums:
    I'm having the same issue, even though I haven't added any of the optimizer code…

    2 years ago

  • Posted a reply to "W3 Total Cache Media Library Exporting", on the site WordPress Support Forums:
    It was resolved, though I can't remember how off the top of my head. If…

    3 years ago

  • Posted a reply to "W3 Total Cache Media Library Exporting", on the site WordPress Support Forums:
    Alright, I found part of the answer to this. The list of 1847 files comes…

    3 years ago

  • Created a topic, W3 Total Cache Media Library Exporting, on the site WordPress Support Forums

    3 years ago

  • Created a topic, W3 Total Cache Media Library Importing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] W3 Page Cache Works For Index--Not Archives", on the site WordPress Support Forums:
    I found the solution for this. I think I might be using a custom archive…

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] W3 Page Cache Works For Index--Not Archives, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Posts keep disappearing / Category problems., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Facebook Comments / Same Comments Every Post", on the site WordPress Support Forums:
    I figured this out... The problem was that, right above the Facebook Comment code I…

    3 years ago

  • Posted a reply to "[Plugin W3 Total Cache] CDN files work, but hosted files don't.", on the site WordPress Support Forums:
    This was resolved when the plug-in was updated.

    3 years ago

  • Posted a reply to "Tag Appears In Bold...But I Don't Know Why", on the site WordPress Support Forums:
    For what it's worth, I found a fix for this. Rather than just using <hr>…

    3 years ago

  • Created a topic, Facebook Comments / Same Comments Every Post, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Tag Appears In Bold...But I Don't Know Why", on the site WordPress Support Forums:
    Thanks for getting back with me. I'm not sure if this is the problem, though.…

    3 years ago

  • Created a topic, Tag Appears In Bold...But I Don't Know Why, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Two Columns In One Post", on the site WordPress Support Forums:
    I tried the negative margin, before I posted to the forum, but without success. But,…

    3 years ago

  • Posted a reply to "Two Columns In One Post", on the site WordPress Support Forums:
    Nevermind, I figured it out. I'd been putting the DIV class and style information in…

    3 years ago

  • Posted a reply to "Two Columns In One Post", on the site WordPress Support Forums:
    Sorry. I should have clarified that. The Strokes post is the one with which I'm…

    3 years ago

  • Created a topic, Two Columns In One Post, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Single Quote / Apostrophe Ruins Search Results, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin W3 Total Cache] CDN files work, but hosted files don't., on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] A question about minifying., on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] CDN Working great, but..., on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] Just added Amazon as a CDN/Quick Question, on the site WordPress Support Forums

    3 years ago