WordPress.org

Ready to get started?Download WordPress

Profiles

Chris

Profile picture of Chris
  • Member Since: December 27th, 2007
  • Posted a reply to "Page & Post links broken", on the site WordPress Support Forums:
    hi Emi. I moved the website to new hosting space (which I was planning to…

    1 year ago

  • Posted a reply to "Page & Post links broken", on the site WordPress Support Forums:
    Same problem occurs

    1 year ago

  • Posted a reply to "Page & Post links broken", on the site WordPress Support Forums:
    hi Emi. I reset the theme to 2012 and deactivated plugins but the problem remained.…

    1 year ago

  • Posted a reply to "Page & Post links broken", on the site WordPress Support Forums:
    hi Esmi. Sorry, I don't know what you mean re the .htaccess file being updated…

    1 year ago

  • Created a topic, Page & Post links broken, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cannot login, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Setting up a dual language website", on the site WordPress Support Forums:
    esmi, I have always (see my previous requests) been polite and sometimes I even try…

    2 years ago

  • Posted a reply to "Setting up a dual language website", on the site WordPress Support Forums:
    Thank you!

    2 years ago

  • Posted a reply to "Setting up a dual language website", on the site WordPress Support Forums:
    esmi, I am not complaining...I am asking for advice. Tammy M Rogers (above) asks the…

    2 years ago

  • Posted a reply to "Setting up a dual language website", on the site WordPress Support Forums:
    shirazdrum, I do listen. I am setting this up for someone as a favour. I…

    2 years ago

  • Posted a reply to "Setting up a dual language website", on the site WordPress Support Forums:
    Shirazdrum, I had several questions and do not agree that they have been answered (1)…

    2 years ago

  • Posted a reply to "Setting up a dual language website", on the site WordPress Support Forums:
    I haven't tried anything yet. I was hoping to get answers to my very specific…

    2 years ago

  • Posted a reply to "Setting up a dual language website", on the site WordPress Support Forums:
    Is there not a simple way of achieving this without the use of Plugins? I…

    2 years ago

  • Posted a reply to "Setting up a dual language website", on the site WordPress Support Forums:
    Can anyone help please?

    2 years ago

  • Posted a reply to "Two Websites Same Content", on the site WordPress Support Forums:
    I would use one of the 'responsive' themes, like the ones at: http://themetrust.com

    2 years ago

  • Created a topic, Setting up a dual language website, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "SPAM - how to prevent", on the site WordPress Support Forums:
    Seems to have stopped. Thank you for your help.

    3 years ago

  • Posted a reply to "SPAM - how to prevent", on the site WordPress Support Forums:
    Thank you. I have just installed both plugins and Akismet. Is there anything else I…

    3 years ago

  • Posted a reply to "SPAM - how to prevent", on the site WordPress Support Forums:
    Comments have always been off.

    3 years ago

  • Posted a reply to "SPAM - how to prevent", on the site WordPress Support Forums:
    Getting 1 spam comment every minute. Please can you be more specific? Server company want…

    3 years ago

  • Created a topic, SPAM - how to prevent, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Twenty Ten not displaying in Camino", on the site WordPress Support Forums:
    Please can somebody help?

    3 years ago

  • Posted a reply to "i want to create a email subscription page", on the site WordPress Support Forums:
    This would be really useful, especially if it had security feature to prevent automated spammers.…

    3 years ago

  • Posted a reply to "TwentyTen - need to add link to website in navigation bar", on the site WordPress Support Forums:
    Thanks Esmi.

    3 years ago

  • Created a topic, TwentyTen - need to add link to website in navigation bar, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Fatal error: Out of memory...", on the site WordPress Support Forums:
    Esmi, I worked around the problem by creating a very low resolution image file which…

    3 years ago

  • Posted a reply to "Fatal error: Out of memory...", on the site WordPress Support Forums:
    I tried to add to wp-config.php (as suggested by brmecham) define('WP_MEMORY_LIMIT', '64M'); but it made…

    3 years ago

  • Posted a reply to "Fatal error: Out of memory...", on the site WordPress Support Forums:
    hi Esmi. I have read that page but there was so much conflicting information between…

    3 years ago

  • Posted a reply to "Please help to change font color in WP comment_template.php", on the site WordPress Support Forums:
    Most text colours are controlled in the style.css

    3 years ago

  • Created a topic, Fatal error: Out of memory..., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Hiding wp-admin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Change of domain", on the site WordPress Support Forums:
    No, someone else has bought the expired domain.

    3 years ago

  • Created a topic, Change of domain, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "I.E. error message - stack overflow at line: 1715", on the site WordPress Support Forums:
    Deactivating 'jQuery Lightbox' worked. I will have to look for another Lightbox plugin for the…

    3 years ago

  • Created a topic, I.E. error message - stack overflow at line: 1715, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Need a widget to add logos in the footer", on the site WordPress Support Forums:
    Thank you alchymyth. Worked first time.

    3 years ago

  • Created a topic, Need a widget to add logos in the footer, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Twenty Ten not displaying in Camino", on the site WordPress Support Forums:
    I looked at the markup error but I don't know which file it is referring…

    3 years ago

  • Posted a reply to "WP SET UP PROBLEM", on the site WordPress Support Forums:
    The problem has been fixed. The server people tell me 'The host headers have now…

    3 years ago

  • Posted a reply to "WP SET UP PROBLEM", on the site WordPress Support Forums:
    It is just in the root. When I initially set the site up I set…

    3 years ago

  • Created a topic, WP SET UP PROBLEM, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Paragraphs lose formatting in Twenty Ten", on the site WordPress Support Forums:
    kakubei, Please post a link to your blog so people can help.

    4 years ago

  • Created a topic, TwentyTen theme does not display correctly in Camino broswer, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Twenty Ten not displaying in Camino", on the site WordPress Support Forums:
    Please can someone at WordPress help me?

    4 years ago

  • Posted a reply to "Twenty Ten not displaying in Camino", on the site WordPress Support Forums:
    Help?

    4 years ago

  • Posted a reply to "Paragraphs lose formatting in Twenty Ten", on the site WordPress Support Forums:
    Sadly no. : (

    4 years ago

  • Posted a reply to "Twenty Ten not displaying in Camino", on the site WordPress Support Forums:
    I think it displays in most browers. I had cleared cache before viewing. How do…

    4 years ago

  • Posted a reply to "cannot display anything i write on my website, please help!!", on the site WordPress Support Forums:
    Can you post the address of your website?

    4 years ago

  • Created a topic, Twenty Ten not displaying in Camino, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Paragraphs lose formatting in Twenty Ten", on the site WordPress Support Forums:
    The pages look ok, but I have had to force the breaks with <p> If…

    4 years ago