WordPress.org

Ready to get started?Download WordPress

Profiles

Chris Hardie

Profile picture of Chris Hardie
  • Created a topic, Missing tab.js file?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Search Widget not working?", on the site WordPress Support Forums:
    Thanks. One thing you could try is switching back to the default WordPress theme and…

    2 months ago

  • Posted a reply to "Cannot view images but they have been uploaded", on the site WordPress Support Forums:
    Hi. Thanks for the link. I tried looking for broken images on the page you…

    2 months ago

  • Posted a reply to "Links to PDF pages", on the site WordPress Support Forums:
    I think you're probably linking to the "attachment page" instead of to the media file…

    2 months ago

  • Posted a reply to "changing domain versus moving and changing domain", on the site WordPress Support Forums:
    In its default installation WordPress does a good job of respecting what's in the "Site…

    2 months ago

  • Posted a reply to "Links to PDF pages", on the site WordPress Support Forums:
    Hi. When you uploaded the PDF a unique media URL was generated for where that…

    2 months ago

  • Posted a reply to "Cannot view images but they have been uploaded", on the site WordPress Support Forums:
    Hi. Could you share a link to your site that's having problems, and an example…

    2 months ago

  • Posted a reply to "menu bar has unwanted arrow bullets", on the site WordPress Support Forums:
    Hi. It would probably be best to post your questions in the support forum for…

    2 months ago

  • Posted a reply to "website has different appearance on android phone", on the site WordPress Support Forums:
    Hi. It would probably be best to post your questions in the support forum for…

    2 months ago

  • Posted a reply to "Get current user for plugin", on the site WordPress Support Forums:
    It looks like this person had a similar issue: http://www.saphod.net/2009/01/28/call-to-undefined-function-get_currentuserinfo/ and that the solution was…

    2 months ago

  • Posted a reply to "Search Widget not working?", on the site WordPress Support Forums:
    Hi. A few things to check: Is the "Contact" page you were expecting to show…

    2 months ago