WordPress.org

Ready to get started?Download WordPress

Profiles

chrisharavata

Profile picture of chrisharavata
  • Member Since: September 4th, 2005
  • Find me on:

  • Posted a reply to "Configuring Plugins?", on the site WordPress Support Forums:
    well, what do you know!! thanks a lot, deuced!! Apparently, i have Advanced-Admin-Menus turned on...…

    6 years ago

  • Posted a reply to "Configuring Plugins?", on the site WordPress Support Forums:
    I am actually trying to configure All-in-One-SEO, and it says in the readme.txt file: 1.…

    6 years ago

  • Created a topic, Configuring Plugins?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Side Bar overlaping Main Container Please Help", on the site WordPress Support Forums:
    has this been solved already?? i didn't see any problem, except for the fact that…

    8 years ago

  • Posted a reply to "Side Bar overlaping Main Container Please Help", on the site WordPress Support Forums:
    can you provide the site so that we can take a look, please?

    8 years ago

  • Posted a reply to "Error establishing database connection", on the site WordPress Support Forums:
    hey ryan... this is a fresh install, ain't it?? ok, the 1st thing you try…

    8 years ago

  • Posted a reply to "MySQL error after update to 2.1", on the site WordPress Support Forums:
    when upgrading to 2.1, have you deactivated all plugins that you have?? normally, that's what…

    8 years ago

  • Posted a reply to "possible to install without mail()?", on the site WordPress Support Forums:
    yes, that using wordpress without mail() is still possible...

    8 years ago

  • Posted a reply to "Login Problems", on the site WordPress Support Forums:
    ok, now that i had my coffee, i finally got what the problem with my…

    8 years ago

  • Posted a reply to "Login Problems", on the site WordPress Support Forums:
    SirDaniel, i am not sure, but probably, the problem was the software you downloaded [not…

    8 years ago

  • Posted a reply to "[an error occurred while processing this directive]", on the site WordPress Support Forums:
    now it is working fine, too... a minute ago, it just gave me the error…

    8 years ago

  • Posted a reply to "[an error occurred while processing this directive]", on the site WordPress Support Forums:
    @samboll the link you gave is showing a "Could not connect to remote server" error...

    8 years ago

  • Posted a reply to "Login Problems", on the site WordPress Support Forums:
    1. can you flush your cache and try again?? 2. or since this is a…

    8 years ago

  • Posted a reply to "Can't Upload File Image via WP-ADMIN :(", on the site WordPress Support Forums:
    have you set "Store uploads in this folder" from Options --> Miscellaneous?? if you haven't…

    8 years ago

  • Posted a reply to "[an error occurred while processing this directive]", on the site WordPress Support Forums:
    do you have access to your database through phpMyAdmin?? if you have, follow the following:…

    8 years ago

  • Posted a reply to "Adsense wrap", on the site WordPress Support Forums:
    your site is down??

    8 years ago

  • Posted a reply to "Login Problems", on the site WordPress Support Forums:
    is this a new install or an upgrade?? if an upgrade, have you deactivated all…

    8 years ago

  • Posted a reply to "suddenly: "It doesn't look like you've installed WP yet. Try running install.ph"", on the site WordPress Support Forums:
    again, everything was running correctly the day before... but just to make sure, i renamed…

    9 years ago

  • Posted a reply to "suddenly: "It doesn't look like you've installed WP yet. Try running install.ph"", on the site WordPress Support Forums:
    it was running correctly the day before... yes, i checked... i even copied wp-config.php from…

    9 years ago

  • Created a topic, suddenly: "It doesn't look like you've installed WP yet. Try running install.ph", on the site WordPress Support Forums

    9 years ago