WordPress.org

Ready to get started?Download WordPress

Profiles

chrisforce

Profile picture of chrisforce
  • Member Since: May 21st, 2007
  • Created a topic, Theme loading improperly in Internet Explorer. Maybe a table problem?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Make Thumbnails Always Float, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Scheduled posts do not appear", on the site WordPress Support Forums:
    Oops, just realized I didn't change the first "example.com". Once I did that I receive:…

    6 years ago

  • Posted a reply to "Scheduled posts do not appear", on the site WordPress Support Forums:
    Thanks Otto for your continued support. I did as suggested and received this error: Warning:…

    6 years ago

  • Posted a reply to "Scheduled posts do not appear", on the site WordPress Support Forums:
    Thanks Otto. Does anyone out there have any suggestions or advice?

    6 years ago

  • Posted a reply to "Scheduled posts do not appear", on the site WordPress Support Forums:
    I just spoke with our host and they said, "You need to just wait for…

    6 years ago

  • Posted a reply to "Scheduled posts do not appear", on the site WordPress Support Forums:
    Thanks Otto, I'll chat with them tomorrow. I use Genevate, and they have been really…

    7 years ago

  • Posted a reply to "Scheduled posts do not appear", on the site WordPress Support Forums:
    Hi, I never experienced this problem--until I upgraded to WordPress 2.3. Does this in anyway…

    7 years ago

  • Posted a reply to "Having lots of troubles with formatting", on the site WordPress Support Forums:
    Did this issue ever get resolved?

    7 years ago

  • Posted a reply to "WordPress site loading very slowly", on the site WordPress Support Forums:
    Hi, I've done a bunch of work since the last suggestions, however the site is…

    7 years ago

  • Posted a reply to "WordPress site loading very slowly", on the site WordPress Support Forums:
    Thanks for your thoughts. I tried removing the Voodoo ad temporarily, and it still loaded…

    7 years ago

  • Created a topic, WordPress site loading very slowly, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "WYSIWYG in WP 2.2 and Firefox 2.0", on the site WordPress Support Forums:
    I upgraded to TinyMCE .04 and switched to using Camino on MAC OS X and…

    7 years ago

  • Replied to an idea, Make Related Posts a Default Functionality

    7 years ago

  • Posted a reply to "WYSIWYG in WP 2.2 and Firefox 2.0", on the site WordPress Support Forums:
    Tin68 I have no plugin called "wp2g" and still have the problems. Are things working…

    7 years ago

  • Posted a reply to "WYSIWYG in WP 2.2 and Firefox 2.0", on the site WordPress Support Forums:
    I've also noticed creating Categories only works sometimes. Logging out and logging back in will…

    7 years ago

  • Posted a reply to "Advanced Importing", on the site WordPress Support Forums:
    HI Moshu, Thanks for the suggestion. The old reviews were created in a custom CMS.…

    7 years ago

  • Posted a reply to "WYSIWYG in WP 2.2 and Firefox 2.0", on the site WordPress Support Forums:
    I also have a problem using the same setup. Only parts of the WYSIWYG editor…

    7 years ago

  • Posted a reply to "Google Sitemaps Plugin", on the site WordPress Support Forums:
    Westie, I installed it fine but I did need to change the files to be…

    7 years ago

  • Created a topic, Advanced Importing, on the site WordPress Support Forums

    7 years ago