WordPress.org

Ready to get started?Download WordPress

Profiles

chris-wp007

Profile picture of chris-wp007
  • Member Since: April 23rd, 2010
  • Find me on:

  • Posted a reply to "BWS refuses to activate", on the site WordPress Support Forums:
    I have been experiencing the same problem and I am yet to receive a response…

    10 months ago

  • Posted a reply to "Better WP Security causing admin area unaccessible", on the site WordPress Support Forums:
    My website is www.telltalesonline.com

    11 months ago

  • Created a topic, Better WP Security causing admin area unaccessible, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Eliminate external render-blocking Javascript and CSS in above-the-fold content", on the site WordPress Support Forums:
    Hi Seocoast, So I use the defer method and simply copy this into my footer?…

    1 year ago

  • Posted a reply to "Eliminate external render-blocking Javascript and CSS in above-the-fold content", on the site WordPress Support Forums:
    Hi Andrew, I tried the plugin, it didn't correct any of the errors I have…

    1 year ago

  • Posted a reply to "Eliminate external render-blocking Javascript and CSS in above-the-fold content", on the site WordPress Support Forums:
    Thanks Seocoast. I have a decent level of experience in html and css, but attempting…

    1 year ago

  • Posted a reply to "Eliminate external render-blocking Javascript and CSS in above-the-fold content", on the site WordPress Support Forums:
    Hi, I am getting the same errors. I am using W3 Total Cache plugin to…

    1 year ago

  • Created a topic, Turn off WP-Login ( Sign in with [sitename] ), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "page-sitemap.xml appears to be 404 not found in Google Webmasters", on the site WordPress Support Forums:
    Mine has magically started working again too! I deactivated then activated the plugin and seems…

    1 year ago

  • Posted a reply to "page-sitemap.xml appears to be 404 not found in Google Webmasters", on the site WordPress Support Forums:
    I am having a similar issue. I noticed Yoast sitemaps are returning 404 in webmaster…

    1 year ago

  • Created a topic, Disqus converted apostrophes (') into html code (&#039), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Facebook 'like' doesn't share", on the site WordPress Support Forums:
    Did you try contacting Flare also? Seems that FB has left a lot of people…

    1 year ago

  • Posted a reply to "Facebook 'like' doesn't share", on the site WordPress Support Forums:
    Same, I used Addthis a while ago on a few sites I was working on…

    1 year ago

  • Posted a reply to "Facebook 'like' doesn't share", on the site WordPress Support Forums:
    Digg Digg is causing me another issue now... Really losing hope now!

    1 year ago

  • Posted a reply to "Facebook "like" not working?", on the site WordPress Support Forums:
    I have those tags installed in my head section but I still get nothing posted…

    1 year ago

  • Posted a reply to "No Twitter cards on home page", on the site WordPress Support Forums:
    I am having the same issue. Twitter Cards working on posts, but not on Homepage…

    1 year ago

  • Posted a reply to "Facebook 'like' doesn't share", on the site WordPress Support Forums:
    I tried it deactivating all plugins and switching to twenty twelve but no luck. Looks…

    1 year ago

  • Posted a reply to "Facebook 'like' doesn't share", on the site WordPress Support Forums:
    I am having the same issue with Flare, but I have also tried installing various…

    1 year ago

  • Posted a reply to "Flares content is displaying in og:description", on the site WordPress Support Forums:
    I made your fix and switched back to Yoast plugin and all is working well…

    1 year ago

  • Posted a reply to "Flares content is displaying in og:description", on the site WordPress Support Forums:
    Hi dtelepathy, I started using the Facebook Revised Open Graph Meta Tag plugin and it…

    1 year ago

  • Posted a reply to "Facebook Like Button disappeared after update", on the site WordPress Support Forums:
    I am having a similar issue. A few days ago I was updating plugins and…

    1 year ago

  • Created a topic, Flares content is displaying in og:description, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Add to Any: Share/Bookmark/Email Button] Add to Any CSS Validation Errors", on the site WordPress Support Forums:
    I have had the plugin for several months, after the last upade it seemed to…

    4 years ago