WordPress.org

Ready to get started?Download WordPress

Profiles

chooseamc

Profile picture of chooseamc
  • Member Since: November 16th, 2009
  • Find me on:

  • Created a topic, ImageBrowser Not Working But Slideshow Is, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Nextgen Imagebrowser Mixes Galleries, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Lightbox Options Not working, on the site WordPress Support Forums

    12 months ago

  • Created a topic, ImageBrowser Jumps Between Galleries, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Lightbox Gallery] Lightbox loads the entire page in the box, why?", on the site WordPress Support Forums:
    Yeah...For posts anyway, you need to add it manually. :-/

    1 year ago

  • Posted a reply to "[Plugin: Lightbox Gallery] Lightbox loads the entire page in the box, why?", on the site WordPress Support Forums:
    What miogus is saying is that if you use WP to add images, you get…

    1 year ago

  • Posted a reply to "Widget suddenly stopped working "problem processing your submission" message", on the site WordPress Support Forums:
    Same problem. Most current plugin version, WP 3.5, refreshed the API, can see/select the mail…

    1 year ago

  • Created a topic, Invalid Group Url, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Recent Facebook Posts] Can this plugin display Group posts?", on the site WordPress Support Forums:
    Oh...man....same problem. :-( Hoping you get it worked out!

    2 years ago

  • Created a topic, [Plugin: Gravity Forms Constant Contact Add-on] Link Gravity Form to Constant Contact Plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Facebook Page Publish] [Error occured at line 774]", on the site WordPress Support Forums:
    Thanks Brian - I'd already tried that one too. Didn't work. That's why I say…

    2 years ago

  • Posted a reply to "[Plugin: Facebook Page Publish] [Error occured at line 774]", on the site WordPress Support Forums:
    I have tried both changing the Advanced settings and changing the plugin code as has…

    2 years ago

  • Posted a reply to "[Plugin: Constant Contact for WordPress] Form Designer not saving forms nor allowing editing", on the site WordPress Support Forums:
    I found the only way to get the changes you want is to do it…

    2 years ago

  • Posted a reply to "[Plugin: Event Organiser] Widget Size Question", on the site WordPress Support Forums:
    Hi Stephen, Thanks for the style code - worked like a charm. And, for whatever…

    2 years ago

  • Created a topic, [Plugin: Event Organiser] Widget Size Question, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP-DB-Backup] Diff between using WP DB Backup and Export/Import, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Meetup] Causes blog page to fail", on the site WordPress Support Forums:
    Follow-on note: I upgraded this morning to WP 3.31 and was able to activate the…

    3 years ago

  • Posted a reply to "[Plugin: WP Meetup] Causes blog page to fail", on the site WordPress Support Forums:
    Hoping this works. I took a screenshot and put it on a page: Click the…

    3 years ago

  • Posted a reply to "[Plugin: WP Meetup] Causes blog page to fail", on the site WordPress Support Forums:
    I also get the same issue :-(. I tried installing the latest version directly through…

    3 years ago

  • Posted a reply to "[Plugin: Postie] Using Category Makes Subject Disappear", on the site WordPress Support Forums:
    Figured it out I guess: category must come before subject, like: vol: This is a…

    3 years ago

  • Created a topic, [Plugin: Postie] Using Category Makes Subject Disappear, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Slideshow just shows the loading rotating circle", on the site WordPress Support Forums:
    @yesdavy Smart Slideshow Widget is a "widget" and is found in your Available Widgets for…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Slideshow just shows the loading rotating circle", on the site WordPress Support Forums:
    @yesdavy - Another widget you might like better is the Smart Slideshow Widget. Better transitions…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Slideshow just shows the loading rotating circle", on the site WordPress Support Forums:
    @yesdavy - Couldn't tell you why the pics aren't loading. My suggestion is to delete…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Slideshow just shows the loading rotating circle", on the site WordPress Support Forums:
    @yesdavy - First off, I don't think you can easily remove the JW logo. Perhaps…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Slideshow just shows the loading rotating circle", on the site WordPress Support Forums:
    @yesdavy - I would go ahead and upload that file into your wp-content/uploads folder. Then…

    3 years ago

  • Posted a reply to "Show Related Categories", on the site WordPress Support Forums:
    I ended up figuring this out on my own. Works great if you are using…

    3 years ago

  • Posted a reply to "Show Related Categories", on the site WordPress Support Forums:
    Thanks but the foreach loop variable ($category->cat_name) isn't returning all the categories unless I concantenate…

    3 years ago

  • Posted a reply to "Show Related Categories", on the site WordPress Support Forums:
    Thanks but - everything seems to be posts related to a category and not categories…

    3 years ago

  • Created a topic, Show Related Categories, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Shortcode Version Always Appears First on Page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Confused", on the site WordPress Support Forums:
    Thanks - I'll take a look. I'm aware that future upgrades will overwrite the changes…

    3 years ago

  • Posted a reply to "Confused", on the site WordPress Support Forums:
    Thanks DCoda. I did eventually figure out that if you add a question, save it,…

    3 years ago

  • Created a topic, Confused, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Images missing from gallery display", on the site WordPress Support Forums:
    I'm so glad you figured it out! Congrats - that's how you learn!

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Images missing from gallery display", on the site WordPress Support Forums:
    Let me know if you want me to take a look under the covers and…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Images missing from gallery display", on the site WordPress Support Forums:
    I noticed you have a small page content area and thought that might be it,…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Images missing from gallery display", on the site WordPress Support Forums:
    Lors, You left off your site url. :-) Curious - how big are the missing…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Slideshow just shows the loading rotating circle", on the site WordPress Support Forums:
    Not sure about the slideshow vs Flash slideshow. I'm happy with the regular slideshow. Upload…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Slideshow just shows the loading rotating circle", on the site WordPress Support Forums:
    Scoop - you need the image rotator script to resolve the spinning wheel. Not sure…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Gallery Showing vertically and not opening images", on the site WordPress Support Forums:
    So you are implying it shows in other browsers just fine? Say more about what…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Flash Upload not working", on the site WordPress Support Forums:
    Hmmm...something worth asking your host about!

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Flash Upload not working", on the site WordPress Support Forums:
    Have you checked the server to see if they are there or not? Either way,…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Images don't display after moving wordpress", on the site WordPress Support Forums:
    Thanks for the thoughts. All the pictures are there (in wp-content/gallery) - all the links…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Flash Upload not working", on the site WordPress Support Forums:
    If you're so inclined.....check your wp_options table and look for the ngg_options row. Click edit…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] A page that will show images divided into galleries", on the site WordPress Support Forums:
    Gallery/Options/Gallery - sort order by filedate/time and sort desc?

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Flash Upload not working", on the site WordPress Support Forums:
    Assume you've double-checked to make sure there IS a the gallery path specified in Gallery/Options/General…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Gallery Loads - Only Title and Blank Box Shows", on the site WordPress Support Forums:
    Bump - desperate! Images are on the server, path is correct, but they are showing…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Gallery Showing vertically and not opening images", on the site WordPress Support Forums:
    Very interesting that it shows vertically. It's not in a left sidebar? Not sure this…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen uploaded Images didnt appear in gallery", on the site WordPress Support Forums:
    Did you ever figure this out?

    4 years ago