WordPress.org

Ready to get started?Download WordPress

Profiles

childofnewlight

Profile picture of childofnewlight
  • Member Since: March 2nd, 2008
  • Created a topic, Gallery (Jetpack) Widget not working in PageBuilder, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Background and blockquote color issues", on the site WordPress Support Forums:
    Example: http://jesusisrisen.org/ current color is set to a blueish green, but it's showing up as…

    3 months ago

  • Created a topic, Background and blockquote color issues, on the site WordPress Support Forums

    3 months ago

  • Created a topic, NextGen breaking javascript when enabled, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    After going entry by entry in the database I found that in the "wp_user_roles" something…

    1 year ago

  • Posted a reply to "You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    I deleted the entire install. All that remains from the previous install is the database.…

    1 year ago

  • Posted a reply to "You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    I also replaced the wp-includes directory. Still no help. EDIT: Using the "new post" option…

    1 year ago

  • Posted a reply to "You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    I also deleted the wp-admin folder and re-uploaded. Cleared cache and cookies. Still the same…

    1 year ago

  • Posted a reply to "You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    I also should mention I have the following plugins installed... addthis, adsense-widge,t akismet, bbpress, better-wp-security,…

    1 year ago

  • Created a topic, You do not have sufficient permissions to access this page., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "3.5 Broke "Create Link" button and "Text" tab in post editor", on the site WordPress Support Forums:
    Found the problem. It's my theme. Strange that theme would effect the editor. But meh...…

    2 years ago

  • Posted a reply to "3.5 Broke "Create Link" button and "Text" tab in post editor", on the site WordPress Support Forums:
    Timestamp: 12/12/2012 3:11:33 PM Error: TypeError: e is undefined Source File: http://jesusisrisen.org/wp-admin/load-scripts.php?c=1&load[]=jquery,utils,plupload,plupload-html5,plupload-flash,plupload-silverlight,plupload-html4,json2&ver=3.5 Line: 2 Timestamp:…

    2 years ago

  • Created a topic, 3.5 Broke "Create Link" button and "Text" tab in post editor, on the site WordPress Support Forums

    2 years ago