WordPress.org

Ready to get started?Download WordPress

Profiles

chembro303

Profile picture of chembro303
  • Member Since: March 12th, 2010
  • St. Louis
  • www.brickst.com
  • Web / Graphic Designer at Brick Street Creative
  • Posted a reply to "Breaks menus", on the site WordPress Support Forums:
    Per a fix listed in another post, I rolled back to role scoper 1.3.61 after…

    5 months ago

  • Posted a reply to "Breaks menus", on the site WordPress Support Forums:
    Same issue. WP 3.7.1. Unfortunately deactivating Role Scoper doesn't solve the issue. :/ How can…

    5 months ago

  • Posted a reply to ""testing" message", on the site WordPress Support Forums:
    Same here. I updated the plugin, then later browsing the site saw the 'testing' notice.…

    8 months ago

  • Posted a reply to "Activation causing problems", on the site WordPress Support Forums:
    Hey Michael, Just wanted to let you know that when I updated my live site…

    8 months ago

  • Posted a reply to "Activation causing problems", on the site WordPress Support Forums:
    Thanks Michael! I ended up adding the following line to bp-registration-options/includes/admin.php as line 88 (after…

    8 months ago

  • Posted a reply to "Activation causing problems", on the site WordPress Support Forums:
    Hi Michael, thanks for your help trying to sort this out. I finally gave up…

    8 months ago

  • Posted a reply to "New users are not moderated", on the site WordPress Support Forums:
    Good suggestions, thanks! Our default role had been "contributor" but I just saw that it…

    1 year ago

  • Posted a reply to "New users are not moderated", on the site WordPress Support Forums:
    Any update on this??? @jibbius? I just moved the register page - thanks for that…

    1 year ago

  • Posted a reply to "New users are not moderated", on the site WordPress Support Forums:
    ah, well lucky you. :) Here's hoping the plugin author is able to get this…

    1 year ago

  • Posted a reply to "New users are not moderated", on the site WordPress Support Forums:
    I have this problem too. @mloffer, what solution did you move on to? I'm curious,…

    1 year ago