WordPress.org

Ready to get started?Download WordPress

Profiles

ChemaZ

Profile picture of ChemaZ
  • Member Since: September 4th, 2012
  • Posted a reply to "404 error after latest update", on the site WordPress Support Forums:
    Did you try deleting the cache file? It could also be your browser's, so force…

    12 months ago

  • Posted a reply to "404 error after latest update", on the site WordPress Support Forums:
    Apparently this bug was fixed time ago, but seems AiO doesn't clears its CSS cache…

    1 year ago

  • Posted a reply to "0.9.0 Released", on the site WordPress Support Forums:
    No, it happens with new, untranslated sentences. I do a translation, then hit the Next…

    2 years ago

  • Posted a reply to "Translate Full Paragraphs / Sections", on the site WordPress Support Forums:
    You wouldn't ask in the forum without first reading the Frequently Asked Questions right? ;)

    2 years ago

  • Posted a reply to "0.9.0 Released", on the site WordPress Support Forums:
    Hmph, I would swear I posted this before... seems I need a stronger coffee! A…

    2 years ago

  • Created a topic, Please include usage instructions in the Description, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Please include usage instructions in the Description, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "sidebar appears below the content", on the site WordPress Support Forums:
    Here's a nice tutorial (search is your friend): http://codex.buddypress.org/legacy/bp-template-pack-walkthrough-level-easy-2/

    2 years ago

  • Posted a reply to "sidebar appears below the content", on the site WordPress Support Forums:
    Depending on your theme, applying BP Template Pack may end up placing the sidebar and…

    2 years ago

  • Posted a reply to "[Plugin: AnythingSlider for WordPress] Autoplay for specific sliders via shortcode param does not wo", on the site WordPress Support Forums:
    You did the right thing, reporting it here. The maintainers will surely incorporate your fix...…

    2 years ago

  • Posted a reply to "slide keeps growing?", on the site WordPress Support Forums:
    Search is your friend: ;) http://wordpress.org/support/topic/plugin-anythingslider-for-wordpress-bug-appearance-settings-expand-yes-trouble

    2 years ago

  • Posted a reply to "[Plugin: Transposh WordPress Translation] Translations only shown if I "fix database errors&quo", on the site WordPress Support Forums:
    I don't have an i7 you insensitive clod! Some of us still walk about with…

    2 years ago

  • Posted a reply to "[Plugin: Transposh WordPress Translation] Translations only shown if I "fix database errors&quo", on the site WordPress Support Forums:
    Neato! Arch over Gentoo... because I don't have to compile everything myself, for starters! ;)…

    2 years ago

  • Created a topic, Looking good, planning video autoplay?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Broke my site", on the site WordPress Support Forums:
    Actually, when a plugin breaks your site, you only need to remove/rename the plugin's directory,…

    2 years ago

  • Posted a reply to "[Plugin: Transposh WordPress Translation] Translations only shown if I "fix database errors&quo", on the site WordPress Support Forums:
    Oh, Gentoo is on the list, though not nearly the top --that would be Arch.…

    2 years ago

  • Posted a reply to "[Plugin: Transposh WordPress Translation] Translations only shown if I "fix database errors&quo", on the site WordPress Support Forums:
    (argh, system frozen dead, REISUB restart required... not what you want to see on a…

    2 years ago

  • Posted a reply to "[Plugin: Transposh WordPress Translation] Translations only shown if I "fix database errors&quo", on the site WordPress Support Forums:
    Oh, about those, give me a minute to review them, I ran into problems and…

    2 years ago

  • Posted a reply to "[Plugin: Buddypress-Ajax-Chat] Too many redirects system crashes", on the site WordPress Support Forums:
    The undefined $loggedin_user notices were due to Ajax Chat being loaded before BuddyPress. Fixed by…

    2 years ago

  • Posted a reply to "[Plugin: Buddypress-Ajax-Chat] Too many redirects system crashes", on the site WordPress Support Forums:
    I'm trying with WordPress 3.4.1, BuddyPress 1.5.7 and bassjobsen's version of AJAX Chat, but I…

    2 years ago

  • Posted a reply to "[Plugin: U BuddyPress Forum Editor] Not working", on the site WordPress Support Forums:
    Indeeded, seems editor-buttons.css was renamed to editor.css. So simply copy/symlink your wp-includes/css/editor.css to editor-buttons.css as…

    2 years ago

  • Posted a reply to "[Plugin: Transposh WordPress Translation] Translations only shown if I "fix database errors&quo", on the site WordPress Support Forums:
    I did check those, of course. I'm not *that* new at WordPress. ;) Looking at…

    2 years ago

  • Posted a reply to "[Plugin: Transposh WordPress Translation] Translations only shown if I "fix database errors&quo", on the site WordPress Support Forums:
    Alright, I will do that. One last thing: the FAQ states that I can "mark…

    2 years ago

  • Posted a reply to "[Plugin: Transposh WordPress Translation] Translations only shown if I "fix database errors&quo", on the site WordPress Support Forums:
    Oh, options.php is Transposh's! Disabling caching eliminates the problem instantly, all the missing translations appear…

    2 years ago

  • Posted a reply to "[Plugin: Transposh WordPress Translation] Translations only shown if I "fix database errors&quo", on the site WordPress Support Forums:
    Super Cache disabled. The server runs XCache 1.3.1 and memcached 1.4.10, but being shared hosting…

    2 years ago

  • Created a topic, [Plugin: Transposh WordPress Translation] Translations only shown if I "fix database errors&quo, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Transposh WordPress Translation] WordPress 3.4.2 and Transposh 0.8.4 not working?", on the site WordPress Support Forums:
    That style tag is weird indeed, though being a closing tag it doesn't affects your…

    2 years ago

  • Posted a reply to "[Plugin: Transposh WordPress Translation] WordPress 3.4.2 and Transposh 0.8.4 not working?", on the site WordPress Support Forums:
    You probably should give more details of what's happening and what's not with your site…

    2 years ago

  • Posted a reply to "[Plugin: Enhanced Menu Editor] Add to Menu doesn't nest pages", on the site WordPress Support Forums:
    Oh, so that's supposed to work with core alone, and what EME actually provides is…

    2 years ago

  • Posted a reply to "[Plugin: Transposh WordPress Translation] default language translation not working", on the site WordPress Support Forums:
    No, I didn't until now. We must have posted simultaneously, or perhaps I should swap…

    2 years ago

  • Posted a reply to "[Plugin: Transposh WordPress Translation] default language translation not working", on the site WordPress Support Forums:
    Found this: Translation of the default language only works where there are html elements marked…

    2 years ago

  • Created a topic, [Plugin: Transposh WordPress Translation] default language translation not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Enhanced Menu Editor] Add to Menu doesn't nest pages, on the site WordPress Support Forums

    2 years ago