WordPress.org

Ready to get started?Download WordPress

Profiles

charliebrimm

Profile picture of charliebrimm
  • Member Since: February 21st, 2010
  • Posted a reply to "Doesn't work with 3.6.1 Cannot insert new posts", on the site WordPress Support Forums:
    That's great. Glad I could help!

    4 weeks ago

  • Posted a reply to "Doesn't work with 3.6.1 Cannot insert new posts", on the site WordPress Support Forums:
    That's great. Glad I could help!

    4 weeks ago

  • Posted a reply to "Doesn't work with 3.6.1 Cannot insert new posts", on the site WordPress Support Forums:
    Yes. SQL hates an empty date so assign the empty 0000-00-00 00:00:00 to post_date around…

    4 weeks ago

  • Created a topic, Looking for a plugin to manage locations and invemtory, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "mysql_connect", on the site WordPress Support Forums:
    Unfortunately, I've run into this many times due to plugin authors not using wps built…

    5 months ago

  • Posted a reply to "Invalid key error after resetting password", on the site WordPress Support Forums:
    Been a while now but it was due to a custom function we wrote to…

    6 months ago

  • Posted a reply to "Registration per blog on multisite", on the site WordPress Support Forums:
    OK great. We'll keep an eye out.

    8 months ago

  • Posted a reply to "Registration per blog on multisite", on the site WordPress Support Forums:
    Jeff, considered for inclusion to wordpress core?

    8 months ago

  • Posted a reply to "Registration per blog on multisite", on the site WordPress Support Forums:
    I was trying to avoid a plugin but ended up using this but the pro…

    8 months ago

  • Created a topic, Doesn't work with 3.6.1 Cannot insert new posts, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Admins can't post after upgrade to 3.6.1", on the site WordPress Support Forums:
    I did try that and just did it again with fingers crossed and still the…

    10 months ago

  • Posted a reply to "Admins can't post after upgrade to 3.6.1", on the site WordPress Support Forums:
    No plugins that manage roles were used. I just learned that users that are only…

    10 months ago

  • Posted a reply to "Admins can't post after upgrade to 3.6.1", on the site WordPress Support Forums:
    I have now narrowed it down to users that are admins on more than one…

    10 months ago

  • Posted a reply to "Admins can't post after upgrade to 3.6.1", on the site WordPress Support Forums:
    I checked the themes and tried using default themes. No other files were altered. If…

    10 months ago

  • Posted a reply to "Admins can't post after upgrade to 3.6.1", on the site WordPress Support Forums:
    Some users are corrupted and others are not. SA can post on some blogs, but…

    10 months ago

  • Posted a reply to "Admins can't post after upgrade to 3.6.1", on the site WordPress Support Forums:
    Actually this doesn't appear to be the issue. It appears that users are getting corrupted.…

    10 months ago

  • Posted a reply to "Admins can't post after upgrade to 3.6.1", on the site WordPress Support Forums:
    Yes turned off all plugins and re-installed code base to no avail. For some reason…

    10 months ago

  • Created a topic, Admins can't post after upgrade to 3.6.1, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Mix http and https sites?", on the site WordPress Support Forums:
    @Frett. Thanks. Looks awesome. I'll dig in and check it out.

    11 months ago

  • Created a topic, Does supercache work on iis?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Slowness using plugin", on the site WordPress Support Forums:
    We do plan on implementing the cache, but I did find something interesting... When you…

    1 year ago

  • Posted a reply to "Slowness using plugin", on the site WordPress Support Forums:
    Nope

    1 year ago

  • Created a topic, Slowness using plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Domain Mapping SLOW (?)", on the site WordPress Support Forums:
    @scald I am experiencing slowness on mapped domains as well. In the network tab I…

    1 year ago

  • Created a topic, Multi-site, domain mapping and HTTPS, on the site WordPress Support Forums

    1 year ago

  • Created a topic, HTTPS and Domain Mapping, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Mix http and https sites?", on the site WordPress Support Forums:
    Ok. Thanks. Can you point me in a direction to start? How much effort would…

    1 year ago

  • Created a topic, Registration per blog on multisite, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Mix http and https sites?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Invalid key error after resetting password", on the site WordPress Support Forums:
    Anyone have any ideas?

    1 year ago

  • Created a topic, Invalid key error after resetting password, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to lock user on registration", on the site WordPress Support Forums:
    Works great. Thanks.

    1 year ago

  • Created a topic, How to lock user on registration, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cannot load flamingo_inbound.", on the site WordPress Support Forums:
    Did anyone find out what the conflict is or how to resolve it? I am…

    1 year ago

  • Posted a reply to "Not working in FF", on the site WordPress Support Forums:
    I added the ogg backup and that is fine. I did try on another machine…

    1 year ago

  • Posted a reply to "AutoPlay on iPhone", on the site WordPress Support Forums:
    I think apple disallows auto play

    1 year ago

  • Created a topic, Not working in FF, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Theme: PressWork] Unfortunately, no responses from the Develeper in months", on the site WordPress Support Forums:
    Development has ceased on this theme. Look at the devs site here: http://presswork.me/

    2 years ago

  • Posted a reply to "Any problems with 3.4.2?", on the site WordPress Support Forums:
    Thanks. I have actually tracked it down to two plugins. You are correct DM has…

    2 years ago

  • Created a topic, Any problems with 3.4.2?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Dashboard link missing", on the site WordPress Support Forums:
    On the custom user links page or the page that people we transferred to after…

    2 years ago

  • Posted a reply to "Dashboard link missing", on the site WordPress Support Forums:
    To be clear this was a link added in the admin area and does not…

    2 years ago

  • Created a topic, Dashboard link missing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    Which version are you using for wordpress? I just updated to 3.4.2 in a testing…

    2 years ago

  • Posted a reply to "Multisite query issues after importing sites", on the site WordPress Support Forums:
    Turns out after several times of setting permalinks to default, hitting the blog, setting them…

    2 years ago

  • Posted a reply to "Multisite query issues after importing sites", on the site WordPress Support Forums:
    SQL Server 2008. If I imported batches of posts with their corresponding attachments the images…

    2 years ago

  • Posted a reply to "Multisite query issues after importing sites", on the site WordPress Support Forums:
    I will have to try that approach for the others, but it is too late…

    2 years ago

  • Posted a reply to "Multisite query issues after importing sites", on the site WordPress Support Forums:
    Just removed items by hand. Leaving the headers and everything in place I would grab…

    2 years ago

  • Posted a reply to "Multisite query issues after importing sites", on the site WordPress Support Forums:
    [Microsoft][SQL Server Native Client 10.0][SQL Server]Violation of UNIQUE KEY constraint '<strong>sh_13_options_option_name</strong>'. Cannot insert duplicate key…

    2 years ago

  • Posted a reply to "Multisite query issues after importing sites", on the site WordPress Support Forums:
    I used the import/export tool but had to break up the files because they were…

    2 years ago