WordPress.org

Ready to get started?Download WordPress

Profiles

charlesmkelley

Profile picture of charlesmkelley
  • Member Since: June 17th, 2010
  • Find me on:

  • Created a topic, Redirecting using the on_sent_ok function not passing @ to the parameter, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Passing along @ symbol with e-mail parameter, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "How to approve optional properties in open graph", on the site WordPress Support Forums:
    I don't know if I was required to or not. I just had in there…

    2 years ago

  • Posted a reply to "How to approve optional properties in open graph", on the site WordPress Support Forums:
    And they're all live! Problem solved.

    2 years ago

  • Posted a reply to "How to approve optional properties in open graph", on the site WordPress Support Forums:
    Upon mentioning the oversight that they explicitly told us to check those boxes upon submission…

    2 years ago

  • Posted a reply to "How to approve optional properties in open graph", on the site WordPress Support Forums:
    Shouldve read this before I created a post. I have the exact same question. They…

    2 years ago

  • Created a topic, Facebook not allowing me to submit, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    A great article about the issue we're all experiencing as well: http://joxeankoret.com/blog/2011/12/04/automated-or-manual-attack/

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    http://php.about.com/od/advancedphp/ss/php_preg_4.htm The actual code was: [Code moderated. Please do not post hack code blocks in…

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    Thanks for the tip. I did GREP it initially but had no luck finding it…

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    Haha. Thanks.

    3 years ago

  • Posted a reply to "Malicious code in WordPress installations; how remove?", on the site WordPress Support Forums:
    All, we've found a working fix to this problem. Please, see the whole post here…

    3 years ago

  • Posted a reply to "Was our website hacked? PLEASE HELP!", on the site WordPress Support Forums:
    All, we've found a working fix to this problem. See the whole post here and…

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    @upango - Glad to help. Hope everything works out okay. Mine's been going strong for…

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    @Chris - Sorry for the delay. You can search an entire folder via Dreamweaver's search/replace…

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    charleskelley04@gmail.com if you want to talk about me doing it.

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    1) No. It's the database that WordPress uses to store pretty much all info (pages,…

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    I would also recommend changing all the MySQL passwords at once and then loading the…

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    I had 20. Took me about 4-5 hours in all. The longest part was the…

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    Those files were just for malicious code from what I could see. I would caution…

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    Still working!

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    Okay. Everything looks okay to me and is still going strong and unhacked about 20…

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    Files are almost done downloading. I had ~3gb worth of installs and files on my…

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    @georg.r - Just wondering if any of your edits to the permissions of the .htaccess…

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    Also just discovered another example of malicious code in 'wp-content\uploads\_wp_cache.php'. This time it was malicious…

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    @upango - it looks like whatever malicious script that's running just targets any and all…

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    Didn't help. Updated all WordPress versions to the newest version and scanned all for TimThumb…

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    Timthumb Vulnerability Scanner Actually did have loads of my sites running a vulnerable version and…

    3 years ago

  • Posted a reply to "Malicious code in WordPress installations; how remove?", on the site WordPress Support Forums:
    Timthumb Vulnerability Scanner. Works like a charm.

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    That's what I'm running into as well. BulletProof works for about 20 minutes then it…

    3 years ago

  • Posted a reply to "Was our website hacked? PLEASE HELP!", on the site WordPress Support Forums:
    Rewiaca- Did renaming those files fix the issue permanently (or thus far) for you? I…

    3 years ago

  • Posted a reply to "I have been well and truly Hacked", on the site WordPress Support Forums:
    I had this same problem occur today. Same website and everything...and I also use BlueHost.…

    3 years ago

  • Created a topic, PHP for use in template, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Default "no images" checkbox, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Featured Posts filter problem on front page", on the site WordPress Support Forums:
    Nevermind, ended up doing a workaround of sorts. As is_author only works in the archive…

    3 years ago

  • Posted a reply to "Featured Posts filter problem on front page", on the site WordPress Support Forums:
    Essentially, I need an is_author sort of code that will actually work on something other…

    3 years ago

  • Posted a reply to "Featured Posts filter problem on front page", on the site WordPress Support Forums:
    Alchymyth- Thanks for the suggestion. I looked at that, but all that would do is…

    3 years ago

  • Created a topic, Featured Posts filter problem on front page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "add_new_image Hard Crop Not Working", on the site WordPress Support Forums:
    It's not the platform. This worked like a charm for me. The problem lies in…

    4 years ago

  • Posted a reply to "add_image_size doesn't have a crop feature", on the site WordPress Support Forums:
    This worked like a charm for me. The problem lies in you putting images as…

    4 years ago