WordPress.org

Ready to get started?Download WordPress

Profiles

charles_i

Profile picture of charles_i
  • Member Since: March 13th, 2009
  • Created a topic, Works Perfectly!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Import reverses order of photos on one album only", on the site WordPress Support Forums:
    Got it, thanks. Table IV_C1 was set to 'timestamp' - I changed it to 'Name'…

    5 months ago

  • Posted a reply to "Import reverses order of photos on one album only", on the site WordPress Support Forums:
    Not a big deal it's just that in the Admin of that album all the…

    5 months ago

  • Created a topic, Import reverses order of photos on one album only, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Conflict with WP Fluid Images - WPPA won't load", on the site WordPress Support Forums:
    Weird that it doesn't work for me. I tried a test here (unrelated image it's…

    5 months ago

  • Posted a reply to "Conflict with WP Fluid Images - WPPA won't load", on the site WordPress Support Forums:
    No, 0.4 doesn't work in my test. Doesn't show anything. Although I'm not sure what…

    5 months ago

  • Posted a reply to "Conflict with WP Fluid Images - WPPA won't load", on the site WordPress Support Forums:
    That'll work. Thanks. Only problem for some users might be that they can't see the…

    5 months ago

  • Posted a reply to "Conflict with WP Fluid Images - WPPA won't load", on the site WordPress Support Forums:
    Never thought of that. But I'm thinking of a user who wants to add a…

    5 months ago

  • Posted a reply to "Conflict with WP Fluid Images - WPPA won't load", on the site WordPress Support Forums:
    Agreed. The problem is not with WPPA. The problem is with the WordPress media images…

    5 months ago

  • Posted a reply to "Conflict with WP Fluid Images - WPPA won't load", on the site WordPress Support Forums:
    Okay, my problem was trying to make all images in the media library responsive and…

    5 months ago

  • Created a topic, Conflict with WP Fluid Images - WPPA won't load, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "How do I add next previous links after a fixed number of posts on a page?", on the site WordPress Support Forums:
    It's not really specific to one theme. I am trying to do this on two…

    5 months ago

  • Created a topic, How do I add next previous links after a fixed number of posts on a page?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Upoad not working", on the site WordPress Support Forums:
    Great. Just a clarification to help. The Upload Files panel appears but there are no…

    6 months ago

  • Posted a reply to "Upoad not working", on the site WordPress Support Forums:
    I figured it was a plugin conflict and I was correct. There's a conflict with…

    6 months ago

  • Created a topic, Plugin conflict between 'Frontpage category filter' & 'Image Pro', on the site WordPress Support Forums

    6 months ago

  • Created a topic, Upoad not working, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "How do you switch the down state of image based navigation based on media size?", on the site WordPress Support Forums:
    Thanks. That makes sense and is a good solution. Except that with iPads I think…

    6 months ago

  • Created a topic, How do you switch the down state of image based navigation based on media size?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "How do I run a second installation using the existing database on one domain?", on the site WordPress Support Forums:
    Thanks, but that looks like a nightmare all right. Renaming tables alone is enough to…

    7 months ago

  • Posted a reply to "How do I run a second installation using the existing database on one domain?", on the site WordPress Support Forums:
    I've never used Tools Export/Import - that might be the easiest way. I'm just wondering…

    7 months ago

  • Created a topic, How do I run a second installation using the existing database on one domain?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Images are filtered, but shouldn't", on the site WordPress Support Forums:
    Yes, I just noticed that the images are now being filtered out - but if…

    7 months ago

  • Posted a reply to "Do I need Multisite to create two installations of WordPress on the same domain?", on the site WordPress Support Forums:
    Thanks guys. The server is Bluehost hosting and it must have been some strange configuration…

    8 months ago

  • Posted a reply to "Do I need Multisite to create two installations of WordPress on the same domain?", on the site WordPress Support Forums:
    Thanks. I've tried that but the problem is I can't go to here: newsite/wp-admin/install.php or…

    8 months ago

  • Created a topic, Do I need Multisite to create two installations of WordPress on the same domain?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "How do I display 2 columns?", on the site WordPress Support Forums:
    What this plugin needs is a Settings panel that will set options for a Widget.

    9 months ago

  • Posted a reply to "How do I display 2 columns?", on the site WordPress Support Forums:
    I agree but the problem is you can't put shortcode into a widget (that I…

    9 months ago

  • Posted a reply to "How do I display 2 columns?", on the site WordPress Support Forums:
    I had to look up how I did this because it was so long ago.…

    9 months ago

  • Created a topic, How can I list one category of post links without its child links, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "How can I resolve height issue in slideshow for different sizes?", on the site WordPress Support Forums:
    OK thanks. This is resolved now. It's probably best to resize the pics before you…

    10 months ago

  • Posted a reply to "How can I resolve height issue in slideshow for different sizes?", on the site WordPress Support Forums:
    OK thanks. This explanation makes sense. I don't know if it would be possible, but…

    10 months ago

  • Posted a reply to "How can I resolve height issue in slideshow for different sizes?", on the site WordPress Support Forums:
    It's doing something very strange, this is what I see on 3 different computers using…

    10 months ago

  • Posted a reply to "How can I resolve height issue in slideshow for different sizes?", on the site WordPress Support Forums:
    I'm using the skeleton grid for this site. The full page width is 940px, and…

    10 months ago

  • Posted a reply to "How can I resolve height issue in slideshow for different sizes?", on the site WordPress Support Forums:
    Table IV-B1, 2 are already set that way. I tried switching to Twenty Thirteen -…

    10 months ago

  • Posted a reply to "How can I resolve height issue in slideshow for different sizes?", on the site WordPress Support Forums:
    It already is on auto and yes, I'm using the skeleton grid - full page…

    10 months ago

  • Posted a reply to "How can I resolve height issue in slideshow for different sizes?", on the site WordPress Support Forums:
    That worked once I played with the maximum Height and Width settings. My maximum photo…

    10 months ago

  • Created a topic, How can I resolve height issue in slideshow for different sizes?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "How can I resolve height issue in slideshow for different sizes?", on the site WordPress Support Forums:
    Sorry I thought I was on wppa forum. I'll move it.

    10 months ago

  • Created a topic, How can I resolve height issue in slideshow for different sizes?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "When I turn off the photoname the slideshow disappears", on the site WordPress Support Forums:
    Sorry, problem is me being stupid. Forgot that the Slideshow was a separate link. All…

    10 months ago

  • Posted a reply to "How can I get each Portfolio album on a page to open child on a new page?", on the site WordPress Support Forums:
    Fantastic! Thanks. You really have the best Photo Album system for WordPress. Charles

    10 months ago

  • Posted a reply to "When I turn off the photoname the slideshow disappears", on the site WordPress Support Forums:
    Problem is I've checked Table II-D2 and 3 are checked but there still is no…

    10 months ago

  • Posted a reply to "Can't get the JS to remove breadcrumbs to work.", on the site WordPress Support Forums:
    Thanks. That worked. You should update that here http://wppa.opajaap.nl/wppa-tutorial/a-portfolio/ and explain that it's supposed to…

    10 months ago

  • Posted a reply to "Is there a way to include Parent albums in the breadcrumbs?", on the site WordPress Support Forums:
    That works. Thanks. I was using the Portfolio instructions with Separate but it makes sense…

    10 months ago

  • Posted a reply to "When I turn off the photoname the slideshow disappears", on the site WordPress Support Forums:
    Very strange. Those were not checked (I thought I had checked them) so I turned…

    10 months ago

  • Posted a reply to "How can I get each Portfolio album on a page to open child on a new page?", on the site WordPress Support Forums:
    I figure that out, but it still means you have to start with ONE album…

    10 months ago

  • Created a topic, Can't get the JS to remove breadcrumbs to work., on the site WordPress Support Forums

    10 months ago

  • Created a topic, Is there a way to include Parent albums in the breadcrumbs?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, When I turn off the photoname the slideshow disappears, on the site WordPress Support Forums

    10 months ago