WordPress.org

Ready to get started?Download WordPress

Profiles

charissa

Profile picture of charissa
  • Member Since: March 7th, 2010
  • Find me on:

  • Posted a reply to "Lost share count when we moved our blog", on the site WordPress Support Forums:
    Hi Any update on this? It's hard looking at our old posts that had lots…

    9 months ago

  • Created a topic, doesn't work on WP 3.6.1 please update, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Slider not functioning on our site off shelf", on the site WordPress Support Forums:
    This is the code we used: [orbit-slider numberposts="3"] and we have the settings set for…

    11 months ago

  • Posted a reply to "Slider not functioning on our site off shelf", on the site WordPress Support Forums:
    FYI, I followed all these steps exactly when installing: Upload the wp-orbit-slider folder to the…

    11 months ago

  • Created a topic, Slider not functioning on our site off shelf, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Can I create an RSS feed just for the blog portion of my site?", on the site WordPress Support Forums:
    Ah, okay, so this is definitely a theme-related issue? I will contact their support. Also…

    11 months ago

  • Posted a reply to "Can I create an RSS feed just for the blog portion of my site?", on the site WordPress Support Forums:
    Sorry, this is for a work site... I'm looking for the feed for http://corp.lingospot.com/blog/feed

    11 months ago

  • Posted a reply to "Can I create an RSS feed just for the blog portion of my site?", on the site WordPress Support Forums:
    and I get an error message when I try the feed here: http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Fcorp.lingospot.com%2Fblog%2Ffeed+ Server returned…

    11 months ago

  • Posted a reply to "Can I create an RSS feed just for the blog portion of my site?", on the site WordPress Support Forums:
    thank you. I tried that URL and here is what i got: This XML file…

    11 months ago

  • Created a topic, Can I create an RSS feed just for the blog portion of my site?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "No "Appearance/Plugin" items on dashboard menu???", on the site WordPress Support Forums:
    Yeah, I asked our programmer about it and he gave me another login with admin…

    11 months ago

  • Posted a reply to "No "Appearance/Plugin" items on dashboard menu???", on the site WordPress Support Forums:
    Just clicked on the "thank you for creating your site with WordPress" link at the…

    11 months ago

  • Posted a reply to "No "Appearance/Plugin" items on dashboard menu???", on the site WordPress Support Forums:
    I was wondering that. I'm logged in as an admin and the site is currenlty…

    11 months ago

  • Created a topic, No "Appearance/Plugin" items on dashboard menu???, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Lost share count when we moved our blog", on the site WordPress Support Forums:
    Yes, the address changed. It is being staged on wpengine before going live. Is there…

    1 year ago

  • Created a topic, Lost share count when we moved our blog, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, qTranslate Plugin horrible redirect error, on the site WordPress Support Forums

    1 year ago