WordPress.org

Ready to get started?Download WordPress

Profiles

Cecy

Profile picture of Cecy
  • Member Since: August 3rd, 2012
  • Posted a reply to "Fatal error message - blog totally disappeared", on the site WordPress Support Forums:
    OK, think I know where I went wrong posting.

    7 months ago

  • Posted a reply to "Error message - webroot - cannot enter site at all", on the site WordPress Support Forums:
    Sorry, I thought I was posting on the topic mentioned above (related at least). Do…

    7 months ago

  • Posted a reply to "Error message - webroot - cannot enter site at all", on the site WordPress Support Forums:
    I can´t get into StudioPress with the passwords I currently have and their protocol for…

    7 months ago

  • Created a topic, Fatal error message - blog totally disappeared, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Page not found error 404", on the site WordPress Support Forums:
    Still no help on this one. Lack of connection between preview function and published post…

    2 years ago

  • Posted a reply to "Page not found error 404", on the site WordPress Support Forums:
    http://www.spainstruck.com Oops! This is my site.

    2 years ago

  • Created a topic, Page not found error 404, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Blog screen magnified", on the site WordPress Support Forums:
    Oh dear, I just needed to press ctrl - to reduce it! Silly me. Thanks…

    2 years ago

  • Posted a reply to "Blog screen magnified", on the site WordPress Support Forums:
    It´s not how it should be. The page should fit in the screen properly ´ve…

    2 years ago

  • Posted a reply to "[Plugin: Komoona Ads - Sell Banner Ads] Komoona Support", on the site WordPress Support Forums:
    I´ve just installed Komoona at . It´s showing up (offering advertising space) but I haven´t…

    2 years ago

  • Created a topic, Blog screen magnified, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] WordPress SEO caused my site to display just white?", on the site WordPress Support Forums:
    Finally made it - thanks!

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] WordPress SEO caused my site to display just white?", on the site WordPress Support Forums:
    I can´t fix this. When I search for class-admin.php in the Hostgator cpanel File Manager…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] WordPress SEO caused my site to display just white?", on the site WordPress Support Forums:
    Would that be my Hostgator account?

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] WordPress SEO caused my site to display just white?", on the site WordPress Support Forums:
    @JowiM - how do I do that? I never use code and don´t know where…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] WordPress SEO caused my site to display just white?", on the site WordPress Support Forums:
    ingervandyke, I have the same problem. I can´t access the back end.

    2 years ago

  • Created a topic, Fatal error, on the site WordPress Support Forums

    2 years ago