WordPress.org

Ready to get started?Download WordPress

Profiles

cdpitcock

Profile picture of cdpitcock
  • Member Since: April 6th, 2012
  • Created a topic, forgot the slug, on the site WordPress Support Forums

    4 months ago

  • Created a topic, destroyed my admin function, on the site WordPress Support Forums

    7 months ago

  • Created a topic, took out my entire admin site!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, It is broken and there is no help anywhere, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Post list does not whoe up, on the site WordPress Support Forums

    1 year ago

  • Created a topic, extra td at the bottom, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin Not Working with WordPress 3.5.1", on the site WordPress Support Forums:
    I went back to version 2 and it still is not working. I still just…

    1 year ago

  • Posted a reply to "Plugin Not Working with WordPress 3.5.1", on the site WordPress Support Forums:
    could not get this to work.I get this on Firefox: Connect with us Warning: file_get_contents():…

    1 year ago

  • Created a topic, Stopped working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Soliloquy Lite Responsive Image Slider] add photos not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WOW Slider] Wow slider inserts itself into the exceprt.", on the site WordPress Support Forums:
    So you are saying I need to completely disable my site in order to use…

    2 years ago

  • Created a topic, [Plugin: WOW Slider] Wow slider inserts itself into the exceprt., on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] no gallery spinning circle, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Slideshow just has a spinning wheel, never loads, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Oh Dear...Now what", on the site WordPress Support Forums:
    Using the addition to the wp-config file did the trick. Finally. I may not be…

    2 years ago

  • Posted a reply to "Oh Dear...Now what", on the site WordPress Support Forums:
    So far, the home page is up again, albeit broken. I think I may have…

    2 years ago

  • Posted a reply to "Oh Dear...Now what", on the site WordPress Support Forums:
    I have 3.3 installed. I can log in at phpAdmin, but I don't know what…

    2 years ago

  • Posted a reply to "Oh Dear...Now what", on the site WordPress Support Forums:
    I checked the index.php file in the root and the /wp folder as well as…

    2 years ago

  • Created a topic, Oh Dear...Now what, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Need to go from production to live site", on the site WordPress Support Forums:
    This seems to be the instructions for a non-windows server. My site is on a…

    2 years ago

  • Created a topic, Need to go from production to live site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Collapsible Widget Area] I can't get this work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "New post goes to "file not found"", on the site WordPress Support Forums:
    Thanks for your response. I changed the permalinks to default, so now the link is…

    2 years ago

  • Created a topic, New post goes to "file not found", on the site WordPress Support Forums

    2 years ago