WordPress.org

Ready to get started?Download WordPress

Profiles

cbridges

Profile picture of cbridges
  • Member Since: June 9th, 2013
  • Posted a reply to "Remove pagination on posts page", on the site WordPress Support Forums:
    I never got it corrected and actually just switched to another theme

    3 months ago

  • Posted a reply to "Dejavu Theme and The Events Calendar", on the site WordPress Support Forums:
    I've never got it to fully work but did get the sidebar to stop going…

    3 months ago

  • Posted a reply to "Publish button issues", on the site WordPress Support Forums:
    Think I figured it out. Under my user, the option to proofread every post when…

    5 months ago

  • Created a topic, Publish button issues, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Downgrade versions of Event Calendar", on the site WordPress Support Forums:
    Thank you @macdoodle!

    6 months ago

  • Created a topic, Downgrade versions of Event Calendar, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Event Category not working", on the site WordPress Support Forums:
    Thank You!

    6 months ago

  • Posted a reply to "Past events not showing on calendar", on the site WordPress Support Forums:
    @Barry, I agree with you that it may be a combination of the theme and…

    6 months ago

  • Created a topic, Dejavu Theme and The Events Calendar, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Missing calendar formatting", on the site WordPress Support Forums:
    @barry, The theme developer did get my sidebar issue solved however on the formatting of…

    6 months ago

  • Posted a reply to "Next/Prev Month buttons bug", on the site WordPress Support Forums:
    My previous month/next month don't work on month view

    6 months ago

  • Posted a reply to "Past events not showing on calendar", on the site WordPress Support Forums:
    UPDATE! It did seem to be working but is no longer working. In calendar view…

    6 months ago

  • Posted a reply to "Events not publishing/Page not found", on the site WordPress Support Forums:
    @aaron, Glad you got it to work as we'll!

    6 months ago

  • Posted a reply to "Event Category not working", on the site WordPress Support Forums:
    Can I shut the category off so it doesn't show under event details?

    6 months ago

  • Posted a reply to "Past events not showing on calendar", on the site WordPress Support Forums:
    Barry, I just upgraded to version 3.4 of the plugin that came out yesterday and…

    6 months ago

  • Posted a reply to "Event Category not working", on the site WordPress Support Forums:
    Barry, I tried this and it seems to be working with an unmodified twenty thirteen…

    6 months ago

  • Posted a reply to "Events not publishing/Page not found", on the site WordPress Support Forums:
    @Barry, I do have this issue corrected. By doing the permalink switch I mentioned above,…

    6 months ago

  • Posted a reply to "Missing calendar formatting", on the site WordPress Support Forums:
    Thanks, I am trying to get help from theme vendor and not getting very far.…

    6 months ago

  • Posted a reply to "Past events not showing on calendar", on the site WordPress Support Forums:
    Thanks! I will try to talk with the vendor

    6 months ago

  • Posted a reply to "Past events not showing on calendar", on the site WordPress Support Forums:
    @Barry, - The events are still present in the admin-side. - When using unmodified version…

    6 months ago

  • Posted a reply to "Missing calendar formatting", on the site WordPress Support Forums:
    @Barry, I switched to an unmodified version of the 2013 Theme and the formating appeared…

    6 months ago

  • Created a topic, Event Category not working, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Great plugin", on the site WordPress Support Forums:
    @roblagatta, Could you please check this post http://wordpress.org/support/topic/missing-calendar-formatting?replies=2#post-5099739 I am having some formatting issues on…

    7 months ago

  • Posted a reply to "Missing calendar formatting", on the site WordPress Support Forums:
    here is another link to a page event. If you notice, there is no grey…

    7 months ago

  • Posted a reply to "Remove @location from sidebar widget", on the site WordPress Support Forums:
    Due to no response I assume that this either not possible or the plugin maker…

    7 months ago

  • Posted a reply to "Select one check box only", on the site WordPress Support Forums:
    @webdorado - will switch to radio buttons. Thank You!

    7 months ago

  • Posted a reply to "Address: Country field editing", on the site WordPress Support Forums:
    @webdorado Awesome, Thank You! BTW great plugin

    7 months ago

  • Posted a reply to "Site Stats leads to 404 error", on the site WordPress Support Forums:
    Jeremy, Thanks for the update! It works fine now.

    7 months ago

  • Posted a reply to "Site Stats leads to 404 error", on the site WordPress Support Forums:
    It appears to be working for me again. Hopefully it is for everyone else!

    7 months ago

  • Posted a reply to "Address: Country field editing", on the site WordPress Support Forums:
    @red wall did you ever figure out how to do any of these options? I…

    7 months ago

  • Created a topic, Select one check box only, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Site Stats leads to 404 error, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Clicking on Site Stats Summaries links leads to 404 error", on the site WordPress Support Forums:
    Same here. When I click on blog followers I get a 404 error page.

    7 months ago

  • Posted a reply to "Mobile theme issues", on the site WordPress Support Forums:
    Thanks Jeremy

    7 months ago

  • Posted a reply to "Past events not showing on calendar", on the site WordPress Support Forums:
    Hopefully we get an answer or I may have to find a different calendar. I…

    7 months ago

  • Posted a reply to "Past events not showing on calendar", on the site WordPress Support Forums:
    Actually just noticed that if I hit refresh on the month view, the past events…

    7 months ago

  • Created a topic, Past events not showing on calendar, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Events not publishing/Page not found", on the site WordPress Support Forums:
    Thanks @jswartzendruber

    7 months ago

  • Created a topic, Missing calendar formatting, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Announcement of Event as a post", on the site WordPress Support Forums:
    I have been looking for basically the same thing and have had no luck. Hopefully…

    7 months ago

  • Created a topic, Mobile theme issues, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Advanced Table, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Remove @location from sidebar widget, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Events not publishing/Page not found", on the site WordPress Support Forums:
    I changed my permalinks back to default, saved it and then turn them back to…

    7 months ago

  • Created a topic, Events not publishing/Page not found, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "2 databases or 1?", on the site WordPress Support Forums:
    Noel, Thank you for your reply. I think I will go with 2 databases. To…

    7 months ago

  • Posted a reply to "export events to new site", on the site WordPress Support Forums:
    Figured it out. I used the event calendar export plugin and then imported to new…

    7 months ago

  • Created a topic, export events to new site, on the site WordPress Support Forums

    7 months ago

  • Created a topic, 2 databases or 1?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Remove end time from sidebar widget", on the site WordPress Support Forums:
    The update 3.3.1 that just came out corrected the problem!

    7 months ago