WordPress.org

Ready to get started?Download WordPress

Profiles

CatCalledJames

Profile picture of CatCalledJames
  • Member Since: July 23rd, 2013
  • Posted a reply to "Not loading correct JS files.", on the site WordPress Support Forums:
    Got it working! It wasn't a problem with your code at all. There was a…

    6 months ago

  • Posted a reply to "Not loading correct JS files.", on the site WordPress Support Forums:
    Hi, Sorry for the delay in getting back to you. This is what it says:…

    6 months ago

  • Posted a reply to "Not loading correct JS files.", on the site WordPress Support Forums:
    Odd. All the media is uploaded to the normal place, even the Edge files have…

    6 months ago

  • Posted a reply to "Not loading correct JS files.", on the site WordPress Support Forums:
    It may be worth me telling you that it's http://www.website.com/page that I'm trying to run…

    6 months ago

  • Posted a reply to "Not loading correct JS files.", on the site WordPress Support Forums:
    Sorry, where do I find the upload path setting? The general wordpress settings don't seem…

    6 months ago

  • Posted a reply to "Not loading correct JS files.", on the site WordPress Support Forums:
    I'm pretty sure I used the one from the link - though previously I hadn't…

    6 months ago

  • Posted a reply to "Not loading correct JS files.", on the site WordPress Support Forums:
    Yes. All 404 errors. That's what I meant about it trying to load the js…

    6 months ago

  • Posted a reply to "Not loading correct JS files.", on the site WordPress Support Forums:
    That was the quickest response ever! Thanks! I've found the following: <script type="text/javascript" src="http://www.website.com/wp-content/plugins/edge-suite/includes/edge-wordpress.js"></script> <script…

    6 months ago

  • Created a topic, Not loading correct JS files., on the site WordPress Support Forums

    6 months ago

  • Created a topic, Events Manager Pro - WorldPay Custom Gateway, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Couldn't get this to work at all., on the site WordPress Support Forums

    1 year ago