WordPress.org

Ready to get started?Download WordPress

Profiles

casualmagic

Profile picture of casualmagic
  • Member Since: March 17th, 2009
  • Find me on:

  • Created a topic, Get tweet id, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "add badges with S2 Member", on the site WordPress Support Forums:
    Just checking did this get into the 3.4 update?

    10 months ago

  • Created a topic, Continued Support?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "5 minute install my ass!", on the site WordPress Support Forums:
    I just answered a similar question MAMP in the local host forum. http://wordpress.org/support/topic/newbie-needs-some-advice-please?replies=2

    1 year ago

  • Posted a reply to "WordPress Dashboard", on the site WordPress Support Forums:
    Did you try downloading a fresh copy of WordPress and replacing it with the files…

    1 year ago

  • Posted a reply to "Newbie needs some advice please", on the site WordPress Support Forums:
    Hi Alex, You would setup wordpress locally much like you set it up on the…

    1 year ago

  • Posted a reply to "Help! I still can't use the site!", on the site WordPress Support Forums:
    It looks like you need to contact your host for support. Your site doesn't seem…

    1 year ago

  • Posted a reply to "Spam issues", on the site WordPress Support Forums:
    What form are you using? I would suggest changing to Gravity Forms or Fast Secure…

    1 year ago

  • Posted a reply to "Cannot access Dashboard...You do not have sufficient permissions to access this", on the site WordPress Support Forums:
    Have you tried contacting your host to make sure php is up-to-date and your php.ini…

    1 year ago

  • Posted a reply to "I'd like my slider to only be on the front page", on the site WordPress Support Forums:
    There is probably some php code that is in your header.php or page.php. Assuming it…

    1 year ago

  • Posted a reply to "Removing table line and page top and bottom lines", on the site WordPress Support Forums:
    One way to change to a wavy line is with an image boarder. Here is…

    1 year ago

  • Posted a reply to "Changing child theme css", on the site WordPress Support Forums:
    Did you remove the original .site-title style from the stylesheet?

    1 year ago

  • Posted a reply to "add badges with S2 Member", on the site WordPress Support Forums:
    I've been looking at this as well. In includes/core/caps.php you can't simply add a new…

    1 year ago

  • Posted a reply to "Achievements page 2 and 3 doesn't work", on the site WordPress Support Forums:
    Just a note: When I was addressing this problem I had to create a page…

    1 year ago

  • Posted a reply to "Works but needs a feature!", on the site WordPress Support Forums:
    I haven't looked at the integration but you could probably write a simple if else…

    1 year ago

  • Posted a reply to "menu tabs not displaying after save - xampp", on the site WordPress Support Forums:
    I downloaded wordpress again and reinstalled it with a fresh database. Same problem. I didn't…

    1 year ago

  • Posted a reply to "menu tabs not displaying after save - xampp", on the site WordPress Support Forums:
    Twenty Twelve, no plugins, this is happening on a fresh install of 3.5.1.

    1 year ago

  • Created a topic, menu tabs not displaying after save - xampp, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "'Load the list' feature request", on the site WordPress Support Forums:
    When I click load the list it returns 0 users and gives me errors. I…

    1 year ago

  • Posted a reply to "How to show the achievements to other users?", on the site WordPress Support Forums:
    What would the function be to get url? I've been looking at the code and…

    2 years ago

  • Posted a reply to "Link to Current User Profile in Menu Navigation", on the site WordPress Support Forums:
    timemachines were you able to track this down?

    2 years ago

  • Posted a reply to "Bug Report: Needs updating for WP 3.5", on the site WordPress Support Forums:
    FYI. There are many other instances of the prepare expectations. But if you add ",…

    2 years ago

  • Posted a reply to "[Plugin: Clean Admin Bar Removal] No options for additional Roles", on the site WordPress Support Forums:
    I just went into the php file for this plugin and manually added lines to…

    2 years ago

  • Posted a reply to "$wpdb->prepare error", on the site WordPress Support Forums:
    That is the solution! Changing the user_status to "0" in wp_users did the trick. Thanks…

    2 years ago

  • Posted a reply to "$wpdb->prepare error", on the site WordPress Support Forums:
    I'm moving users from Joomla to WordPress. I do have access to the database. I've…

    2 years ago

  • Posted a reply to "$wpdb->prepare error", on the site WordPress Support Forums:
    Thanks that seemed to do half the trick. I'm getting this error on the plugin…

    2 years ago

  • Posted a reply to "$wpdb->prepare error", on the site WordPress Support Forums:
    David, I'm trying to migrate users into a buddypress environment and need to activate all…

    2 years ago

  • Posted a reply to "It conflicts with WP 3.5", on the site WordPress Support Forums:
    I get an infinite redirect loop when this plugin becomes activated. On WP 3.5, BP…

    2 years ago

  • Created a topic, Button to Activate BP Members, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Reverse Display Order, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: DP Flickr Widget] Gives a fatal error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Migrating users from Joomla 1.5 - Using MD5 password encryption?", on the site WordPress Support Forums:
    rmandersen, did you figure it out. I'm in a similar situation and just starting to…

    2 years ago

  • Posted a reply to "Automatic Plugin/Theme/Core Update not working", on the site WordPress Support Forums:
    I am also experiencing this error. It's only happening on one of my sites and…

    2 years ago

  • Posted a reply to "Why auto-updating to 3.3.1 does not work?", on the site WordPress Support Forums:
    I'm experiencing this issue as well. I've got about 10 self hosted sites and only…

    2 years ago

  • Created a topic, Kimili Flash Embed - won't generate code, on the site WordPress Support Forums

    5 years ago