WordPress.org

Ready to get started?Download WordPress

Profiles

carlla

Profile picture of carlla
  • Member Since: September 11th, 2009
  • Created a topic, Upgrate to WP 3.9.1 brokes my theme, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Not working for Buddypress components", on the site WordPress Support Forums:
    As I mention before, only Messages and Xprofile components are active right now. Can't say…

    4 months ago

  • Posted a reply to "Not working for Buddypress components", on the site WordPress Support Forums:
    Sorry, I did understand what you want to do. What problem did you have?

    4 months ago

  • Posted a reply to "Not working for Buddypress components", on the site WordPress Support Forums:
    I guess that I found out the problem. bwp-minify is using the "template_redirect" action to…

    4 months ago

  • Posted a reply to "Not working for Buddypress components", on the site WordPress Support Forums:
    I'm using the beta version 1.3.0rc1 of btw-minify. The current version 1.2.3 didn't work.

    4 months ago

  • Posted a reply to "Not working for Buddypress components", on the site WordPress Support Forums:
    Thanks for quick reply! Both! My custom plugins' CSS/JS and the Buddypress's default CSS/JS. Only…

    4 months ago

  • Created a topic, Not working for Buddypress components, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Remove absolute url (schema, host name) from f= paths", on the site WordPress Support Forums:
    Thanks Khang Minh! It seems I was fancing the same problem and the beta version…

    4 months ago

  • Posted a reply to "[Plugin: Polylang] Buddypress support", on the site WordPress Support Forums:
    I changed this line on bp-core.php from add_action( 'bp_loaded', 'bp_setup_nav', 8 ); to add_action( 'wp',…

    2 years ago

  • Posted a reply to "[Plugin: Polylang] Buddypress support", on the site WordPress Support Forums:
    I'm facing the same problem. It's seems that buddypress is too early to load textdomain…

    2 years ago

  • Posted a reply to "[Plugin: BuddyPress Template Pack] getting a blank homepage", on the site WordPress Support Forums:
    what am I forgetting to change?

    3 years ago

  • Created a topic, [Plugin: BuddyPress Template Pack] getting a blank homepage, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Plugin sugestion: concurrent login", on the site WordPress Support Forums:
    I made a plugin. I'm considering to upload it to plugins directory. I just need…

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] not minify JS inside textarea, on the site WordPress Support Forums

    3 years ago

  • Created a topic, don't allow user to register when email already exists, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Short init to check if user is logged in", on the site WordPress Support Forums:
    @rspindel, Yes, I did it. That was what I did first. But the ajax response…

    4 years ago

  • Posted a reply to "Plugin sugestion: concurrent login", on the site WordPress Support Forums:
    somebody even thought about that before?

    4 years ago

  • Posted a reply to "setting time before user expires?", on the site WordPress Support Forums:
    something like that? http://wordpress.org/extend/plugins/expire-password/

    4 years ago

  • Created a topic, Plugin sugestion: concurrent login, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Short init to check if user is logged in", on the site WordPress Support Forums:
    I'm searching for a faster way to check user is logged in. That is what…

    4 years ago

  • Created a topic, Short init to check if user is logged in, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "$author id outside the loop?", on the site WordPress Support Forums:
    just send the $author var to a function from author.php . // themes/mytheme/author.php my_plugin_function($author); //…

    4 years ago

  • Posted a reply to "print taxonomy id on taxonomy.php", on the site WordPress Support Forums:
    ok, I found out how to do that. Now I can use the texonomy id…

    4 years ago

  • Created a topic, print taxonomy id on taxonomy.php, on the site WordPress Support Forums

    4 years ago

  • Created a topic, $author id outside the loop?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Create Custom Comment Form", on the site WordPress Support Forums:
    Do you wanna only one comment form for the gallery? (not a form for each…

    4 years ago

  • Posted a reply to "Adding new users details", on the site WordPress Support Forums:
    I think this can help you: adding-and-using-custom-user-profile-fields

    4 years ago

  • Posted a reply to "Custom post type - can't view post content", on the site WordPress Support Forums:
    the weird is: I'm using plugins that might rewrite rules ( eg. remove category base…

    4 years ago

  • Created a topic, show extra column on users.php, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "admin user missing capabilities", on the site WordPress Support Forums:
    Today I enter as 'admin' again and the all painels and all menus was there.…

    4 years ago

  • Posted a reply to "Can't access admin - getting error when requesting password change..", on the site WordPress Support Forums:
    This error not seems to be a configuration error or any code error. But even…

    4 years ago

  • Posted a reply to "Can WordPress filter a post based on category?", on the site WordPress Support Forums:
    If you call the query_posts twice you are overwriting the query, making a new Loop.…

    4 years ago

  • Posted a reply to "admin user missing capabilities", on the site WordPress Support Forums:
    I tried what you said but it didn't work =/ admin still has author capabilities.…

    4 years ago

  • Posted a reply to "Can't access admin - getting error when requesting password change..", on the site WordPress Support Forums:
    Did you typed any code? or just change the password on database?

    4 years ago

  • Posted a reply to "Custom post type - can't view post content", on the site WordPress Support Forums:
    hm.. it seems my hosting doesn't allow edit htaccess file. They sets up the rules…

    4 years ago

  • Posted a reply to "Can't access admin - getting error when requesting password change..", on the site WordPress Support Forums:
    There are some tips here. Hope it help

    4 years ago

  • Created a topic, admin user missing capabilities, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Custom post type - can't view post content", on the site WordPress Support Forums:
    thanks =] I changed it to the default option and now I can access trought…

    4 years ago

  • Posted a reply to "wp-admin loading twice?", on the site WordPress Support Forums:
    OK ! It seems be a pluggable function where the user's authentication is checked Seems…

    4 years ago

  • Posted a reply to "Help to hide wp-admin folder and wp-login.php", on the site WordPress Support Forums:
    I tried to add a '/' after the new url and point it to wp-admin/,…

    4 years ago

  • Posted a reply to "Custom post type - can't view post content", on the site WordPress Support Forums:
    Thanks =] I tried your tip... It seems this didn't solved =/ I still getting…

    4 years ago

  • Posted a reply to "Can WordPress filter a post based on category?", on the site WordPress Support Forums:
    Have you read this? Hope it can help!

    4 years ago

  • Posted a reply to "Image upload problems", on the site WordPress Support Forums:
    Take a look at this tips. Hope it can help you =)

    4 years ago

  • Posted a reply to "Blank White home page ??", on the site WordPress Support Forums:
    If your index.php (on your theme path) hasn't some html code then it will become…

    4 years ago

  • Posted a reply to "how Remove all menu", on the site WordPress Support Forums:
    what would you like to remove? the theme menu or admin menu? the theme menu…

    4 years ago

  • Created a topic, Custom post type - can't view post content, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Question about AUTH_COOKIE and LOGGED_IN_COOKIE, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "wp-admin loading twice?", on the site WordPress Support Forums:
    I'm getting crazy with that. I have looked for on every file and whole documentation.…

    4 years ago

  • Posted a reply to "Help to hide wp-admin folder and wp-login.php", on the site WordPress Support Forums:
    Actually I just would like to know if there is any way to stop wp-admin…

    4 years ago

  • Posted a reply to "wp-admin loading twice?", on the site WordPress Support Forums:
    anyone?

    4 years ago