WordPress.org

Ready to get started?Download WordPress

Profiles

capofear

Profile picture of capofear
  • Member Since: November 22nd, 2012
  • Created a topic, Carousel Without JP no longer works..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, display video in iframe, on the site WordPress Support Forums

    2 years ago

  • Created a topic, can't align div on top..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Menu Tab doesn't appear correctly", on the site WordPress Support Forums:
    Oops. Guess what, I found out. div grid pb...

    2 years ago

  • Created a topic, Menu Tab doesn't appear correctly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, When activated, NG "cuts" my design... Help ?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Slider Disappears when module actived", on the site WordPress Support Forums:
    if it's all you need i'm ok to send it to you to check. closed…

    2 years ago

  • Posted a reply to "No images showing from blog (image & or video)", on the site WordPress Support Forums:
    nope I didn't actually...

    2 years ago

  • Posted a reply to "Slider Disappears when module actived", on the site WordPress Support Forums:
    i totally agree but I have no answers from the website I bought the theme…

    2 years ago

  • Posted a reply to "Slider Disappears when module actived", on the site WordPress Support Forums:
    i'd rather try to figure out. I don't quit that easily. Do you ?

    2 years ago

  • Posted a reply to "Slider disappears when module activated", on the site WordPress Support Forums:
    the LASTEST VIDEOS module. I just reactivated, i am still trying to figure it out..

    2 years ago

  • Created a topic, Slider Disappears when module actived, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Why does nobody helps me ?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Slider disappears when module activated", on the site WordPress Support Forums:
    I'm sorry I have forgot the url : http://www.miniurl.com/s/2k7 (the slider is currently supposed to…

    2 years ago

  • Created a topic, Slider disappears when module activated, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Blog's thumbnails dont appears", on the site WordPress Support Forums:
    Hello. Yes I had help to manage this. Thanks a lot anyway. But if you…

    2 years ago

  • Posted a reply to "No images showing from blog (image & or video)", on the site WordPress Support Forums:
    Hello. Sorry, I come back late right here. Yes I had help to manage this.…

    2 years ago

  • Created a topic, Blog's thumbnails dont appears, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No images showing from blog (image & or video), on the site WordPress Support Forums

    2 years ago

  • Created a topic, Thumbnails problem - Already tried several "solutions", wanna give up, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Posts dont show featured images but the theme "No Image Available" picture..., on the site WordPress Support Forums

    2 years ago