WordPress.org

Ready to get started?Download WordPress

Profiles

canadianangelxo

Profile picture of canadianangelxo
  • Member Since: July 7th, 2013
  • Canada

Bio/Description

Canadian Beauty/ Lifestyle blogger.

  • Created a topic, Error for your last post was :'Looks like is an error with your url shortner', on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "Bitly does not work and custom", on the site WordPress Support Forums:
    Hi @codeinwp. I have sent a screenshot of my settings to you.

    4 weeks ago

  • Created a topic, Page Analyis Keyword density is 0%, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Code for nopin class", on the site WordPress Support Forums:
    HA! Will do! Thanks again! :)

    1 month ago

  • Posted a reply to "Code for nopin class", on the site WordPress Support Forums:
    I will have a look and see if I feel comfortable or not :) So…

    1 month ago

  • Posted a reply to "Code for nopin class", on the site WordPress Support Forums:
    Oh OK! I don't know a whole lot about short codes. Slowly learning! LOL! I…

    1 month ago

  • Posted a reply to "Code for nopin class", on the site WordPress Support Forums:
    I don't want to block any images from being pinned from main pages, categories, individual…

    1 month ago

  • Posted a reply to "Code for nopin class", on the site WordPress Support Forums:
    I thought the option to prevent pinning of main pages, categories etc was in my…

    1 month ago

  • Posted a reply to "Code for nopin class", on the site WordPress Support Forums:
    @bcr8tive thank you for your help! :) Can you tell me how I disable my…

    1 month ago

  • Posted a reply to "Code for nopin class", on the site WordPress Support Forums:
    That is very strange! I have tried 3 different browsers, cache has been cleared. I…

    1 month ago

  • Posted a reply to "Code for nopin class", on the site WordPress Support Forums:
    Hmmm it works for me. My pin button doesn't show up on that image and…

    1 month ago

  • Posted a reply to "Code for nopin class", on the site WordPress Support Forums:
    @bcr8tive the image I didn't want to be able to be pinned was the Disclousre…

    1 month ago

  • Posted a reply to "Code for nopin class", on the site WordPress Support Forums:
    I had this same problem and fixed it like @karenstl did. I had <img class=nopin="nopin"…

    1 month ago

  • Posted a reply to "Bitly does not work and custom", on the site WordPress Support Forums:
    I am also having the same issue. I selected bitly as my url shortner and…

    2 months ago

  • Posted a reply to "Tweetily non tweeting", on the site WordPress Support Forums:
    I just noticed this issue as well. That Tweetily wasn't tweeting out my posts. Went…

    2 months ago

  • Posted a reply to "Can't see any Quick Cache Stats in the Source Code?", on the site WordPress Support Forums:
    I just installed this plugin and am having the same issue. I did everything that…

    2 months ago

  • Created a topic, WP Super Cache Breaks My Site, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Blank new window and No follow link", on the site WordPress Support Forums:
    Thanks! @Vinzen I believe that the target="_blank" was already included in the code somewhere as…

    3 months ago

  • Posted a reply to "Blank new window and No follow link", on the site WordPress Support Forums:
    Hi @Vinzen. I was also looking for this answer. But found it myself after looking…

    3 months ago

  • Posted a reply to "Page Analysis Keyword Density Not Correct", on the site WordPress Support Forums:
    Hmm I haven't had the issue before with text decorations like bold, The keyword density…

    3 months ago

  • Created a topic, Page Analysis Keyword Density Not Correct, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Theme Settings not displaying properly anymore", on the site WordPress Support Forums:
    Will do! Thank you! :)

    4 months ago

  • Posted a reply to "Theme Settings not displaying properly anymore", on the site WordPress Support Forums:
    So very strange. Not sure what the problem was, but everything looks just fine. My…

    4 months ago

  • Created a topic, Theme Settings not displaying properly anymore, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "New Problem: No outbound links appear in this page", on the site WordPress Support Forums:
    Just received the update in my dashboard now. Thanks!

    4 months ago

  • Posted a reply to "New Problem: No outbound links appear in this page", on the site WordPress Support Forums:
    I am having this same issue as well. When is the next release with the…

    4 months ago

  • Posted a reply to "The keyword doesn't appear...", on the site WordPress Support Forums:
    I'm also having the same problem since updating this afternoon. Posted in another thread about…

    5 months ago

  • Posted a reply to "Since updating, 'Page Analysis' nearly all wrong", on the site WordPress Support Forums:
    I am also having the same issue since updating this plugin this afternoon. * The…

    5 months ago

  • Posted a reply to "Wordfence Security Breaking my WordPress site", on the site WordPress Support Forums:
    :D

    5 months ago

  • Posted a reply to "Wordfence Security Breaking my WordPress site", on the site WordPress Support Forums:
    I'm not sure what the problem was, but I contacted my host and the memory…

    5 months ago

  • Posted a reply to "mail", on the site WordPress Support Forums:
    You might see that message because you dont have an email client installed. You use…

    5 months ago

  • Created a topic, Wordfence Security Breaking my WordPress site, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Bloglovin button", on the site WordPress Support Forums:
    I am all for a bloglovin button! Been waiting for them to add one to…

    5 months ago

  • Posted a reply to "mail", on the site WordPress Support Forums:
    @jasz I put this link for my email url mailto:someone@example.com (replace someone@example.com with ur info)…

    5 months ago

  • Posted a reply to "Ads Getting Cut Off in sidebar?", on the site WordPress Support Forums:
    my site is http://canadianangelxo.com/. I don't currently have the plugin in question installed at the…

    6 months ago

  • Posted a reply to "Ads Getting Cut Off in sidebar?", on the site WordPress Support Forums:
    Hi, Arman, It is wide enough. I can ft 300x225 images in my sidebar without…

    11 months ago

  • Posted a reply to "Buttons and related content missing", on the site WordPress Support Forums:
    @LD Jackson, thanks for mentioning that. I didn't like that either. Another reason why i…

    11 months ago

  • Posted a reply to "Buttons and related content missing", on the site WordPress Support Forums:
    I see it's working now:) That's great! However I will be sticking with the new…

    11 months ago

  • Created a topic, Ads Getting Cut Off in sidebar?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Buttons and related content missing", on the site WordPress Support Forums:
    @Shareaholic YAY! That's great to hear! :D

    11 months ago

  • Posted a reply to "Buttons and related content missing", on the site WordPress Support Forums:
    lol :)

    11 months ago

  • Posted a reply to "Buttons and related content missing", on the site WordPress Support Forums:
    For me, the buttons and related content hasn't been showing in Firefox for the last…

    11 months ago

  • Posted a reply to "Buttons and related content missing", on the site WordPress Support Forums:
    Thanks @cheapeatz I opened a support ticket as well. Not sure if they will be…

    11 months ago

  • Posted a reply to "Buttons and related content missing", on the site WordPress Support Forums:
    Yeah I guess it seems like it is Firefox specific. I tried on Chrome, and…

    11 months ago

  • Posted a reply to "Buttons and related content missing", on the site WordPress Support Forums:
    I am having the same issue. Glad I'm not the only one. Hope there's a…

    11 months ago

  • Created a topic, NoFollowr Stopped Working, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Twitter Embed not displaying correctly", on the site WordPress Support Forums:
    I am having the exact same issue at the bottom of this page on my…

    1 year ago

  • Created a topic, Remove View all posts by Author →, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Pin Description Not Showing in Pins, on the site WordPress Support Forums

    1 year ago