WordPress.org

Ready to get started?Download WordPress

Profiles

camrinp

Profile picture of camrinp
  • Member Since: July 2nd, 2013
  • Posted a reply to "User Not Being Assigned Role On Registration", on the site WordPress Support Forums:
    Fixed trash issue, now just stuck on the registration issue...

    4 months ago

  • Posted a reply to "User Not Being Assigned Role On Registration", on the site WordPress Support Forums:
    I managed to find the issue with the user role not being assigned on registration,…

    4 months ago

  • Created a topic, User Not Being Assigned Role On Registration, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Gallery and Page Issues, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Error with wp_sam_places, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Works Great, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Excellent!, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Huge Time Saver, on the site WordPress Support Forums

    11 months ago

  • Created a topic, W3C HTML5 Validation, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Excelent!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Must Have, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Advertisement Plugin That Displays Ads Based on Custom Post and Custom Taxonomy, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WP_Query Based on Taxonomy Meta Data, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Help needed!- Page hangs at "Select or enter gallery"", on the site WordPress Support Forums:
    What was your solution?

    1 year ago

  • Posted a reply to "NextGEN Gallery: Gallery Select Dropdown is empty or disappears", on the site WordPress Support Forums:
    I am having the same issue. Have u had any luck resolving this?

    1 year ago