WordPress.org

Ready to get started?Download WordPress

Profiles

CameraTester

Profile picture of CameraTester
  • Member Since: February 23rd, 2012
  • Posted a reply to "Switching wordpress to a new server", on the site WordPress Support Forums:
    I wanted to mention that the old directory wasn't what I mentioned. It's /home/lynny/public_html/website.com

    2 years ago

  • Created a topic, Switching wordpress to a new server, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN Public Uploader] CAPTCHA Feature, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "High CPU Usage! PLEASE Help!!", on the site WordPress Support Forums:
    Ok, for some reason I think that the high CPU issue isn't getting bad right…

    2 years ago

  • Posted a reply to "High CPU Usage! PLEASE Help!!", on the site WordPress Support Forums:
    I put that there, but didn't mean to leave it. It should be gone now.…

    2 years ago

  • Created a topic, High CPU Usage! PLEASE Help!!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, My WordPress sites aren't listing in Google (This is a unique issue!), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Is there a way to keep theme settings when it's deactivated?", on the site WordPress Support Forums:
    Thank you. Is there anyone who can help me? Thanks [No bumping. If it's that…

    2 years ago

  • Created a topic, Is there a way to keep theme settings when it's deactivated?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress installed in subfolder - getting 404 error! Please help!!!!!", on the site WordPress Support Forums:
    But I'm having another issue. I am trying to view themes in each path, like…

    2 years ago

  • Posted a reply to "WordPress installed in subfolder - getting 404 error! Please help!!!!!", on the site WordPress Support Forums:
    Thank you. I think I got it though. I just turn the rewrite from "On"…

    2 years ago

  • Posted a reply to "WordPress installed in subfolder - getting 404 error! Please help!!!!!", on the site WordPress Support Forums:
    I still need help. Thank you.

    2 years ago

  • Created a topic, WordPress installed in subfolder - getting 404 error! Please help!!!!!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin --- MarketPress Lite] Moved to new server, now products aren't there!!", on the site WordPress Support Forums:
    WOW YES! Nevermind, for some reason they popped up out of nowhere. Thank you!

    2 years ago

  • Created a topic, [Plugin --- MarketPress Lite] Moved to new server, now products aren't there!!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress eCommerce - MarketPress] Items in cart not updating", on the site WordPress Support Forums:
    Nevermind I got it. It was the Caching plugin that was messing it up

    2 years ago

  • Created a topic, [Plugin: WordPress eCommerce - MarketPress] Items in cart not updating, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin - PhotoContest] Enter contest page not showing up correctly. How to fix?", on the site WordPress Support Forums:
    Please. I really need help with this. Can someone help me? [No bumping. If it's…

    2 years ago

  • Posted a reply to "[Plugin - MarketPress Lite] Add to cart button colors too light. How do I fix?", on the site WordPress Support Forums:
    Can someone help me? I still need help. My buttons for the add to cart…

    2 years ago

  • Posted a reply to "[Plugin - MarketPress Lite] Add to cart button colors too light. How do I fix?", on the site WordPress Support Forums:
    Can someone please help me? Thanks

    2 years ago

  • Posted a reply to "[Plugin - PhotoContest] Enter contest page not showing up correctly. How to fix?", on the site WordPress Support Forums:
    Can someone please help me? Thanks

    2 years ago

  • Posted a reply to "[Plugin - Support Ticket Center] Panel with settings isn't showing up.", on the site WordPress Support Forums:
    Can someone please help me? Thanks

    2 years ago

  • Posted a reply to "[Plugin - MarketPress Lite] Add to cart button colors too light. How do I fix?", on the site WordPress Support Forums:
    I still need help. Someone please help me. Thank you.

    2 years ago

  • Posted a reply to "[Plugin - PhotoContest] Enter contest page not showing up correctly. How to fix?", on the site WordPress Support Forums:
    I still need help. Someone please help me. Thank you.

    2 years ago

  • Posted a reply to "[Plugin - Support Ticket Center] Panel with settings isn't showing up.", on the site WordPress Support Forums:
    I still need help. Someone please help me. Thank you.

    2 years ago

  • Created a topic, [Plugin - Support Ticket Center] Panel with settings isn't showing up., on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin - PhotoContest] Enter contest page not showing up correctly. How to fix?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin - MarketPress Lite] Add to cart button colors too light. How do I fix?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress Photo Contest app not loading correctly", on the site WordPress Support Forums:
    I still need help. I chanced the link to http://lynnylens.com/contest so please check that out…

    2 years ago

  • Posted a reply to "WordPress Photo Contest app not loading correctly", on the site WordPress Support Forums:
    I still need help please. Thanks

    2 years ago

  • Posted a reply to "WordPress Photo Contest app not loading correctly", on the site WordPress Support Forums:
    And just to let you know I am a beginner on all this so please…

    2 years ago

  • Created a topic, WordPress Photo Contest app not loading correctly, on the site WordPress Support Forums

    2 years ago