WordPress.org

Ready to get started?Download WordPress

Profiles

bwooster47

Profile picture of bwooster47
  • Member Since: October 16th, 2005
  • Posted a reply to "Keeps asking me to upgrade to 3.7.1", on the site WordPress Support Forums:
    Why does this have to do with permissions? It fixes itself once it finds WordPress…

    3 months ago

  • Posted a reply to "Keeps asking me to upgrade to 3.7.1", on the site WordPress Support Forums:
    3.9.1 has the same problem. The irritating message says "upgrade available" and when I click…

    3 months ago

  • Created a topic, Disable CSS hyphenation?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Suggestions - reduce vertical white space", on the site WordPress Support Forums:
    Here's a part of what I use: /* site-info copyright has too much padding, reduce…

    4 months ago

  • Posted a reply to "Other language line stopped showing up.", on the site WordPress Support Forums:
    Yup, is now fixed. Went to admin pages, settings, found the "Add hint" option and…

    4 months ago

  • Created a topic, Other language line stopped showing up., on the site WordPress Support Forums

    4 months ago

  • Created a topic, Great for businesses and call-to-action sites, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "French language support?", on the site WordPress Support Forums:
    There is no email address at the provided page. In any case, I cobbled up…

    4 months ago

  • Posted a reply to "Homepage category filter not working", on the site WordPress Support Forums:
    Thanks, I think it is the sticky posts that are the problem. So it is…

    4 months ago

  • Posted a reply to "Should not load CSS after child theme", on the site WordPress Support Forums:
    Aha, thanks. The WordPress codex for creating child themes is totally wrong! Themes should be…

    4 months ago

  • Posted a reply to "Suggestions - reduce vertical white space", on the site WordPress Support Forums:
    On the menu issue - I noticed you are using tinynav. The developer of tinynav…

    4 months ago

  • Created a topic, Homepage category filter not working, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Bug: featured slider posts click area incorrectly shown, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Should not load CSS after child theme, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Suggestions - reduce vertical white space, on the site WordPress Support Forums

    4 months ago

  • Created a topic, French language support?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Cannot set number of slides to 0", on the site WordPress Support Forums:
    Aha, figured it out. Looks like setting to 0 won't work, but there is a…

    4 months ago

  • Created a topic, Cannot set number of slides to 0, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Disable circle zoom effects on home page", on the site WordPress Support Forums:
    The last post is of great help - transitions are pretty much useless on a…

    5 months ago

  • Posted a reply to "Change background of featured pages area", on the site WordPress Support Forums:
    As the previous comment says, can't have both transition effect and background imgage for featured…

    5 months ago

  • Posted a reply to "class-frontend.php on line 406", on the site WordPress Support Forums:
    So it is now 5 months later, just wanted to add that this bug is…

    6 months ago

  • Posted a reply to "Fatal error - wp-contact-form-7.php on line 35", on the site WordPress Support Forums:
    > Re-upload a fresh, unpacked, copy Can you elaborate on why this will fix it?…

    6 months ago

  • Posted a reply to "Gallery shortcode orderby has no effect?", on the site WordPress Support Forums:
    Just found something: [gallery link="file" columns="3" ids="677,644,640,518,512,101,698"] without any orderby seems to do the trick.…

    6 months ago

  • Created a topic, Gallery shortcode orderby has no effect?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Change background of featured pages area", on the site WordPress Support Forums:
    Complete fix! Turns out .round-div has a more specific CSS for smaller media sizes, therefore…

    6 months ago

  • Posted a reply to "Change background of featured pages area", on the site WordPress Support Forums:
    Just noticed that while this works great on desktop browsers, it looks pretty bad on…

    6 months ago

  • Created a topic, Gallery format title is not fully clickable, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Change background of featured pages area", on the site WordPress Support Forums:
    OK, so tried a bit to make transitions work with a background image, but no…

    6 months ago

  • Posted a reply to "Change background of featured pages area", on the site WordPress Support Forums:
    d4z_c0nf said: set .round-div That works - for colors at least. So: .round-div { border:…

    6 months ago

  • Created a topic, Change background of featured pages area, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "How to get clickable links and title on front page?", on the site WordPress Support Forums:
    The latest release of customizr has broken this workaround. Maybe this change is now needed…

    6 months ago

  • Created a topic, Multisite shortcodes?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Keeps asking me to upgrade to 3.7.1", on the site WordPress Support Forums:
    I disagree. It is the same issue, and there is no "posted solution". There is…

    8 months ago

  • Created a topic, Post Update destroys edited text, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "How to get clickable links and title on front page?", on the site WordPress Support Forums:
    So thanks for the code hints - I copied inc/class-fire-init.php and modified the function to…

    8 months ago

  • Posted a reply to "How to get clickable links and title on front page?", on the site WordPress Support Forums:
    I'll try the code change. The risk there is even though I've a copy of…

    8 months ago

  • Posted a reply to "How to get clickable links and title on front page?", on the site WordPress Support Forums:
    There is no Excerpt field in the Edit Post screen - I just checked. In…

    8 months ago

  • Posted a reply to "How to get clickable links and title on front page?", on the site WordPress Support Forums:
    When you are at the Edit Post screen, on the right side of the screen…

    8 months ago

  • Created a topic, How to get clickable links and title on front page?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Facebook like button reports Javascript error", on the site WordPress Support Forums:
    Finally got a better error message from the Javascript console! This error was due to…

    9 months ago

  • Created a topic, Does not work in multisite wordpress, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Facebook like button reports Javascript error, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Multisite install breaks admin pages, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Network Activate Broken", on the site WordPress Support Forums:
    Is this going to be fixed? I ran into the same problem. In a multi-site…

    9 months ago

  • Created a topic, Does not refresh after page edits, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Email share link style can look wrong, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Link style posts incorrectly styling share text", on the site WordPress Support Forums:
    Great, that works just fine, did not need to override padding or top values. article.format-link…

    9 months ago

  • Posted a reply to "Link style posts incorrectly styling share text", on the site WordPress Support Forums:
    The site is in an internal network, not launched yet. I've uploaded an image here…

    9 months ago

  • Created a topic, Link style posts incorrectly styling share text, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Shortcodes not working", on the site WordPress Support Forums:
    [embed width="640" height="360"]http://www.youtube.com/url[/embed] works as needed. My original search led me to wordpress.com pages which…

    9 months ago