WordPress.org

Ready to get started?Download WordPress

Profiles

bwahahax

Profile picture of bwahahax
  • Member Since: June 12th, 2004
  • Created a topic, Post Timestamp Update On New Comment, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Upgrade 1.5 > 1.5.1", on the site WordPress Support Forums:
    vkaryl: Yes, I cleared and refreshed the cache. podz: I don't use any of the…

    9 years ago

  • Posted a reply to "Upgrade 1.5 > 1.5.1", on the site WordPress Support Forums:
    I have the same problem as cyberhomie. Followed instructions step by step. Even deactivated all…

    9 years ago

  • Posted a reply to "IDEALOG", on the site WordPress Support Forums:
    Chad: I'm using the Image Headlines code by ColdForged. http://www.coldforged.org/image-headlines-plugin-for-wordpress-15/ It was pretty easy to…

    9 years ago

  • Posted a reply to "IDEALOG", on the site WordPress Support Forums:
    http://www.benlewis.ca/ Well, there she is. Should be pretty much bullet-proof when it comes to browser…

    9 years ago

  • Posted a reply to "Exhibit UI in Safari", on the site WordPress Support Forums:
    It looks better for me (Latest version of Safari) but I do have the problem…

    10 years ago

  • Posted a reply to "Can You Load My Site In Safari?", on the site WordPress Support Forums:
    Thanks for the compliments macmanx. I try, I do try. :)

    10 years ago

  • Posted a reply to "Can You Load My Site In Safari?", on the site WordPress Support Forums:
    macmanx thanks for that link. I track down the bug to wonky css selection in…

    10 years ago

  • Posted a reply to "Can You Load My Site In Safari?", on the site WordPress Support Forums:
    My site The Reckoning was working fine until I upgraded to WordPress 1.2.1 and now…

    10 years ago

  • Posted a reply to "phpGiggle 1.3.0 Released", on the site WordPress Support Forums:
    When I attempt to login to phpGiggle it tells me "You need to login with…

    10 years ago

  • Posted a reply to "Help: WordPress Now Loads As Blank White Page", on the site WordPress Support Forums:
    Okay, so I loaded an old back-up of the site I had, and it works.…

    10 years ago

  • Posted a reply to "Help: WordPress Now Loads As Blank White Page", on the site WordPress Support Forums:
    I did remove the plugin. The WordPress Readme is contained in the same root folder…

    10 years ago

  • Created a topic, Help: WordPress Now Loads As Blank White Page, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Logging In As Admin", on the site WordPress Support Forums:
    There seem to be multiple causes for this problem, but masking is not a factor…

    10 years ago

  • Posted a reply to "Logging In As Admin", on the site WordPress Support Forums:
    I am having the same problem. It is very annoying.

    10 years ago