WordPress.org

Ready to get started?Download WordPress

Profiles

buzz

Profile picture of buzz
  • Member Since: February 28th, 2005
  • Created a topic, 404 hits, on the site WordPress Support Forums

    9 months ago

  • Created a topic, If this is a bug, please don't fix it, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Default comments off per author?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Does anyone know how to install RSS on your wordpress blog?", on the site WordPress Support Forums:
    Your RSS is working fine from my end using Firefox or IE and that addtoany…

    5 years ago

  • Posted a reply to "2.7.1 Update Successful and Fast - On 2 of 3 Blogs", on the site WordPress Support Forums:
    Same here - positive experience on 2 (of my 5 blogs) that were offered the…

    6 years ago

  • Created a topic, What are these visits?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, One minor glitch with 2.7, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Cannot center images in a post", on the site WordPress Support Forums:
    Something that worked for me: In your style sheet, look for selectors such as "post"…

    6 years ago

  • Posted a reply to "What's going on with my dashboard...", on the site WordPress Support Forums:
    Have you compared your dashboard in different browsers? Try changing margin-top to something smaller, say…

    6 years ago

  • Posted a reply to "Can I change the default text color for PAGE text?", on the site WordPress Support Forums:
    I'm assuming that you're using the visual editor when composing. When you paste something in,…

    6 years ago

  • Posted a reply to "Themes incomplete, Huh?", on the site WordPress Support Forums:
    I'm not familiar with cpanel, but it's popular, so it should know the difference between…

    6 years ago

  • Posted a reply to "Can I change the default text color for PAGE text?", on the site WordPress Support Forums:
    <font> is a long deprecated tag. Sure you were looking at a word press file?…

    6 years ago

  • Posted a reply to "Themes incomplete, Huh?", on the site WordPress Support Forums:
    Open the theme folder on your server (with ftp) and make sure the image folder…

    6 years ago

  • Posted a reply to "Can't display post tags", on the site WordPress Support Forums:
    Added Simple Tags plugin, so resolved, but not really resolved

    6 years ago

  • Created a topic, Can't display post tags, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Unable To Use Template Editor", on the site WordPress Support Forums:
    I've seen this issue on a different host, so you may want to contact your…

    6 years ago

  • Posted a reply to "What's going on with my dashboard...", on the site WordPress Support Forums:
    Sounds like a CSS position issue. Open wp-admin/wp-admin.css. Out of the box, that element should…

    6 years ago

  • Posted a reply to "inserted links default to wp-admin folder", on the site WordPress Support Forums:
    If you use an absolute address, it shouldn't reform it. If you have just a…

    6 years ago

  • Posted a reply to "inserted links default to wp-admin folder", on the site WordPress Support Forums:
    Yeah, it looks like absolute URLs are the way to go. Or see this topic:…

    6 years ago

  • Posted a reply to "Login issue", on the site WordPress Support Forums:
    Do you have wp-login.php in your root directory?

    6 years ago

  • Posted a reply to "how to customize tags", on the site WordPress Support Forums:
    If you've added the "tag cloud" php tag to your template, just adjust the "largest"…

    6 years ago

  • Posted a reply to "Older posts at the bottom of the main page", on the site WordPress Support Forums:
    Open the index.php file of your theme and see if it has included the "next"…

    6 years ago

  • Posted a reply to "Nofollow on some comment URLs?", on the site WordPress Support Forums:
    Nofollow Case by Case

    6 years ago

  • Posted a reply to "Linking from Blog to index.html?", on the site WordPress Support Forums:
    You should try to adopt a new way of thinking: in WP, you will be…

    6 years ago

  • Posted a reply to "Linking from Blog to index.html?", on the site WordPress Support Forums:
    My suggestion would be to move WP to the root. Then you can recreate index,…

    6 years ago

  • Posted a reply to "Theme changes on its own", on the site WordPress Support Forums:
    To all on this thread (and this is from personal experience): do not muck around…

    6 years ago

  • Posted a reply to "Unable to upgrade to 2.5", on the site WordPress Support Forums:
    You also need to delete/replace the WP files in the root directory (all except config.php)…

    6 years ago

  • Posted a reply to "How To Insert Logo into Blog Header", on the site WordPress Support Forums:
    <a href="<?php bloginfo('url'); ?>/"><img src="<?php bloginfo('template_directory'); ?>/images/XXX.gif" border="0" alt="XXX" /></a>

    6 years ago

  • Posted a reply to "Can't Publish Pages or Posts", on the site WordPress Support Forums:
    I've been having this intermittent problem myself and across the three blogs that I have…

    6 years ago

  • Posted a reply to "Alignment on Attachments", on the site WordPress Support Forums:
    For now, I guess we'll have to settle for adding align="left" (or right, or center)…

    6 years ago

  • Posted a reply to "Alignment on Attachments", on the site WordPress Support Forums:
    This was one of the 2.5 features that I was looking forward to, but it…

    6 years ago

  • Posted a reply to "how to put an image as the blog`s title?", on the site WordPress Support Forums:
    You're in the right template file but you're looking in the head section when you…

    6 years ago

  • Posted a reply to "Footer won't go to the bottom", on the site WordPress Support Forums:
    You have an extra beginning div tag somewhere in your template. It may be difficult…

    6 years ago

  • Posted a reply to "Cant Post "Your attempt to edit this post 'blablabla" has failed", on the site WordPress Support Forums:
    This just happened again on another blog I had just upgraded to 2.5, during page…

    6 years ago

  • Posted a reply to "Cant Post "Your attempt to edit this post 'blablabla" has failed", on the site WordPress Support Forums:
    I've seen this error on an intermittent basis. The post is thrown into draft status,…

    6 years ago

  • Posted a reply to "2.5 image upload", on the site WordPress Support Forums:
    Daffydd57: Try the plugin to disable the flash uploader (link in the sticky post, How-To…

    6 years ago

  • Posted a reply to "An error occurred in the upload. Please try again later.", on the site WordPress Support Forums:
    My guess is that this release was rushed to coincide with WordCamp as this "bug"…

    6 years ago

  • Posted a reply to "2.5 image upload", on the site WordPress Support Forums:
    FWIW, I contacted my host support about the upload problem. I stated that the only…

    6 years ago

  • Posted a reply to "2.5 image upload", on the site WordPress Support Forums:
    1) OS your WP 2.5 install is on RedHat Linux 2) Version and type of…

    6 years ago

  • Posted a reply to "2.5 image upload", on the site WordPress Support Forums:
    The only way I can get uploads to work on my test install is to…

    6 years ago

  • Posted a reply to "2.5 image upload", on the site WordPress Support Forums:
    This just keeps getting more bizarre. I've found that I can upload video files (avi,…

    6 years ago

  • Posted a reply to "2.5 image upload", on the site WordPress Support Forums:
    In addition, I've also tried with all plugins deactivated. No go.

    6 years ago

  • Posted a reply to "2.5 image upload", on the site WordPress Support Forums:
    I've tried all the fixes listed above and in different variations on the new 2.5…

    6 years ago

  • Posted a reply to "RC1 reluctant to publish", on the site WordPress Support Forums:
    Two more posts and it now seems to be working better. Perhaps the cogs need…

    6 years ago

  • Created a topic, RC1 reluctant to publish, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "What do you like about 2.5 so far?", on the site WordPress Support Forums:
    The image uploader isn't working yet, but when its fixed, the image alignment ticks will…

    6 years ago

  • Posted a reply to "Did the AutoSave and other preview Features get pulled from 2.5?", on the site WordPress Support Forums:
    I did see autosave in action. It appeared as "Draft Saved at 3:13:08 pm." just…

    6 years ago

  • Posted a reply to "Problem", on the site WordPress Support Forums:
    How dare that deadbeat blog!

    6 years ago

  • Created a topic, Native tagging: Best Practice, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Solution for 2.3 database errors / wp_post2cat does not exist", on the site WordPress Support Forums:
    I had this error with no plugins activated. Turns out I had uploaded the wrong…

    7 years ago